Bugs und Schönheitsfehler der Firmware 2.01 Final

      Bugs und Schönheitsfehler der Firmware 2.01 Final

      ALLE POSTS DIE NICHT MIT BUGS ZU TUN HABEN WERDEN VERSCHOBEN BZW. GELÖSCHT!

      Hallo an alle :hi
      Bugs und Schönheitsfehler bitte in diesen Thread eintragen, jedoch nur solche die noch nicht gelistet sind.

      Gruß Klaus :hi

      Bearbeitungsstand: 09.09.09 - 16:00 Uhr

      Bestätigte Bugs:
      - fehlende Symbole im Display
      - grüne Menü-Taste lässt sich nicht mit EXIT beenden - Abhilfe: 2x Exit drücken
      - Keine DVB-Untertitel bei Canal Digital (Thor) und BBC + Freesat (Astra 28,2°), analog dazu: Absturz der Box bei BBC-Kanälen, die keine TXT-Startseite 100 haben
      - Timeshift Wiedergabe weiterhin fehlerhaft, stoppt mit Ende der "getimeshifteten" Sendung, nicht am Aufnahmenende (Thread und Thread)
      - SD Bildqualitätsverschlechterung
      - Nach einem Abspielen ging jede Taste bis auf "Aus", Reciever konnte erst ausgeschaltet werden nachdem eine neue Wiedergabe gestartet wurde (Thread)
      - Nach dem Umschalten kein Bild oder das Bild des vorherigen Senders, erneutes Umschalten behebt das Problem (Thread und Thread)
      - Pfeifen über Scart weiterhin vorhanden, Workaround mit Ton auf S/PDIF funktioniert nicht mehr (Thread)

      Schönheitsfehler:
      - Sendet ein Sender kein Bild (oder ist ein Bild nicht anzeigbar?) wird ein Standbild des leztzten empfangenen Programms angezeigt und nicht mehr ein schwarzer Bildschirm (Thread)
      - Wenn man nach aktivierter "Ton Aus"-Taste den Sender wechselt, kommt fälschlicherweise der Ton wieder und das "Ton Aus"-Symbol bleibt aktiv (Thread)

      Bisher unbestätigte Bugs:
      - EPG Update bleibt in der Nacht unterschiedlichen %-Angaben hängen -> Evtl ein Kanallistenproblem ? (Post und folgende)
      - Freezes treten gehäuft auf
      - Skip Funktion bei Wiedergabe fehlerhaft, Cursor springt zurück auf urspüngliche Stelle/macht gar nichts (Post)
      - HDMI Bug (???)
      - Timergesteuerte Aufnahmen teilweise nicht möglich (Thread)
      - gehäufte Probleme mit ORF1 HD (Hänger, Abstürze, etc)
      - Freeze bei der Timeshift-Wiedergabe genau beim File-Splitting (Thread und folgende)
      - Fernbedienung funktioniert nicht mehr ordnungsgemäß, führt u.U. zum Freeze (Thread)
      - Wiedergabe von Aufnahmen laufen nicht fehlerfrei durch. Es kommt zu Hängern, Sprüngen und Abstürzen. Start der Wiedergabe im Radiomodus bringt Besserung (Post)
      - Wird im Radiomodus eine Wiedergabe gestoppt oder bricht diese ab, kommt bei der Rückkehr ins Archiv der Radioton. Dieser bricht dann aber sofort ab und kommt erst nach einem Senderwechsel oder anderen Aktionen wie z.B. dem löschen des gerade gesehenen Filmes wieder (Post)

      WICHTIG:
      Bei Fehlern bitte folgende Vorgehensweise beachten!

      1. Firmware neu aufspielen über Notfallimage. Wenn vorher ein Fremd-Image auf den Receiver war sollte das „Emergency-TFTP-Update“ durchgeführt werden (Bitte bis auf weiteres auf das TFTP-Update verzichten!)
      2. Werkseinstellung laden
      3. Receiver mit Scart- statt HDMI-Kabel testen. Ursache könnte eine fehlerhafte HDMI-Kommunikation sein, was zu Fehlfunktionen am Receiver führen kann. Ist der Effekt über Scart nicht feststellbar Fachhändler / TV-Geräte-Hersteller wegen Update des TV-Gerätes kontaktieren
      4. Receiver ohne CI-Modul betreiben. Ein fehlerhaftes CI-Modul kann verschiedene Fehler am Receiver verursachen
      5. Externe USB-Festplatte und Netzwerkkabel abstecken. Ungeeignete bzw. fehlerhafte USB-Festplatten oder Fehler im Netzwerk können verschiedene Fehlerbilder am Receiver verursachen
      6. Darauf achten, dass am Receiver eine ausreichende Luftzirkulation möglich ist. Hinweise dazu sind in der Bedienungsanleitung unter Sicherheitshinweise zu finden.

      Falls diese Hinweise zu keinem Ergebnis führen und der Fehler häufiger auftritt, ist von einem Hardwaredefekt am Receiver auszugehen. Der Receiver sollte in solchen Fällen mit möglichst detaillierter Fehlerbeschreibung an den Kathrein-Service gegeben werden.

      Dieser Beitrag wurde bereits 24 mal editiert, zuletzt von „Yoshi“ ()

      "Timeshift-Wiedergabe fehlerhaft. Startet man eine timergesteuerte Aufnahme und beginnt zeitversetzt mit der Wiedergabe, so endet die Wiedergabe mit dem Ende der eigentlichen Aufnahme."

      Dieser Fehler besteht leider weiterhin.
      Gruß Wolfgang

      http://www.gopetition.com/petitions/firmwarepolitik-von-kathrein.html

      UFS 910,Firmware 1.05, 1W
      Technisat SkyStar USB plus
      Festplatte Trekstor MovieStation maxi t.u 500GB zwei Partitionen NTFS und FAT32
      Festplatte HDDrive 2GO 640GB

      kein sky nach update!

      habe per stick von 2.0b auf 2.01 upgedated, ohne probleme. werkseinstellungen geladen, alles pipifein. orf wird mit entschlüsselt, sky jedoch nicht. vor 10 minuten mit beta noch alles gesehen. sehr sonderbar...
      servas aus wien!

      kathrein ufs910 (1w) v2.02; verbatim 1tb hdd 3.5";
      hdmi an toshiba 32vx556d; toslink an sony str-db870;
      ac light 1.2 mit a02 karte für sky; technisat cw für orf;

      SgtPepper schrieb:

      "Timeshift-Wiedergabe fehlerhaft. Startet man eine timergesteuerte Aufnahme und beginnt zeitversetzt mit der Wiedergabe, so endet die Wiedergabe mit dem Ende der eigentlichen Aufnahme."

      Dieser Fehler besteht leider weiterhin.
      Das ist jetzt nicht wahr, oder? :schimpfen :aua :haue
      Ich frage mich langsam, wieso ich überhaupt noch auf eine Firmware warte. Alle Bugs, die mich stören, scheinen nicht behoben zu sein und man wird wieder auf die (ferne) Zukunft vertröstet.
      Hab ich ausprobiert einmal mit Festplatte und einmal mit USB Stick. Beide haben Fat32 Dateisystem.

      Keine Aufnahmen auf Stick oder Platte.

      Play Tastedrücken -> Man kommt ins Archiv

      Drückt man nun die Stop Taste kommt eine Meldung

      Lindenst.. und man kann zwischen zwei Title auswählen. Beim unteren passiert nichts, beim oberen friert die Box ein, es hilt nur noch ein und ausschalten. Der Fehler tritt nur auf, wenn sich keine Aufnahmen auf der Festplatte oder dem Stick befinden. Befindet sich eine Aufnahme im Archiv passiert bei der Stoptaste garnichts. fehler war in der 2.00 auch schon vorhanden.
      Hallo

      so hab mal kurz durchgetestet und folgendes festgestellt:

      - DD über HDMI geht wieder
      - EPG ist fast vollständig
      - die Menüs sind immer noch träge, vor allem beim Aufruf des EPG
      - SKY HD ohne Probs
      - ext. Platte wird ohne Probs erkannt, Aufnahmen werden fehlerfrei abgespielt

      Was mir allerdings besonders aufgefallen ist, die SD Qualität hat sich meiner Meinung nach sehr verschlechtert. Das sieht man vorallem
      am Menü, das war schonmal viel besser und auch die SD Sender die sonst ganz gutes Material senden (ZDF, ARD) sehen bedeutend schlechter aus.

      Nun gut, schaun wir mal weiter.
      Technisat HD8-S
      AC Light FW 3.19 (mit Sky HD Abo)
      Panasonic TH42PV71F
      Trekstor maxi 3,5 Zoll 500 GB USB 2.0
      AV Rec Onkyo TX-SR507 Ton über HDMI
      Logitech Harmony 785
      NAS AMS150
      PS3

      Kathrein? - nie wieder!
      Ich bin wieder zurück auf 1.07.

      1) Starte eine "schnell-Aufnahme" mit der roten Tasten. Dann warte ich kurz und starte die Wiedergabe dieser Aufnahme. Bild bleibt schwarz - Wiedergabe startet nicht.
      2) Drücker im Live-Modus die Pause Taste - Timeshift startet - aber kein Ton.
      3) Starte alte Aufnahme (pre 2.0), nur ca. für 5 sekunden Ton, dann stille - Bild läuft weiter. Habe ich bei neuer Aufnahme auch, nur scheinbar nicht immer.
      Kathrein UFS-910 <1W (XCB0xxxx) Firmware 1.05 + Samsung HD501LJ 500GB & IcyBox via HDMI auf LCD-TV + Alphacrypt (ORF)
      Bildformat: automatisch

      Linux VDR

      jolissimo schrieb:

      Hallo!

      Habe als Ausgabeformat S/PDIF, Ton läuft über einen Onkyo Verstärker. Nun ist bei Dolby Digital alles ok. Wenn hingegen eine Sendung nur über Stereo empfangbar ist, ist der Ton viel leiser und ich muss deutlich hochregeln. Das war mit der 1.06 nicht so. Ist das ein Bug oder hab ich was übersehen?

      Gruß


      Per HDMI am Onkyo oder per optischem Kabel?
      2.01 über Sat-Update eingespielt (ohne Probleme). Danach Werkseinstellungen geladen und Erstinstallation durchgeführt.
      Bei Optionsauswahl im Sky Sport Info-Portal allerdings ein Freezer gehabt, der nur durch Ausschalten zu beheben war.
      Kann ja aber, wie im ersten Post beschrieben, an allem Möglichen liegen. War auch nur einmal. Ansonsten keine Probleme...

      Gruß maccess
      UFS-910 1W Fw: 2.02 RC; 500 GB HDD Trekstor DataStation; AC light 1.19
      Panasonic Plasma P42X10E; Astra 19,2 & Hotbird 13,0; Sky Welt, Film, Sport, Bundesliga

      csganz schrieb:


      Was mir allerdings besonders aufgefallen ist, die SD Qualität hat sich meiner Meinung nach sehr verschlechtert. Das sieht man vorallem
      am Menü, das war schonmal viel besser und auch die SD Sender die sonst ganz gutes Material senden (ZDF, ARD) sehen bedeutend schlechter aus.


      Wie schauts bei euch mit der Bildqualität aus?
      Technisat HD8-S
      AC Light FW 3.19 (mit Sky HD Abo)
      Panasonic TH42PV71F
      Trekstor maxi 3,5 Zoll 500 GB USB 2.0
      AV Rec Onkyo TX-SR507 Ton über HDMI
      Logitech Harmony 785
      NAS AMS150
      PS3

      Kathrein? - nie wieder!
      Schönheitsfehler
      Nun ist es ja möglich, daß bei der Wiedergabe der Videotext genutzt werden kann. Das geht sogar bei alten Aufnahmen.
      Komisch nur, in der oberen Zeile steht der Sender (arte) richtig, dann das Datum von heute ??? und die Zeit wieder vom Zeitpunkt der Aufnahme.
      Etwas verwirend aber ansonsten geht der Text.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „focki“ ()

      Kathi_Schrott schrieb:

      SgtPepper schrieb:

      "Timeshift-Wiedergabe fehlerhaft. Startet man eine timergesteuerte Aufnahme und beginnt zeitversetzt mit der Wiedergabe, so endet die Wiedergabe mit dem Ende der eigentlichen Aufnahme."

      Dieser Fehler besteht leider weiterhin.
      Das ist jetzt nicht wahr, oder? :schimpfen :aua :haue
      Ich frage mich langsam, wieso ich überhaupt noch auf eine Firmware warte. Alle Bugs, die mich stören, scheinen nicht behoben zu sein und man wird wieder auf die (ferne) Zukunft vertröstet.


      Leider ja, werde es später nochmal testen.
      Gruß Wolfgang

      http://www.gopetition.com/petitions/firmwarepolitik-von-kathrein.html

      UFS 910,Firmware 1.05, 1W
      Technisat SkyStar USB plus
      Festplatte Trekstor MovieStation maxi t.u 500GB zwei Partitionen NTFS und FAT32
      Festplatte HDDrive 2GO 640GB

      csganz schrieb:

      Was mir allerdings besonders aufgefallen ist, die SD Qualität hat sich meiner Meinung nach sehr verschlechtert. Das sieht man vorallem
      am Menü, das war schonmal viel besser und auch die SD Sender die sonst ganz gutes Material senden (ZDF, ARD) sehen bedeutend schlechter aus.


      Das ist mir schon unter der 2.0 aufgefallen, bei SD waren teils Personen überschärft und im Bildhintergrund war ein deutliches rauschen zu sehen. HD schien mir dagegen einen Tick brillianter zu sein. Wahrscheinlich wurde hier das Bild zu sehr auf HD optimiert. Konnte dies ein wenig durch andere Einstellungen am meinen TV minimieren.

      Bei der 2.01 scheint sich SD noch weiter verschlechtert zu haben vorallem was das Hintergrundrauschen angeht.
      Gruß Wolfgang

      http://www.gopetition.com/petitions/firmwarepolitik-von-kathrein.html

      UFS 910,Firmware 1.05, 1W
      Technisat SkyStar USB plus
      Festplatte Trekstor MovieStation maxi t.u 500GB zwei Partitionen NTFS und FAT32
      Festplatte HDDrive 2GO 640GB

      RE: kein sky nach update!

      prompter schrieb:

      habe per stick von 2.0b auf 2.01 upgedated, ohne probleme. werkseinstellungen geladen, alles pipifein. orf wird mit entschlüsselt, sky jedoch nicht. vor 10 minuten mit beta noch alles gesehen. sehr sonderbar...
      Quatsch, bei mir läuft es mit AC Light auch HD. Das einzige, was mir auffiel, dass AC Light hat erst 3mal gesagt, no Card. Obwohl sie steckte.
      In meiner 2. Box mit 1.06er wurde Sie hingegen sofort erkannt?