UFS-822 Defekter Elko C2

      auch bei mir C2 nach knapp drei jahren defekt

      auch bei mir war der receiver plötzlich tot, bis auf die rote led. den kondensatoren konnte man leider nicht direkt

      einen defekt ansehen (stichwort: wölbung oder elektrolytausfluss), daher habe ich mich sofort auf den c2 konzentriert.

      bei meinem fernsehfritzen habe ich mir dann so einen kolben, wie von "wf121958" beschrieben, besorgt und eingelötet.

      (3300 uF 16V). alles klar - funktioniert wieder alles wie gewohnt. :ohh

      hier noch zwei tipps: 1.ich hatte meinem fernsehfachmann erzaehlt, dass ich den kondensator für eine kathreinreparatur brauche - und

      siehe da, der elko kostete auf einmal stolze 4 euronen. also lieber "fresse halten" :pfft

      2. den alten elko habe ich mal mit einem kapazitätsmessgerät geprüft und war danach eigentlich in ordnung, also mein tipp austauschen

      und fertig!

      vielen dank an das tolle forum, welches kathreingeräten einen echten mehrwert gibt.

      der drescho :hi
      :teufel Was nichts kostet, ist auch nichts. :-))
      UFS 922sw FW2.11 mit 1TB Festplatte und 2x AlphaCrypt für SKY S02 und ORF
      2 x UFS913sw FW2.1 mit externen 2,5" 1TB Festplatten und 2x AlphaCrypt für SKY S02 und ORF
      QNAP TS-459 Pro+ und QNAP TS-419 PII FW4.10 mit 4x3TB WDC WD30EZRX-00MMMB080.0
      Hi,
      ich habe mir:


      ArtikelNr Bezeichnung

      445179 ELKO RAD.
      105°C 4700µF 25V16X32RM7
      bei Conrad bestellt.
      Ist grösser von den Abmessungen, passt aber so eben da hin wo er hin gehört.
      Hatte mir beim ersten Aussteigen erneut einen 10 Volt wie verbaut geholt, der war schnell wieder kaputt.
      Der hat jetzt sogar 25 Volt, muss nicht sein, schadet aber auch nicht.
      Kostet 97 Cent

      Gruss
      Rainer

      Auch bei meinem 822 ist ein Elko

      Hallo



      Auch ich habe mit meinem 822 nach 3 Jahren das Pech, dass ein Elko defekt ist: Das Elektrolyt des C6 (neben der Festplattenstromversorgung) ist derart ausgelaufen, dass man meinen könnte, die Lötkontakte der Stromversorgungleitungen seien eingeklebt. Beim Versuch, diese harte Masse zu entfernen (geht praktisch nur mit dem Seitenschneider) ist mir natürlich auch die Lötverbindung des Festplattenstromanschluss "gefrekt"!!

      Auch der C2 sieht oben am Deckel ziemlich aufgebläht aus; Werde ihn vorsichtshalber auch austauschen. Habe beim ESC die Ersatzteile bestellt (sollte ich per Fax machen) und werde versuchen, die Kiste wieder hinzukriegen.

      Übrigens: Was ist das Bauteil L2 (Oben drauf beschriftet mit 22) ? L steht normalerweise für eine Induktivität. Ist das eine Spule mit 22 mH uder 22 uH ???

      Mit welchen Typ (z.B. bei Conrad) ist das Bauteil vergleichbar??



      Gruss

      Günter
      Startprobleme am UFS-822. Wie befürchtet war Elko C2 auffällig dickbäuchig. Getauscht (Deckel ab = 5 Schrauben, HDD lösen = 4 Schrauben, Netzteilplatine lösen = 5 Schrauben inkl. Schraube an Netzbuchse, C2 erneuert - hatte ich vorsichtshalber schon mal auf Halde gelegt, alles wieder zusammenschrauben) und schon scheint wieder alles ok. Das Forum ist halt klasse.
      Kathrein UFS-822 (FW 1.02; HDMI) < Spaun SMS 5402 NF < Invacom QTH-031 < Fuba DAA 850-DC
      Herzlichen Dank ans Forum

      Vor einem Monat erlebte ich die planwirtschaftlich angedachte kathrein'sche Obsoleszenz mit Beinahepunktlandung nach 2 Jahren. Aaaaber, dank dieses phantastischen Forums erstmal Elko-Kit bestellt, upgrade der Lötausrüstung und C2 und C10 getauscht.

      Hätte nicht gedacht, dass ich als wohlerzogenes Kind der Wegwerfgesellschaft von der Freien Marktwirtschaft zum Zwecke kundenorientierten Wettbewerbs nochmal gezwungen werde, selbst Hand anzulegen. Freiheit muss man sich eben erkämpfen, d.h. Lötstellen wie Conan der Barbar, aber es läuft. Inzwischen ist er der 922er im Einsatz, der 822 geht in Reserve und ich denke, nach dieser Erfolgsgeschichte werde ich einen Wiederbelebungsversuch des 821ers wagen.

      Wieso ich mir den 922 noch angetan habe?

      922 = HD minus HD+ :)

      Grüsse
      netnomad
      UFS 821, 822, z.Z. 922 -> DVR-Studio Pro 2, HD 2 -> HTPC, WinDVD Pro 2010 -> BenQ W6500

      Ich weiß nicht mehr weiter!

      Hallo Leute, ich hoffe ihr könnt mir helfen.

      Nach dem mein UFS822 nicht mehr lief, habe ich mich hier durchgelesen und voller Hoffnung entschieden, das bei mir auch die Elkos defekt sind.

      Mittlerweile habe ich fogende Kondensatoren getauscht, aber der 822er läuft immer noch nicht.



      vorher nachher

      C1 1µF 50V 1µF 100V

      C2 4700µF 10V 4700µF 16V

      C3 1000µF 10V 1000µF 16V

      C4 680µF 35V 680µF 50V

      C5 470µF 35V 470µF 63V

      C6 2200µF 25V 2200µF 25V

      C7 1000µF 25V 1000µF 25V

      C8 47µF 50V 47µF 63V

      C9 22µF 50V 22µF 63V

      C10 4700µF 10V 4700µF 16V

      C11 2200µF 10V 2200µF 16V

      C12 1µF 50V 1µF 100V

      C13 470µF 10V 470µF 16V

      C14 470µF 10V 470µF 16V



      Wenn ich den 822er einschalte, geht nur die Standby-LED an und sonst nichts (auch der Lüfter bleibt aus).

      Hoffendlich habt ihr noch eine Idee.



      Danke schon mal im vorraus.



      Gruß

      Thomas :ahm
      Meine Oma sagte immer 'Glauben heißt nicht gleich Wissen' !

      Es ist kein großer Aufwand die FP umzubauen.

      Bei mir waren Elko C2 + C10 def. und anschließend musste ich die Festplatte noch neu formatieren (ext. am PC).

      Gruß
      UFS 821 si V1.09, Modifikation : 2,5"-HDD (250GB WD2500 BEVE),
      UFS 822 sw V1.02, mit neuem ElKo,
      UFS 913
      UFS 922
      UFS 924
      DVR-Manager, ProjectX, Win Vista
      .
      Es gibt mehr Menschen die kapitulieren, als solche, die scheitern. - Henry Ford -
      Hallo Leute,

      ich hatte vor ca. einem Jahr (dank der Infos hier) nach dem Defekt den ersten Elco erfolgreich ausgetauscht.
      Das Gerät lief anschließend wieder tadellos. Vor ein paar Wochen passierte dann der gleiche Fehler wieder.
      Ich hab dann den zweiten Elco ausgetauscht. Leider ohne Erfolg...
      Ich schloss dann gleich auf einen Festplattenfehler.
      Hab mir dann eine Ersatzplatte mit FAT32 Formatierung ohne Partitionierung eingebaut.
      Das Teil lief dann wieder.
      Anschließend hab ich sämtliche Partitionen auf der original Platte gelöscht und eingebaut.
      Das hat dann ohne Probleme funktioniert.

      Vielen Dank für die guten Tipps hier.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ajk“ ()

      defekter ufs 822

      Hallo,

      ich bin neu hier und habe ein Problem mit meinem 822er.
      Ich habe wie hier schon Beschrieben die Elko´s C10,C2 und C6 getauscht, leider ohne Erfolg.
      Der Reciver geht zwar aber er erkennt keine Festplatte, ohne Festplatte läuft er tadellos( halt ohne EPG). Mit der OriginalenFestplatte läuft er zwar an aber sie fängt nach ein paar Sek. an zu klackern.
      Ich habe dann eine neue Platte reingehangen auch ohne Erfolg, da bleibt der Reciver bei "FSCK" hängen und wenn ich eine Taste betätige fährt
      er wieder hoch und das Spiel beginnt von vorn.
      Der Reciver ist bereits BJ 2007.
      Kann mir da einer weiterhelfen bei meinem Problem.

      Danke schon mal.

      Mfg
      Doc