UFS 925 Startet nicht mehr

      UFS 925 Startet nicht mehr

      Ich hatte meinen Receiver während des Urlaubs vom Stromnetz getrennt. Nachdem der Receiver wieder ans Stromnetz angeschlossen wurde, war es nicht mehr möglich, den Receiver zu starten. Nach dem Start erscheint nur noch Kathrein. Die Schrift wird auch noch heller. Dann nach ca 30 Sekunden kommt nur noch der Text: Auf Wiedersehen. Hierbei hängt er sich dann auf und muss mit dem Schalter aus- und wieder eingeschaltet werden. Auch nach dem Entfernen der Festplatte ist kein Start des Receivers möglich. Es besteht daher auch keine Möglichkeit ins Menü zu kommen und auf Werkseinstellung zurück zu setzen . Mit dem UFS 925 war ich bisher sehr zufrieden. Er lief bis jetzt ohne jede Störung. Da er mittlerweile 6 Jahre alt ist, wollte ich nicht mehr viel in die Reparatur investieren. Was kann hier die Fehlerquelle sein? Hat jemand einen Tipp, ob es möglich ist, das Gerät trotzdem zu starten?
      Hatte ich auch schon des öfteren. Hängt irgendwie mit der Aktualisierung des EPG zusammen, das nicht mehr geupdatet wird...........denke ich mir. Mir bliebt immer nur neues Aufspielen der Software übrig. Jetzt lasse es im Urlaub immer im Standby. Kann sein du musst erst wieder die 1.10 aufspielen

      Schau mal da rein: Firmware 1.10 für UFS925 lässt sich nicht installieren!

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „muebu“ ()

      Ich würde das Gerät mal aufmachen und das Netzteil mit einem Fön "anheizen". Wenn er danach startet weißt du dass die Kondensatoren nach Austausch schreien...
      Ich hatte so ein Verhalten inzwischen bei einem 4-Jahre alten Fernseher und einem (nicht-Kathi-) SAT-Receiver nachdem beide eine zeitlang vom Netz getrennt waren und nicht mehr im Stand-by liefen.
      Nach dem Austausch der Elkos gingen beide Geräte wieder einwandfrei.
      Die Kondensatoren machen inzwischen immer mehr Probleme bei den "älteren" Kathi-Receivern.... Waren wohl nicht die beste Qualität..
      So....
      Das ist jetzt hier wie immer - Jemand stellt eine Frage, andere zerbrechen sich den Kopf und antworten und was passiert? NICHTS!

      Keine Rückmeldung. So ein Forum kann aber nur so funktionieren, indem ein ständiges Frage - Antwort Spiel stattfindet. Wäre ja auch für die anderen Forenteilnehmer vielleicht interessant zu wissen, ob der Fehler noch besteht, oder was gemacht wurde usw.
      Vielen Dank für die Tipps. Auch das erneute Aufspielen der Firmware hat nichts gebracht. Das Problem besteht nach wie vor. Da Kenntnisse für einem Austausch der Elkos nicht vorhanden sind, werde ich mich nicht an stromführende Teile heran machen. Da der Receiver nur noch als Ersatz zum Einsatz kommen sollte, werde ich ihn jetzt entsorgen.
      Achtung, das Netzteil des 925 ist heimtückisch. Die Kühlkörper führen Netzspannung!!! Besser nicht dran rumschrauben, wenn Du nicht genau weißt, was Du machst.
      Im übrigen ist das Netzteil sehr einfach aufgebaut und liefert nur eine Spannung von 12 Volt. Dass das Netzteil den Fehler verursacht halte ich für unwahrscheinlich.

      Leider hast du dich ja nicht mehr gemeldet. Daher weiß ich nicht, ob Du meinen Rat befolgt und probeweise alle Kabel außer Netz entfernt hast....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Slowrider“ ()

      Hallo Slowrider,
      da der 925 mittlerweile nur noch das Ersatzgerät war, hatte ich alle Kabel entfernt und diesen bereits über 3 Wochen nur noch an den Strom angeschlossen sowie über 1 Monat auch ohne Kabel stromlos gemacht. Beides hatte leider keinen Erfolg. Da Kathrein leider die Firmware auch nicht mehr auf ihrer Homepage zur Verfügung stellt, habe ich nach einigem Suchen die Firmware 1.09 im Netz gefunden. Auch das Übertragen der 1.09 über USB Stick brachte nicht den gewünschten Erfolg.
      Der 925 ist von der Architektur völlig anders aufgebaut. Viele Teile in SMD technik. Da ist der Austausch etwas komplizierter. Und die Schwachstellen waren bei den alten Geräten in der Regel genau zwei Elkos auf dem Netzteil. Dazu muss man nicht alle Teile im ganzen Gerät erneuern. Diese Meinung hat sich aber im Laufe der Zeit so manifestiert.
      Die älteren Geräte laufen nach Ersatz dieser zwei Elkos noch heute.
      Aber natürlich kann man sich auch Arbeit suchen, die ich zumindest, beim 925er als sehr fragwürdig betrachte. Dieses Modell war und ist der schlechteste Receiver, den Kathrein je auf den Markt gebracht hat. Deshalb hat Kathrein ihn auch schnell aufs Altengleis geschoben und nicht mal mehr auch nur eine neue Software geliefert, die den Receiver auf die Möglichkeiten eines 923 oder 924 bringt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Slowrider“ ()