Probleme mit Coax Modem EXI 01 - download Speed 10x kleiner als Upload

      Probleme mit Coax Modem EXI 01 - download Speed 10x kleiner als Upload

      Hallo

      Hat jemand Erfahrungen mit den EXI 01 Modem?

      Ich habe soeben 2 Stueck EXI 01 gekauft um meine bestehende Coax Verkabelung fuer Netzwerkzwecke zu verwenden.
      Leider kaum ausgepackt, schon das erste Raetsel / Enttaeuschung.

      Die Verbindung zwischen den 2 ist gut nur in eine Richtung. Nennen wir der einfachheitshalber die eine Richtung “Upload”und die andere “Download”. Waehrend ich beim Upload durchaus zwischen 55 und 70 Mbit /s erreiche, habe ich bei Download 8 bis 10 fach WENIGER – ich bin teilwese unter 1 Mbit /s!!!

      Um zu messen habe ich iperf3 64 fuer Windows 10, und alternativ ganz altmodisch mit File copy und dann noch mit einen DSL Speed Test. Alle Ergebnisse korrelieren.

      Ich habe verschiedene Setups probiert, am Ende habe ich die 2 Modems nebeneinander gestellt, gar kein TV Signal eingespeist, nur Ethrnet und einen SEHR gutes Coax Kabel von 1m dazwischen. Die “COAX/Link” LEDs der beiden Modems leuchten GRUEN.

      Das einzige was ich nicht habe: ich habe keine Endwiderstand auf die Ausgaenge der beiden EXI 01 gesteckt, weil ich (noch) keine habe (habe gerade welche bestellt, wird aber noch ein Paar Tage dauern bis die ankommen).

      Weiss jemand vielleicht eine Erklaerung fuer die mickrige “Download” Geschwindigkeit?

      Und ... bei so ein Setup, mit Gruen leuchtende LEDS, haette ich nicht sogar mehr als 70 Mbit/s erwarten koennen? Das ist (nur) Fast Ethernet Bereich, das EXI 01 soll doch bis zu 500 Mbit /s schaffen ... ?!

      Danke im Voraus fuer eure Hilfe!