Fernbedienung ohne Funktion

      Fernbedienung ohne Funktion

      Hallo ins Forum, seit heute kann ich meinen UFS 925 nicht mehr mit der FB bedienen, FB funktionier, auch selbstlernende FB programmiert, geht auch nicht, liegt also am Empfänger, in der Anleitung steht im Grundmenue den Code auf 1 stellen einstellen, aber da komme ich ja ohne FB nicht rein, weiß jemand Rat?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MeikKS“ ()

      Hallo MeikKS, danke dir für den Tipp - diese Kombination hatte ich auch gefunden, leider blieb sie bei mir wirkungslos. Es gibt an dieser FB auch keine Kontrolllampe; ich kann also nicht feststellen, ob sie überhaupt funktioniert.
      Nachtrag zum Receiver selber:
      Ich habe den UFS 925 über die on/off - Taste eingeschaltet und er startete wie gewohnt, danach sprang er auf PGM 1, dann auf 11, dann auf 111, dann auf 1111. Dann schaltete ich das Gerät über die gleiche Taste aus und das Gerät zeigte ein Software-Update an und anschließend wurde EPG geladen. Ich war hoffnungsvoll, dass es vorbei sein könnte - leider war es nicht so. Die o. a. Fehler zeigten sich wieder. Gibt es denn keine Möglichkeit die Werkseinstellungen auch ohne die FB auszuführen ? Es sieht wohl so aus, als könnte ich das Gerät verschrotten oder als Ersatzteillager über ebay verkaufen. Es gibt heutzutage auch keinen Händler mehr, der diese Geräte repariert.
      Ich denke daran, mir einen Kathrein 935 bei ebay zu kaufen, weil die Bedienung für meine Frau sehr einfach ist - aber zuerst mal alle Möglichkeiten ausschöpfen. Kennt evtl. jemand einen anderen Receiver mit HD+ Schacht der ähnlich leicht zu bedienen ist ?
      Danke für eure Hilfe.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Webmerlin“ ()