Neue Software V.300 für 916

      Ist wohl nicht merh BETA ;)

      Hab noch nicht installiert, da bei der letzen Version ja leider die Mediatheken weg waren. Wie ist das bei euch, die schon insstalliert haben:

      1. Sind die Mediatheken im EPG aufrufbar ?
      2.Bei der Beta war zudem: Keine Inhalte mehr unter Taste "Portal" im Mediacenter bei den Mediatheken mit Meldung "mixd.tv aus lizenztechnichsn Gründen nicht mehr verfügbar"
      Was ist an dieser Stelle?
      Kann es sein, dass hier der Begriff "Mediatheken" verwechselt wird bzw. wie auch bei Kathrein in den diversen Anleitungen für zwei verschiedene Funktionen verwendet wird?

      Das ist noch da:
      kathrein.de/fileadmin/media/pr…ungsHinweise/9365396a.pdf
      Seite 6:

      3 MediaCenter
      3.1 MediaCenter öffnen
      ► Portal drücken, um das MediaCenter zu öffnen.
      ➯ MediaCenter öffnet sich:

      3.2 Mediatheken
      In diesem Untermenü ist es möglich, Inhalte von folgenden Speichermedien wiederzugeben:
      ● externe Speichermedien, z. B. NAS, Archivfestplatte
      ● durch den Receiver generierte UPnP-Server mit den Daten externer USB-Speichermedien
      ● externe UPnP-Server, z. B. auf einem PC/Laptop laufende Server oder NAS mit integriertem
      Server

      Das fehlt uns:
      kathrein.de/fileadmin/media/pr…dungsHinweise/9364802.pdf
      Seite 49/59:

      6.2.12 Mediatheken WWW
      Es werden alle Sendungen angezeigt, welche die Programmanbieter in ihren Mediatheken
      anbieten (Abb. 26). Die Wiedergabe-Steuerung kann in jeder Mediathek unterschiedlich sein.

      Wir meinen hier die Mediatheken der Programmanbieter: Mediatheken-Inhalte im EPG integriert und direkt aufrufbar - nicht das Mediaportal/-Center an sich.
      Schau bitte noch mal nach und gib eine Rückmeldung. THX

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Kathrein_0815“ ()

      Nach Update auf V3.00 funktioniert bei meinem Receiver der 2 Tuner nicht mehr.
      Sowohl Aufnahme als auch PiP.
      Festgestellt habe ich es nachdem bei der Wiedergabe einiger Aufnahmen das Bild schwarz blieb und die Zeitanzeige sich zu schnell bewegte.

      Nach Down-Grade auf die V2.3 lief der zweite Tuner wieder.
      Bin mit den Kundenservice in Kontakt.
      Hat sonst jemand ein solches Verhalten feststellen können?

      Grüße
      Ich habe das gleiche Problem. Bei mir ist das Bild nicht schwarz, aber die Zeit rauscht durch und ab und zu gibt es ein Bild. Auch bei Live-Streaming auf meinen Samsung-TV hat das BIld viele Artefakte.
      Erst hatte ich meinen Multischalter in Verdacht, aber nach Umsteckungen und Tausch der Antennenleitungen deutet alles auf Tuner2.

      Ich werde auch ein Downgrade versuchen ...

      Update: nach Downgrade auf 2.3 funktionieren beide Tuner wieder.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „satfan0815“ ()

      Hallo, es scheint ein generelles Problem bei der Aufnahme zu sein - alle Aufnahmen seit dem Update (SD und HD) haben Störungen beim Abspielen, sogar nach dem Herunterladen der ts-Datei und Abspielen mit VLC (es wirkt wie eine inkorrekte GOP-Struktur bzw. falsche Referenzbilder bei der Bewegungskompensation).
      Die Aufnahmen, die vor dem Update gemacht wurden, werden fehlerfrei abgespielt.
      Das ist etwas verwunderlich - ich dachte, der MPEG Transportstrom wird bei der Aufnahme einfach nur Bit für Bit in eine Datei weggeschrieben, ohne dass da noch etwas am Datei-/Containerformat gemacht wird - und die Live-Wiedergabe funktioniert ja, also ist der Datenstrom an sich wohl in Ordnung.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „belzer“ ()

      Der Witz ist doch schon, dass bei den drei letzten updates jedesmal das gleiche steht, welches die Neuerungen sind...
      Das ist doch einfach nur schlampig!
      Gruß
      Michael

      **********************************************

      UFS 916 mit aktueller FW
      Außerdem wurden früher immer zip Dateien downgeloadet. Nach dem Entzippen hatte man eine updatedatei mit der Endung .bin.
      Nun lädt man ne .exe runter. Damit kann er aber nichts anfangen..... Und die kann man auch nicht entpacken.
      Wie gesagt: Echt schlampig!
      Oder hat das jemand von euch hinbekommen?
      Gruß
      Michael

      **********************************************

      UFS 916 mit aktueller FW

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ehp“ ()

      Funktioniert doch alles mit der Entpackung ohne Anstrengung ;)
      Die Firmware ist in einem selbst entpackendem Archiv ...


      Der Weg > Datei runterladen und dann Öffnen/Ausführen oder einfach ein Doppelklick auf die exe-Datei.
      Mein neuestes Windows 10 meckert dann erstmal:
      Der Computer wurde durch Windows geschützt - hier dann auf "Weitere Informationen" klicken.
      Es öffnet sich dann in dem Fenster die Schaltfläche "Trotzdem ausführen" (dies ist eine von Microsoft gesteuerte Funktionen - kein Problem von Kathrein).

      Anschließend folgt ein Fenster "self-extracting archive". Hier wählt dann den USB-Stick mittels der Schaltfläche mit den 3 Punkten. Klick auf den Button "Extract" und schon wird entpackt.

      Beim Entpacken wird auf dem Stick die korrekte Ordnerstruktur angelegt, wie sie der Receiver für ein Update erwartet. Bei mir z.B. mit dem Stick als Laufwerk Z: sieht es so aus "Z:\Kathrein\ufs916\UFS916_V3.01_B235.bin"


      --------------------------------------------------------------------------------------------------------------------

      Natürlich stimmt bei der Beschreibung zum Download der erste Satz nicht - da ja bereits die ausführbare exe-Datei heruntergeladen wird und somit also keine ZIP-Datei geöffnet werden muss:
      Kathrein, wenn du hier reinschaust, bitte ändern. Das was ihr schreibt kann einige verwirren ...

      "Download Hinweis:
      Starten Sie die EXE- in der heruntergeladene ZIP-Datei mit Doppelklick -> Wählen Sie über die "..." den USB-Stick, auf den Sie entpacken möchten direkt aus, und bestätigen Sie mit OK -> Klicken Sie auf Extract -> Die Dateien werden automatisch entpackt."


      Ebenso sagt die Bedienungsanleitung zum Thema:

      "Betriebs-Software laden
      ✔ Es ist ein FAT32-formatierter USB-Stick vorhanden. Auf dem USB-Stick befindet sich der
      Ordner kathrein mit dem Unterordner ufs916.
      ✔ Die aktuelle Betriebs-Software (*.zip) wurde von kathrein.de ▶ Service heruntergeladen,
      entpackt und der Inhalt (*.bin) auf dem USB-Stick im Unterordner ufs916 gespeichert."


      Übrigens: Kathrein sagt doch, was diesmal zusätzlich in der Firmware gemacht sein soll ...
      "Aufnahme- und Wiedergabeproblem bei einzelnen Geräten nach dem Update auf Version 3.0 behoben"
      Habe das Problem gefunden.
      Habe es gestern zu Hause mit einem Mac gemacht. Das ging definitiv nicht.
      Heute am Windows Rechner kein Problem.

      Hat schon jemand die Soft installiert?
      Gut? Probleme?
      Gruß
      Michael

      **********************************************

      UFS 916 mit aktueller FW
      Hallo zusammen,

      mein Problem mit dem 2.Tuner ist mit Version 3.01 behoben.
      Konnte bisher keine schwerwiegenden Probleme erkennen.

      Ein Problem im EPG hatte ich. Wenn es mehr Sendungen auf einer Seite gibt als angezeigt werden kann.
      Da gibt es die Option "weitere (X) Sendungen" anzeigen, wenn ich dieses anwähle werden nur ein Teil der weiteren Sendungen angezeigt.
      Ich kann dann mit dem Cursor nach unten der Auswahlbalken verschwindet aber aus dem Sichtbereich. Sendung kann ich dann aber blind auswählen.
      (Weiß nicht ob dies bei den Vorgängerversionen schon so war.)

      Grüße