Software für UFSconnect 926 Firmware 1.30 Build 139

      Wildcard schrieb:

      Durch das neue Update hat sich bei meinem Receiver die Stabilität erheblich verbessert. Beim Ansehen von Aufnahmen bricht er aktuell nicht mehr ab und springt zum Anfang der Aufnahme. Das hat extrem genervt.
      Welche Firmware hattest Du vor dem Update auf Build 139? Die letzte Beta war Build 137, ich kann mir nicht so richtig vorstellen, dass es von 137 auf 139 noch so viel Relevantes gab?

      Wildcard schrieb:

      Hallo,
      Siehe hier: kathrein.de/service/downloads/
      Verbessert: Allgemeine Stabilität
      Geändert: Gracenote Update

      Durch das neue Update hat sich bei meinem Receiver die
      Stabilität erheblich verbessert. Beim Ansehen von Aufnahmen
      bricht er aktuell nicht mehr ab und springt zum Anfang
      der Aufnahme. Das hat extrem genervt.


      Bei mir leider nicht, genau das trat bei mir wieder auf. Nach Vorspulen kurz vor die Szene, nochmal dasselbe. Es half nur, diese Stelle zu überspringen. So wie früher bei einem Kratzer auf der Schallplatte.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „EnzoBlue“ ()

      Bei mir spinnen seit dem Update die Aufnahmen. Mehrere Serienaufnahmen wurden nicht aufgenommen, obwohl im Aufnahmenplan vorhanden. Eine eigens programmierte Wiederholung wurde ebenfalls nicht aufgenommen. Im Aufnahmenplan fehlen jetzt Sendungen, welche im Gracenote aber schon vorhanden sind und somit eigentlich schon markiert sein sollten.
      Beispiel: Hamburg Journal, ist im Gracenote für ca. 14 Tage im Voraus zu sehen. Im Aufnahmenplan sehe ich aber nur noch maximal 2 Eintragungen, das war vorher nicht so.
      Wenn noch eine Aufnahme nicht funktioniert, gehe ich auf die 137 zurück, denn Verbesserungen kann ich bei der 139 nicht feststellen

      Update 16.4.: Ich habe wieder die 137 aufgespielt, nachdem wieder ein Hamburg Journal nicht aufgenommen wurde. Jetzt sind im Aufnahmenplan wieder alle Aufnahmen der nächsten 14 Tage drin, egal von welcher Serienaufnahme. Weiterhin habe ich das automatische Updaten deaktiviert, um weiteren bösen Überraschungen zu entgehen.
      UFSconect 926, SW 1.30-139

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „stroemling“ ()

      Mit den EPG-Daten gab es bei mir keine Probleme, nur mit den Aufnahmen. Wie ich schon schrieb, bin ich zurück auf die 137. aber irgendwas hat die 139 trotzdem noch hinterlassen. Denn mein Aufnahmenplan hat sich wieder nicht aktualisiert für meine Serienaufnahmen. Mußte wieder alles neu programmieren. Mal sehen, wie lange es jetzt funktioniert.
      Der Support konnte all meine beschriebenen Fehler (auch die anderer Beiträge) nicht an ihren Geräten nachvollziehen. Ich solle mein Gerät komplett löschen, zurücksetzen und die neue Firmware aufspielen und dann noch mal testen. Und noch an einem anderen TV. Was soll das? Der UFS muß an meinem TV ordentlich funktionieren, sonst ist er für mich nutzlos. Und wo soll ich mit meinen ganzen Aufnahmen hin vor dem Löschen. Habe mal probiert eine Aufnahme auf ne externe HDD zu ziehen, das dauerte ewig.
      UFSconect 926, SW 1.30-139

      Software 1.30

      Ich bewundere eure Geduld. Das wird nichts mehr mit diesem Teil. Hatte 2 versucht und bemerkt, das der Stand des Gerätes nur verschlimmbessert werden kann. Habt Mut zum Wechsel.
      VU+ Ultimo 4 K,2 UFS 926 zurück, im Keller UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170
      die 4k receiver sind alle noch nicht das gelbe von ei,wie man so schön sagt,bin auch im vu+ forum tätig.hatte auch schon von
      meinen händler eine vu4k zum testen,bin von der box noch nicht überzeugt,zu viele fehler,und zu aufwendig beim programmieren.
      liest man auch in vielen foren.und 4k sender mußt du suchen !UND WENN SIE KOMMEN MUßT DU ZAHLEN!
      wenn eure boxen laufen,wechselt nocht nicht auf 4k,wartet noch 2-3 jahre bis es mehr sender gibt, und die boxen ausgereifter sind.
      ich bin kein beta tester mehr...

      wega
      Meine VU+ Ultimo funktioniert einwandfrei.Selbst mit 2 Karten ohne Cams ohne Restriktionen von CI+ etc. Anscheinend hat Kathrein die alten Modelle von VU+ abgekauft und verändert auf den CI+ Standard.
      VU+ Ultimo 4 K,2 UFS 926 zurück, im Keller UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170