Feedback UFSConnect 906 Beta FW 3.00 Beta Build 372

      Feedback UFSConnect 906 Beta FW 3.00 Beta Build 372

      Ich habe vor einigen Tagen den 3.00 Beta Build 372 für meinen UFSconnect 906 installiert. Zusammengefasst - vieles funktioniert gut aus meiner Sicht, SAT>IP ist ein Problem.

      Mein Szenario:

      - UFSConnect 906 mit 3.00 Beta Build 372
      - Grundig GSS400 SAT>IP-Server mit minisatip-FW
      - Telestar Digibit R1 SAT>IP-Server (Firmware V1.25.0.157)
      - Debian Server mit VDR 2.3.8/SATIP-Plugin 2.3.1
      - Windows 10 Rechner mit DVBViewer 6.0.1
      - ausschließlich freie Sender in Nutzung

      Was mir gut gefällt und bislang ohne Probleme funktioniert, ist die "normale" Receiver-Funktionalität sowie die Integration der Internet-Funktionen. Ich habe noch nicht alle Sender getestet, aber bei den öffentlich-rechtlichen hat es ohne Einschränkungen funktioniert.

      Die SAT>IP-Funktionalität ist jedoch m.E. schlichtweg eine Baustelle! Ich habe das obige Szenario detailliert aufgelistet, da ich sowohl mit dem DVBViewer als auch dem VDR überhaupt keine Problem mit SAT>IP habe. Die SAT>IP-Server werden sofort gefunden und sowohl SD- wie auch HD-Sender funktionieren problemlos. Weder im Windows/DVBViewer-Rechner noch im Debian/VDR-Rechner sind Sat-Karten installiert.

      Der UFSConnect 906 findet hingegen zunächst häufig gar keinen SAT>IP-Server und wenn er dann die Server gefunden hat, lassen sie sich nicht nutzen. Beim Umschalten auf SAT>IP bleibt der Bildschirm bei beiden SAT>IP-Servern leer. Da ich den UFSConnect 906 speziell gekauft habe um längerfristig meine SAT-Fernsehkabel abzuschaffen, ist dies sehr enttäuschend!
      Aber vielleicht gibt es ja demnächst eine weitere Firmware, die das Problem behebt :rolleyes: Es würde mich freuen!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mklmkl“ ()

      Ich möchte erst einmal das Forum begrüßen. Mein Name ist Steffen und ich lese hier schon einige Jahre mit.

      Hallo mklmkl,

      durch die hier angesprochen Problematik des UFS906 mit SAT>IP möchte ich meine Erfahrungen und Untersuchung zum Problem hier einbringen, welche die gleichen sind, wie bei Dir und einigen Anderen.

      Meine Konfiguration für SAT>IP:

      - Telestar Digibit R1 SAT>IP-Server (Firmware V1.25.0.157) Unicabel 1 bis Januar 18
      - Kathrein EXIP 2124 Unicabel 2 (JESS) ab Januar 18
      - UFSConnect 906 mit 3.00 Beta Build 372
      - Fernseher Panasonic TX-32DSF607
      - Humax H1
      - QNAP TS212 DVBLink 6 für DLNA zum EXIP 4124
      - Windows 7/8/10 Rechner mit DVBViewer 6

      Ich betreibe den UFS906 seit April 2016, ausschließlich über SAT>IP am Digibit R1. Das Problem, mit schwarzen Bildschirm und ausgelassen Aufnahmen besteht von Anfang an, bis zum jetzigen Stand 3.00 Beta Build 372. Wenn man in den Tunereinstellungen für Anzahl der Übertragungskanäle nur "1" angibt, funktioniert der UFS ohne Probleme, solange er als 1. SAT>IP - Gerät gestartet wird. Der UFS906 fand keinen Server mehr, wenn bereits ein SAT>IP- Gerät in Betrieb war. Er brauchte unbedingt den Tuner 1 am Digibit. Erfolgte am Digibit ein Zugriff über DLNA und der Tuner 1 war dadurch belegt, so funktionierte der UFS906 trotzdem. Der Panasonic und der Humax zeigten ein solches Verhalten nicht.

      Am Log des Digibit R1 kann man das Problem einigermaßen nachvollziehen.
      Startet der UFS906 als 1. Gerät, sendet er eine Quellenanforderung an Tuner 1 ", Bild ist vorhanden.
      Start: [openSource][FE ref: 1,0,0,0]
      Stop: [closeSource][FE ref: 1,1,1,0], [free][FE ref: 0,1,1,0]

      UFS906 an Tuner 2, Tuner 1 DLNA-Gerät, Bild ist vorhanden.
      Start: [closeSource][FE ref: 1,1,0,0], [free][FE ref: 0,1,0,0]
      Stop: [closeSource][FE ref: 0,1,0,0], [free][FE ref: 0,0,0,0]
      Hier wird keine "openSource" Sequenz gesendet.

      Ist Tuner 1 frei und Tuner 2 belegt, wird kein Verbindungsprotokoll gelogt, Tuner 1 bleibt frei und der UFS906 findet keinen Tuner.

      Der Panasonic und der Humax zeigen jeweils die gleiche Start/Stop-Sequenz.
      Start: [openSource][FE ref: 1,0,0,0]
      Stop: [closeSource][FE ref: 1,0,0,0], [free][FE ref: 0,0,0,0]

      Auch war es egal, ob am Digibit feste oder automatische Tunerwahl eingestellt war, es hatte keinen Einfluss.

      Da durch die Umstellung auf DVB-T2HD ein Server zum Aufnehmen und Streamen wegfiel, war der UFS906 im Einzeltunerbetrieb zu wenig. Er wurde durch einen Technisat Digit UHD+ ersetzt (leider). Weiterhin musste die Satanlage auf Unicable 2 (JESS) umgestellt werden und der Digibit R1 reichte mit seinen 4 Kanälen auch nicht mehr aus. Er wurde durch einen Kathrein EXIP 4124 ersetzt. Der UFS906 wird jetzt als normaler SAT>IP Receiver, mit einer USB-SSD 128GB eingesetzt.
      Bei der Einrichtung am EXIP 4124 habe ich festgestellt, das der UFS906, mit 2 Übertragungskanälen, in allen Konstellationen hervorragend funktioniert. Es funktionieren sogar 2 gleichzeitige Aufnahmen.

      Offensichtlich scheint hier die Konstellation UFS 906 und Digibit R1, möglicherweise auch baugleiche, das Problem zu sein. Welcher von Beiden hier die Ursache ist, kann ich nicht sagen,
      weil der Panasonic am Digibit auch nicht absolut rund lief und sehr empfindlich, mit Aussetzern, auf Delayzeiten bei einigen Switchen reagierte. Seit dem Einsatz des EXIP 4124 gibt es keine Probleme mehr.
      Ich denke mal, Kathrein wird am SAT>IP nichts mehr ändern, denn es läuft an den eigenen Geräten und das Problem besteht von Anfang an, seit dem ich den UFS906 habe.

      Steffen