Mein UFS924 steht auf 01.01.1970

      Mein UFS924 steht auf 01.01.1970

      Hallo zusammen,

      meine Dritte Leidensgeschichte mit meinem UFS924/Exip 414.

      Nachdem gracenote ja abgeschalten wurde, habe ich auf das andere gewechselt (DVSI oder so). Meine Fernbedienung ging dann kurz nicht mehr. Irgendwie wurde der Bedienungscode verstellt. Das konnte ich lösen. Anschließend ist mein Bild immer wieder mal eingefroren. Ich konnte im Receiver beobachten, wie der SATIP Server nicht immer erreichbar war. Also habe ich den zurückgesetzt. Dann ging es kurz, aber das Hängen kam wieder. Dann habe ich den Receiver zurückgesetzt. Nun geht gar nichts mehr. Mein Receiver lädt keine EPG Daten und steht auf 01.01.1970. wunderbar. Was kann man machen? Ich kann auch beobachten, dass mein Receiver mir sagt, dass das TV Signal nur noch 30% hat. Das komische auch hier. Wenn ich den Menüpunkt auswähle, dann ist Signal + Qualität bei jeweils fast 100%, dann schaltet es aber auf 30% und 0% zurück. ich habe die neusten Firmwares auf den Geräten Tagen hat alles wunderbar funktioniert.

      Hat einer Erfahrung mit diesem Thema beim UFS924. Das 01.01.1970 ist ja ein älteres Thema, welches aber mit einem Update gelöst worden ist? Bitte um Hilfe. Danke.
      Hallo zusammen,

      ​ich teste weiter an meinem Problem rum. Ich habe nun auch mal den Router zurückgesetzt. Keine Verbesserung. Der EXIP scheint zu streamen. Es blinkt zumindest das Licht und ich sehe bei dem Tuner, dass ein Signal gesendet wird. Die IP Adresse im EXIP ist mein Receiver.

      ​Der UFS924 steht weiter auf 01.01.1970. Wenn ich im EPG auf einen Sender gehe, sagt er "Stoppen Sie zuerst die Aufnahme". Das kann ich auch nicht nachvollziehen. Wenn ich den Receiver ausschalte, dann steht im Receiver "Uhrzeit aktualisieren..". Das steht dann da ein wenig und dann ist es weg und der Receiver aus. Passieren tut nichts.

      ​Wer kann mir bitte helfen? Diesen Datumsfehler scheint es bei anderen Receiver gegeben zu haben. Damals wurde ein Update ausgegeben. Scheinbar bin ich der Einzige? Kann Kathrein helfen?

      ​Danke
      Hallo Wastinio,

      ist nur so ein Gedanke. Ich habe einen UFS922 dieser besitzt eine Knopfzelle im Receiver, vielleicht ist in deinem Receiver auch eine Knopfzelle verbaut und diese ist vielleicht leer und muss ersetzt werden.
      Vielleicht schraubst du den Receiver mal auf und schaust nach. Bitte stromlos machen!!!

      Grüße, Frank. :)
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Mmh, frage mich wie der UFS924 ohne der Pufferbatterie die Daten hält? Gut. Hast du vielleicht mal einen Downgrade verucht, also eine der früheren Firmware aufgespielt und dann wieder die aktuelle Firmware aufgespielt?
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer