Bildqualität und Stabilität

      Hallo, die Bildqualität von Kathrein Receivern war schon immer über jeden Zweifel erhaben. An meinem 65 Zoll Plasma jedenfalls überragend.
      Zu direkten Vergleichen kann ich aber nix sagen.
      Die Stabilität "wackelt" noch etwas...
      Bspw. kommt beim Umschalten von ARD und ZDF zu den Regionalsendern (NDR, SW, BR usw.) öfters mal kein Bild, mit dem Hinweis "kein Signal oder schlechter Empfang"
      Auch bei der Entschlüsselung von sky Sendern tut er sich manchmal schwer. Ob das am Receiver liegt, oder dem CI Modul, weiß ich aber nicht.
      Etwas Verbesserung hat die Beta SW 1.30 gebracht.
      Ich warte dann mal auf ein offizielles SW Update...

      Gruß
      Tomze

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tomze“ ()

      Die Bildqualität ist einwandfrei. Die Umschaltzeiten bei SD- und unverschlüsselten Programmen sind sehr gut. Lediglich die verschlüsselten HD-Sender könnten noch ein Tick schneller sein. Aber das kann auch an meinem CI-Modul liegen, ist nicht mehr das Neuste.
      Aufnahmen klappen nach Anfangsschwierigkeiten mit dem EPG mittlerweile ganz gut.
      Was die Stabilität betrifft, bin ich noch nicht zufrieden. Ich schaffe es regelmäßig ihn zum Absturz zu bringen (auch mit der neuen Firmware). Ich kann aber auch keinen konkreten Verlauf nachstellen, welcher zu einem Absturz führt. Manchmal funktioniert dann noch der „AUS“-Button auf der FB, aber auch den Schalter am Gerät müßte ich schon bemühen. Heute habe ich es mit der NDR-Mediathek geschafft. Mehr dazu in einem anderen Thread.
      UFSconect 926, SW 1.20-133

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „stroemling“ ()

      Ich habe auch ab und zu mal das "kein oder schlechtes Signal" angezeigt wird. Meistens bei 3sat oder wenn man von einem verschlüsselten Sender auf einen freien schaltet und dieses dann auch noch schnell macht. Hatte bei Kathrein angefragt. Die wollten meine Signalstärke habe, die war dann wohl zu gut und Sie empfahlen mir zwei Kathrein Dämfungsstecker ERE01 und 02 zu verwenden , das habe ich auch gemacht. Zur Zeit scheint das zu helfen.
      Kathrein UFS 926, Sony UHD X90C, Sony HS-CT800 Soundbar, Sky+Pro , Technisat Digit Isio STC
      Auf der Kathreinseite gibt es eine neue Beta-Version seit heute....
      _________________________________________________________________________
      Man kann niemanden überholen, wenn man in seine Fußstapfen tritt.(Francois Truffaut)

      mr.netz schrieb:

      Ich habe auch ab und zu mal das "kein oder schlechtes Signal" angezeigt wird. Meistens bei 3sat oder wenn man von einem verschlüsselten Sender auf einen freien schaltet und dieses dann auch noch schnell macht. Hatte bei Kathrein angefragt. Die wollten meine Signalstärke habe, die war dann wohl zu gut und Sie empfahlen mir zwei Kathrein Dämfungsstecker ERE01 und 02 zu verwenden , das habe ich auch gemacht. Zur Zeit scheint das zu helfen.


      und was bewirken diese Kathrein Dämfungsstecker ERE01und 02 ??

      Gruß
      Tomze

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tomze“ ()

      Neu

      mr.netz schrieb:

      Ich habe auch ab und zu mal das "kein oder schlechtes Signal" angezeigt wird. Meistens bei 3sat oder wenn man von einem verschlüsselten Sender auf einen freien schaltet und dieses dann auch noch schnell macht. Hatte bei Kathrein angefragt. Die wollten meine Signalstärke habe, die war dann wohl zu gut und Sie empfahlen mir zwei Kathrein Dämfungsstecker ERE01 und 02 zu verwenden , das habe ich auch gemacht. Zur Zeit scheint das zu helfen.


      Danke für den Tipp mit der Dämpfung. Auch bei mir kam leider sehr oft "kein oder schlechtes Signal" beim Umschalten.
      2 Dämpfungsregler gekauft und auf 90% (vorher 98%) runtergeschraubt, jetzt ist alles Bestens beim durchzappen