Kein oder schlechtes Signal wenn zweiter Receiver aus

      Kein oder schlechtes Signal wenn zweiter Receiver aus

      Hallo,

      ich benutze seit einigen Jahren einen UFS-922, bisher ohne Probleme (abgesehen von dem momentanen EPG-Chaos).
      Meine Sat-Anlage hat ein Vierfach LNB und einen Multischalter, ausser dem UFS-922 im Wohnzimmer hängt noch im Schlafzimmer ein weiterer Receiver an dieser Anlage.
      Funktioniert so seit Jahren, verändert wurde an der Analge nichts.
      Seit gestern habe ich aber ein merkwürdiges Problem:
      Der Kathrein zeigte mir gestern nach dem Einschalten an das kein Signal vorhanden wäre, es funktionierte kein einziger Sender.
      Um herauszufinden ob es am Receiver oder der Sat-Anlage liegt habe ich den zweiten Receiver im Schlafzimmer eingeschaltet, der funktioniert einwandfrei.
      Nun das kuriose: solange der zweite Receiver im Schlafzimmer an ist funktioniert der Kathrein im Wohnzimmer ebenso.
      Schalte ich im Schlafzimmer den Receiver wieder aus habe ich im Wohnzimmer wieder kein Signal mehr.
      Was ist das denn? Kann sich da jemand einen Reim drauf machen?
      Liegt das eher an LNB/Multischalter oder am Receiver?

      Danke im voraus.
      Chris

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „csobotta“ ()

      Das LNB braucht eine Spannungsversorgung um zu funktionieren. Beim Receiver gibts meistens einen Menüpunkt bei dem man die LNB Speisung ein- bzw. ausschalten kann. Als erstes würde ich im Menü der 922 schauen ob die LNB Spannung eingeschaltet ist. Falls ja dann die Receiver mal tauschen.
      Sollte mit dem Schlafzimmer-Receiver im Wohnzimmer kein Signal kommen, dann ist das LNB an diesem Anschluss defekt.
      Funktioniert dein 922 am Anschluss im Schlafzimmer auch nicht, dann gibt der 922 keine Spannnung aus.
      Edision OS Mini
      Panasonic 50-PZ800E
      Nachdem der zweite Receiver nun drei Monate durchgelaufen ist hatte ich nun im Urlaub endlich mal Zeit und habe ich mich dem Problem dann doch mal angenommen ;)
      Die Probleme mit dem Kathrein wurden in den letzten Wochen auch mehr, immer öfter ist er nicht aus dem Standby aufgewacht um Aufnahmen zu starten u.ä.

      Es waren zwei verschiedene Probleme die sich addiert haben:
      - Zum einen war das Netztteil des Multischalters defekt, deshalb bekam das LNB keinen Stom mehr.
      - Zum anderen waren bei meinem UFS922 mehrere Elkos des Netzteils defekt.

      Das LNB bekam keinen Strom mehr da das Netzteil des Multischalters defekt war und der Kathrein im Wohnzimmer konnte das nicht ausgleichen wohl wegen des defekten Netzteils, der Receiver im Schlafzimmer anscheinend schon.
      Ich hab mich jetzt mit dem Reparatursatz von Elko-verkauf.de durch das Netzteil des 922 gelötet und ein neues Netzteil am Multischalters verbaut, nun tut alles wieder .