UFS 926: Kathrein im Display und dann geht er aus....

      UFS 926: Kathrein im Display und dann geht er aus....

      Hallo zusammen,

      folgendes Problem: Mein UFS-926 lief seit Installation (im Juni) bis eben einwandfrei (von den kleineren Problemchen, die auch hier diskutiert wurden mal abgesehen), heisst: Einschalten und ich hab Bild und Ton und kann Fernsehen und aufnehmen.
      Nun wollte ich eine Aufnahme ansehen, die Aufnahme lief los und auf einmal war dunkel und der Receiver aus.

      Seitdem passiert nur noch folgendes:
      Ich schalte den Receiver ein (egal ob am Gerät oder mit FB), dann leuchtet 10-15sec der Kathrein-Schriftzug im Gerätedisplay und dann geht er wieder aus....

      An der Geräterückseite ein und ausschalten, Netzkabel ganz weg, alle Kabel ab und wieder dran hab ich alles schon probiert, keine Änderung !!!

      Hat jemand ne Idee oder vielleicht denselben Fehler schon gehabt oder wenn das jemand von KATHREIN liest, kennen Sie das Problem ???

      Danke und Gruß, Peter
      riecht nach Fall für Rückgabe an den Verkäufer mit der Aufforderung zur Instantsetzung!
      Vu+ Ultimo 4K (2 * FBC 16 Rec) mit Serienrecorder - BDP 170 - VSX 932 - LG OLED55C7D - Kathrein Unicable - Astra 19,2 - 28,2
      NFS
      UPNPshare
      UFS-924 (2.20) - Backup weil ca. pro Tag einmal hängt...
      Hallo allerseits,
      seit Samstag habe ich einen 926. Einrichten ging problemlos. Es wurde sofort nach der Ersteinrichtung ein Firmware Update angeboten. Funktionierte auch problemlos.
      Sollte hier einen Humax ICord HD ersetzen. Da ich seit letztem Jahr einen EXD 2532 Unicable Verteiler von Kathrein verbaut hab, damit zufrieden bin und nicht auch noch privat mit Linux rumbasteln will, hab ich Freitag den 926 bestellt und am Samstag war er da.

      Und heute ist Sonntag und er zeigt genau das beschriebene Verhalten:
      Einschalten, "Kathrein" für kurze Zeit im Display lesbar, dann wieder Standby. Endlosschleife, an der auch stromlos machen nichts ändert.
      Bevor ich es gerade hier gelesen habe hatte ich vorhin auch schon den Versuch gestartet, den 926 vom USB Stick aus wiederzubeleben. Nach einem kurzen Hoffnungsschimmer - es wurde sinngemäß angezeigt, dass der USB Stick erkannt und die Software aktualisiert wird - ging er nach dem Neustart wie zuvor wieder in den Standby. Dauernd.

      Das schnelle Umschalten hat mir gefallen. Auch das EPG, die Programmierung der Aufnahmen (auch von Serien) und BildimBild.
      Samstag Abend hatte der Receiver bei der gleichzeitigen Aufzeichnung von 4 Sendungen erste Empfangsprobleme. Am Sonntag (heute) schaltete er sich zwei mal einfach im Betrieb aus (und sicher nicht, weil ewig keine Taste gedrückt wurde - ich war ja dabei alles auszuprobieren), hat plötzlich Aufzeichnungen nur noch ein paar Sekunden wiedergegeben und Timeshift funktionierte auch nicht mehr. Dann ging er aus und seitdem nicht mehr an.
      Extrem frustrierend. ;(
      Und ich frag mich gerade, ob ich zufällig ein "Montagsgerät" erwischt habe oder ob - wenn ich hier so ein wenig im Forum lese - dieser Receiver sogar nur montags gebaut wird... ;)

      Gibt es noch andere Lösungsansätze oder ist es im Grunde am sinnvollsten, den Widerruf der Onlinebestellung zu nutzen?
      Darf man fragen woher du den 926 hast, nicht das er aus einer Reklamation einfach an dich weitergegeben wurde.
      Kannst ja den Namen des Shop's einkürzen, wenn rechtliche Gründe gegen eine Veröffentlichung sprechen, oder pn an mich.
      Stehe auch davor mir den 926 zu holen, mangels Alternativen für MICH, will nicht basteln müssen.

      Heinz

      Neu

      ...nun hat es mich mit dem gleichen Problem erwischt "Starten - Kathrein im Display und aus" - die Netzwerk-LED blinkt dennoch fröhlich vor sich hin.
      Habt ihr zwischenzeitlich eine Lösung gefunden?

      Gruß Michael

      PS: Ich finde den UFS-926 dennoch super. Vor allem das EPG ist übersichtlich und zum Zappen ideal.
      2 kleine Bugs, die mir aufgefallen sind.
      - Ist man auf einem unverschlüsselten Sender und es startet eine verschlüsselte Aufnahme auf einem anderen Sender, friert der aktuelle Sender ein. Man muss einmal umschalten und wieder zurück. Dann ist wieder alles gut.
      - Beim Vorspringen in Aufnahmen mittels Zahlenfeld (z.B. 8 für Werbung überspringen ;) passen Bild und Ton anschließen noch. Spring man mittels Cursor-Taste mehrfach um 30 Sekunden vor, geraten die Ton- und Bildspur auseinander.
      Kathrein UFS 926, UFS 924, Humax HMS-1000 Sky Pro Receiver

      - Old enough to know it better, young enough to do it anyway -

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „itsme“ ()