UFS startet nicht, kein Display

      UFS startet nicht, kein Display

      Hallo,
      vor ca. 2 Jahren hatte ich schon mal einen ELKO im Netzteil getauscht.
      Nun scheint mein 922er wohl das zeitliche gesegnet zu haben.

      Hatte schon immer mal Probleme, aber das ist nun neu.
      Wenn ich Strom drauf gebe, dann läuft der Lüfter auf Vollgas, die Standby-LED bleibt rot und das Display bleibt aus.

      Hat jemand noch eine Idee, was zu machen ist?

      DANKE
      LG 47LX3550
      Yamaha RX-V475
      Kathrein UFS-922sw FW 2.10
      Kathrein UFS-923sw FW 2.06
      Hallo,
      willkommen im Club derer, die das gleiche Problem haben:
      Bei mir ist, jetzt ganz aktuell, nun schon der 2. Receiver kaputt gegangen.
      Bei beiden ist mir kurz vorm Defekt folgendes aufgefallen:
      Beide hingen per HDMI an einem Yamaha-AV-Receiver.
      Wenn beide an waren und dann der Yamaha ausgemacht wurde,blieb der Kathrein an (EPG laden), aber der Lüfter lief plötzlich auf 100% und das Frontdisplay fror ein.
      Machte man den Yamaha an, war der Lüfter wieder leise und das Display aktualisierte sich wieder normal.

      Beim ersten Kathrein hab ich gründlcih getestet, selbst die serielle Schnittstelle war tot.
      Hab dann einen Kathrein bei Ebay gekauft und Baugruppen getauscht.
      Fehler war irgendwo auf der Hauptplatine.

      So langsam hab ich Angst, dass es ein Softwarefehler in verbindung mit HDMI, Kathrein und Yamaha ist...

      Würde mir einer einen Kathrein (ohne Festplatte) leihen, damit ich meine Filme retten kann?