UFS 916 Streaming

      UFS 916 Streaming

      Hallo,
      ich habe unseren in die Jahre gekommen UFS-922 durch einen UFS-916 mit USB-HDD ersetzt.
      Soweit tut alles wie davor, auch das CI-Modul mit der HD+-Karte, das wir im 922 verwendet hatten, funktioniert unverändert auch im 916.
      Ansonsten alles besser/schöner/schneller ...

      Was nicht funktioniert ist das Streaming zum PC. Mit dem 922 hat das nur für SD und HD 720p funktioniert, mit dem 916 tut es gar nicht mehr.
      VLC meldet beim Öffnen nur einen Fehler, Windows Media Player auch.
      Eh ich mir einen Wolf suche - hat es mit dem 916 überhaupt schon mal jemand verwendet?
      Also das Feature ist nicht so wichtig, aber es wäre halt das i-Tüpfelchen.
      Danke!

      Kai-Uwe
      Auch mit Kodi auf dem PC funktioniert es nicht.

      Dann habe ich noch UFScontrol auf einem Android-Smartphone probiert. Da erschließt sich mir schon gar nicht, wie dieses Ding funktionieren soll. Ich kann den Receiver hinzufügen und das war es dann. Ich kann dann bis zum Erbrechen auf den Receiver tippen aber nichts passiert.

      Stimmt mit meinem UFS-916 vielleicht einfach was nicht?

      Das Browser-Interface vom PC auf den UFS-916 geht aber. Ich kann die Aufnahmen programmieren, EPG anschauen und das Aufnahme-Archiv durchblättern. Habe auch das NAS ja so hinzugefügt und das hat funktioniert. Der UPnP-Server ist natürlich aktiviert. Sonst würde Kodi den UFS-916 ja gar nicht sehen. Tut es aber und versucht auch zu streamen, bricht dann aber genau wie VLC ab.

      Das vermaledeite Streaming tut einfach nicht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wuesten_fuchs“ ()

      Und ein iPhone habe ich jetzt auch noch rausgekramt. Da geht die UFS-Control-App zumindest soweit, daß ich wie am PC EPG und das Aufnahmen-Archiv sehe. Aber sobald ich was versuche zu streamen, bekomme ich dieselbe VLC-Fehlermeldung wie am PC.

      Also Pleite auf der ganzen Linie.

      Hat irgendwer das Streaming schon zum Laufen bekommen?
      Ich hab jetzt mal das Protokoll vom VLC eingeschaltet, aber der schreibt einfach nur lapidar:

      http error: cannot connect to 192.168.200.87:49152
      access_mms error: cannot connect to 192.168.200.87:49152
      core error: open of `192.168.200.87:49152/content/l…ng/liveStream-http-5-1.ts' failed

      Wenn ich das nachprüfe stelle ich fest, daß der UFS-916 schlicht auf dem Port 49152 gar nicht antwortet.
      (Ich bin von Beruf u.A. Netzwerk-Admin und weiß, wie man das nachprüft ...)

      D.h. irgendwas stimmt am UFS-916 nicht, aber ich finde nichts, wo man dazu noch irgendwas aktivieren könnte.
      Hallo wuesten_fuchs,

      ​also bei meinem UFS 916 funktioniert das Streaming (Live TV und Aufnahmen).
      ​Manchmal ist mir aber auch schon aufgefallen, dass zeitweise das http Streaming nicht funktioniert (rtsp läuft trotzdem), dann hilft ein Neustart und/oder einen Tag warten.

      Teste doch mal bitte folgendes:
      ​Im Netzwerkinterface unter Einstellungen das Streaming-Protokoll auf RTSP umstellen.
      ​Aus dem Webinterface die .asx Datei für einen LiveTV Sender laden und mit VLC öffnen.
      ​Der Link sollte dann z.B. so aussehen:
      rtsp://192.168.200.87:8554/live-streaming/liveStream-rtsp-2-1-0.ts

      ​Funktioniert das bei dir?

      ​Falls nicht würde ich eine Neuinstallation der aktuellen Software über USB mit Werksrest probieren.

      ​Viele Grüße
      Viele Grüße Christian

      Kennst du schon die inoffizielle Kathrein Receiver Fernbedienungs-App
      Kathi Remote
      für Windows (10), Windows Phone und Android?
      https://www.microsoft.com/store/apps/9wzdncrdphn6
      Danke.

      Also mit RTSP gehen Live TV Streams, solange sie nur 720p oder weniger haben. Die mit 1080i von HD+ gehen damit auch nicht.

      Und die Aufnahmen aus dem Archiv gehen mit RTSP auch nicht. In dem Fall stehen in den ASX-Dateien auch nach wie vor http-URLs, also kein Wunder, daß das nicht geht.

      Fragt sich, was mit dem HTTP-Server des UFS-916 los ist ... aber einen Werksreset möchte ich nur sehr ungern machen, nachdem ich den gerade erst eingerichtet habe. Aber immerhin ist der Receiver ja auch neu, d.h. gerade mal 2 Tage in Betrieb. Also eh quasi nach Werksreset frisch eingerichtet. Ich würde mir von einem erneuten Werksreset also nicht viel erwarten.

      Kai-Uwe

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wuesten_fuchs“ ()

      Also wenn die RTSP Streams funktionieren bringt ein Werksreset nicht wirklich viel.

      1080i sollte eigentlich auch funktionieren, ich könnte mir aber vorstellen, dass HD+ gesperrt ist.
      ​Aber die SD Sender sind ja eh stabiler ;)

      ​Die Aufnahmen sind nur über http abrufbar.

      ​Wie genau man die http streams wieder zum laufen bringt habe ich noch nicht rausgefunden.
      Viele Grüße Christian

      Kennst du schon die inoffizielle Kathrein Receiver Fernbedienungs-App
      Kathi Remote
      für Windows (10), Windows Phone und Android?
      https://www.microsoft.com/store/apps/9wzdncrdphn6
      Hallo,

      Wenn ich über IP-Adresse:9000 auf den Receiver zugreife, und anschließend im Reiter 'Jetzt läuft im TV'' auf den Programmnamen klicke, kann ich mir über den VLC-Player den Livestream ansehen.
      LG ;)
      Manfred
      -----------
      UFSconnet 916 (im Keller versteckt...)

      wuesten_fuchs schrieb:

      ManfredK schrieb:

      Hallo,

      Wenn ich über IP-Adresse:9000 auf den Receiver zugreife, und anschließend im Reiter 'Jetzt läuft im TV'' auf den Programmnamen klicke, kann ich mir über den VLC-Player den Livestream ansehen.


      Naja ... also wenn Du den Thread ordentlich durchgelesen hättest, dann würdest Du erkennen, daß Dein Beitrag eigentlich keiner ist. ;)


      Vielen Dank für deine Belehrung...aber bei mir funktioniert der Livestream trotzdem.

      Bitte entschuldige meine Einmischung ?(
      LG ;)
      Manfred
      -----------
      UFSconnet 916 (im Keller versteckt...)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „ManfredK“ ()

      Manfred, lies doch oben mal nach. Ich habe doch selbst auch geschrieben, daß das Streaming vom Live-TV bis 720p via RTSP bei mir auch geht.
      Nachdem Du weder zur Auflösung noch zum Methode Deines Streamings etwas geschrieben hast, ist Deine Aussage halt völlig nutzlos, weil sie keinerlei neuen Informationsgewinn darstellt.
      Update: ich habe zwischendurch mit Kathrein gemailt - dort ist kein solches Problem bekannt.
      Ich habe mir den UFS-916 heute nochmal genau angesehen, also die Einstellungen, aber alles hat gepaßt.
      Ich habe mir dann per Telnet eine Shell geöffnet und mit netstat nachgesehen - erstaunlicherweise hat das Ding heute einen offenen Port 49152.
      Und jetzt geht auch das HTTP-Streaming. Fragt sich nur, warum plötzlich.
      Ja, manchmal geht es manchmal nicht,
      ​heute hatte meiner das Problem. Ich hab auch mal per Telnet nachgeschaut.
      ​Auf Port 49152 lief nix, aber auf 49153.
      ​Nach dem Ändern des Links auf den anderen Port ging auch der Stream.
      Viele Grüße Christian

      Kennst du schon die inoffizielle Kathrein Receiver Fernbedienungs-App
      Kathi Remote
      für Windows (10), Windows Phone und Android?
      https://www.microsoft.com/store/apps/9wzdncrdphn6
      Berichte es doch auch mal an Kathrein. Wenn es ein paar mehr Leute tun, dann haben sie auch mal einen Grund, sich das anzusehen.

      Sie haben mir übrigens geschrieben, daß verschlüsselte Kanäle (also die mit 1080p vom HD+ bei mir) absichtlich nicht gestreamt werden. Ich habe dann noch getestet (und es funktioniert auch), daß Aufnahmen in 1080p (von HD+) später - nach der Entschlüsselung im Standby - dann doch streamen. Nur Live geht das halt nicht, aber das ist nun wirklich kein Beinbruch.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wuesten_fuchs“ ()

      Habe ich schon gemacht ;)

      ​nach dem Ausschalten des Receivers über den Netzschalter sollte wieder der richtige Port verwendet werden.

      Eventuell kann ich auch in meiner App ein paar Anpassungen machen um zu erkennen welcher Port verwendet werden muss.
      Viele Grüße Christian

      Kennst du schon die inoffizielle Kathrein Receiver Fernbedienungs-App
      Kathi Remote
      für Windows (10), Windows Phone und Android?
      https://www.microsoft.com/store/apps/9wzdncrdphn6
      Hallo,

      ​ich habe jetzt mal testweise eine Überprüfung des Streaming-Ports in meine App mit eingebaut.

      ​Wer Lust hat zu testen ob das das Problem behebt, kann sich die aktuelle Version hier runterladen (nur Windows 10 Geräte):
      microsoft.com/de-de/store/p/ka…mote-preview/9wzdncrdphnh

      ​Als Streaming Mode sollte ​m3u8-Datei oder VLC-Protokoll gewählt werden.

      ​Rückmeldungen sind erwünscht, gerne auch mit anderen Receivern, ich glaub der 925 hat auch manchmal Probleme.
      Viele Grüße Christian

      Kennst du schon die inoffizielle Kathrein Receiver Fernbedienungs-App
      Kathi Remote
      für Windows (10), Windows Phone und Android?
      https://www.microsoft.com/store/apps/9wzdncrdphn6
      Klingt interessant. Leider kann ich es nicht testen, da auf meinem PC im Windows 10 die "Modern Apps" keine Netzwerkzugriffe durchführen können. Das liegt wohl daran, daß mein Windows ein Upgrade von 8.1 ist, da scheint dieser Fehler häufig zu passieren und trotz dem das "Internet voll von solchen Meldungen ist", gibt es offenbar noch keine Lösung für das Problem.