USF916 hängt sich beim starten auf

      USF916 hängt sich beim starten auf

      Hab folgendes Dilemma:
      Habe seit ziemlich genau 5 Jahren einen USF 913 mit einer Externe Festplatte WD My book studio 1TB.
      Die Kombination hat 5 Jahre ohne probleme funktioniert.
      Vor ca. 2 Wochen hat der USF913 angefangen zu spinnen und hat sich beim Starten "aufgehängt" (Bild und Ton nach Start vorhanden aber kein Bedienung mehr möglich)
      Weitere Kleinigkeiten die sich in den letzten Monaten angesammelt haben waren, kein Ton mehr am Fernsehr bei ORF HD kanälen (nur via AV Receiver), Probleme mit EPG (TvTv)- Daten wurden nur mehr geladen wenn der Receiver auf ORF1 HD abgeschalten wurde (sonst keine EPG Daten).
      Bin daher zu dem SChluss gekommen, das der USF913 sein natürliches Ende erreicht hat (nach NUR fünf Jahren, aber OK).
      Da ich in Summe mit dem Gerät sehr zufrieden war (4 Jahre lang) hab ich mir sofort den USF916 besorgt.
      Hab auf ORF HD wieder Ton auch ohne AV Receiver. Gracenote EPG ist super. Dreh das Ding zum dritten mal auf und kanns nicht mehr bedienen (Ton und Bild auf Startsender vorhanden, aber keine Umschaltmöglichkeit via Fernbedinung oder am Gerät) Einzige Opition - Hauptschalter AUS.

      Hab als ersters den AV Abgehängt - Keine Veränderung.
      Hab dann die WD Festplatte abgehängt - siehe da, der Receiver funktioniert problemlos.
      Ich gehe als Laie voll ins Risiko - schließe die Festplatte an meinen Computer an und starte eine Defragmentierung (das Teil war total fragmentiert).
      Die Defragmentierung dauert ca. 7-Tage (ich wiederhole) 7-Tage.
      Festplatte wieder am USF916 angeschlossen - Starte - alles funktioniert - Glücklich!!!
      Sicherheitshalber ein zweiter Versuch - Geräte nicht mehr bedienbar!!!!! grrrrrr
      Ich muss den Hauptschalter mehrmals an und ausschalten, irgendwann funktioniert alles problemlos.
      Das war auch beim USF 913 schon so.

      Mein Vermutung => die Festplatte ist kaputt!!!????
      Aber am PC kann ich sie anschließen und ohne probleme bedienen.
      Meine Lösungsidee => Neue Platte kaufen => Daten von der betehenden WD Festplatte via PC auf die neue Platte Kopieren und hoffen.
      => Kostet mich aber nochmal mind. 100 EUR => Hab jetzt schon 250 EUR in den USF916 investiert und will nicht noch mehr Geld verschwenden wenn mein Problem wo anders liegt.

      So.....
      Hoffe das halbwegs verständlich erklärt zu haben und bin gespannt auf Lösungsvorschläge.
      Kennt jemand das Problem und kann helfen? Biiiiitttttteeee