Problem mit automatischem standby der WD MyPassport-AVTV am UFS913

      Problem mit automatischem standby der WD MyPassport-AVTV am UFS913

      Hallo,
      ich nutze seit einigen Wochen die WD MyPassport-AVTV (1GB) an meinem UFS913. Allerdings habe ich ein Problem: Wenn die Festplatte im laufenden Betrieb des Receivers automatisch in den Standby geht, dauert es extrem lange, wenn ich z.B. eine Direktaufnahme starten möchte (oder eine Aufnahme abspielen möchte): bis zu 1 Minute lang passiert dann einfach gar nichts, bis plötzlich die Direktaufnahme (bzw. die Wiedergabe) dann doch startet.

      Bei der älteren WD Elements 2,5", die auch automatisch in den Standby ging, hatte ich dieses Problem nicht (das Starten aus dem Standby gelang innerhalb von nur wenigen Sekunden).

      Kann man das irgendwie beeinflussen oder die Standby-Funktion der FP abschalten?
      Hallo wusel913,
      Ich benutze auch einen WD MyPassport 1TB Disk, aber das beschrieben Problem habe ich nicht.
      Ich habe den Drive komplett formatiert, um die integrierte Backup-Utility zu löschen. Es ist schon möglich, dass
      diese Utility noch ein Eigenleben entfaltet.
      Naja, die Platte wird doch schon bei der Einrichtung am Receiver formatiert. Und da ich die spezielle MyPassport-"AV-TV"-Ausführung habe (optimiert für TV-Aufnahmen), glaube ich nicht, dass dort ein derartiges Tool drauf war.
      Vielleicht ist es auch ein Problem des UFS913, keine Ahnung. Merkwürdig ist, dass das Problem bei der vorherigen Platte nicht vorhanden war. Die war immer sofort ansprechbar, auch ohne permanentes Timeshift, das die Festplatte ständig aktiv hält.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wusel913“ ()

      Neu

      Hallo,
      Ich habe auch eine WD 5oo GB an meinem Kathrein 913 angeschlossen, aber die Festplatte läuft immer mit.
      Timeshift ist abgeschaltet und es leuchtet immer die Kontrolllampe an der Festplatte und es sind leichte Vibrationen, beim berühren der Platte zu spüren.
      Bei Aufnahmen blinkt die Kontrolllampe, was natürlich normal ist.

      Gruß Reine

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „reine“ ()

      Neu

      Hallo, wieso schaltet ihr permanenten TS ab? Das ist eigentlich der Hauptgrund für Kathrein und gegen z.B. Technisat. Durchlaufen ist für die HDD auch besser und Energie/ Lärm sind ja auch keine wirklichen Faktoren.
      Permanenter TS ist ein enormer Komfortgewinn!
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Black Ultra Twin LNB, TV LG 55LM760S, Yamaha Soundprojector YSP-500 mit Subwoofer

      Neu

      Wenn die Platte an einem aktiven USB-Hub hängt und/oder in einem externen USB-Gehäuse steckt, dann wird der Sleep-Modus nicht funktionieren. Einer meiner 913er mit WD10JUCT verhält sich so.

      Wollte auch nur sagen, dass es nicht am 913er liegt, sondern wenn, dann an der Plattenkonfiguration. Prinzipiell funktioniert der Standby, wenn alle Komponenten mitmachen.

      Neu

      Meines Wissens nach schickt nicht der Receiver die Platte in den Standby sondern die Platte legt sich selbst schlafen. Passiert bei meinem 913 mit der alten Maxtor, ner Toshiba STOR.E Basics mit 750GB und jetzt mit einer Intenso Memory Station Gehäuse welches die 750GB Platte aus der Toshiba STOR.E Basics enthält absolut zuverlässig. Grund für den Umbau Toshiba - Intenso war, irgendwie hatte der 913 mit dem USB3.0 Anschluss der Toshiba STOR.E Basics ein Problem und die Wiedergabe lief oft nicht flüssig durch. Die Selbe Platte dann im Intenso Gehäuse mit USB 2.0 funktioniert hervorragend.
      Aber das mit dem Standby funktionierte bei allen Platten bisher immer problemlos. Die Zeit bis die Platte sich dann aber in Standby begibt ist aber von Modell zu Modell unterschiedlich, bei der Maxtor kann man das sogar im Controller einstellen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „focki“ ()

      Neu

      reine schrieb:

      Entschuldigung, ich hab jetzt nochmal getestet, nach ca. 15 Minuten geht die Platte in Standby und die LED leuchtet.
      Gruß Reine


      Servus Reine,
      dann würde ich an deiner Stelle sofort den permanenten TS aktivieren.
      Gruß,
      Oliver
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Black Ultra Twin LNB, TV LG 55LM760S, Yamaha Soundprojector YSP-500 mit Subwoofer

      Neu

      Danke für Eure Antworten, aber das Problem ist eigentlich nicht der Standby der Platte an sich, sondern die extrem lange Verzögerung (30 Sekunden), wenn die Platte aus dem Standby wieder angesprochen werden soll.
      Das läuft hier folgendermaßen ab:
      Reciver ist eingeschaltet, Festplatte ist dann irgendwann in den Standby gegangen (LED leuchtet dauerhaft). Nun versuche ich, eine gespeicherte Aufnahme abzuspielen.
      Nach 2-3 Sekunden beginnt die LED an der Platte zu blinken --> sie wird anscheinend angesprochen vom Receiver, ABER:
      ca. 30 Sekunden lang ist nun der Receiver blockiert, macht in der Zeit irgendwas mit der Platte (LED an der Platte blinkt weiter), danach startet dann plötzlich das Abspielen der gewählten Aufnahme und alles funktioniert wieder normal.

      Was kann das sein?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „wusel913“ ()