UFS-924: EPG-Daten (Gracenote) - Keine Daten vorhanden

      Es scheint wieder Probleme mit dem EPG zu geben. Mein 924 u. 923 zeigt im EPG andere Sendungen als wie in Programmzeitschriften aufgeführt.
      Das gilt für Sendungen ab ca. Sonntag. Habe es überprüft bei ARD u. ZDF. Kann das jemand bestätigen?
      Kathrein UFS 924, 2.30
      Kathrein UFS 923, 2.04
      UFS-925
      Seit einiger Zeit wird im EPG nur noch Mist oder garnichts mehr angezeigt. Falsche Bezeichnungen der Sendungen oder fehlende Einträge pro Sender. Gerade auch bei den privaten SD Sendern ist das EPG und damit auch das WEB-Frontend nicht mehr zu gebrauchen.- Mittlerweile ist es für mich Pflicht alles manuell zu programmieren unter zuhilfenahme von TV-Browser (wobei das auch nicht immer passt). Das Umstellen auf "SI" anstelle von Gracenote.Services führt beim nächtlichen Aktualisieren nur noch zu noch größeren Informationslücken, sprich fehlenden Sendungsinformationen. Das Programmieren des Receivers ist mittlerweile eine echte Qual. Echt zum Kotzen ! Und für so ein Teil hab ich fast 600€ ausgegeben. Und von Kathrein.... kommt mal wieder nichts !!
      Dito - gefühlt seit einigen Wochen.

      Gibt es denn eigentlich keine Möglichkeit, die Daten irgendwo aus dem Web zu ziehen (ziehen zu lassen), anstatt den Receiver für das Empfangen der falschen Info's morgens um 4 ewig "lade tvtv/gracenote" anzeigen zu lassen und das bei vollem Stromverbrauch ?
      Das ist sowas von aus der Zeit gefallen. Sorry Kathrein, bin sonst seit Ewigkeiten treuer Kunde - aber das EPG nervt nur noch.
      Wenn denn dieser Mist wirklich auf Kathrein zurückzuführen ist, dann kritisiere auch ich das hier auf's äußerste.
      Denn: Problem scheint bekannt, bzw. erkennbar weil mehrere User sich dazu äußern. Aber es scheint so, als wenn schlichtweg nichts passiert -> "EPG-Gate" oder "Gracenote-Gate".

      Gibt es denn Hinweise, dass auch Receiver anderer Hersteller betroffen sind? Und da es vermeintlich auch nur an der Pro7 Sendergruppe liegt, kann man denn dann wirklich davon ausgehen, dass es an Kathrein liegt?

      Klar, mich kotzt diese Scheiße auch an: Teuren Receiver gekauft, der mit Fimrwareupdates nach und nach zum funktionalen Downgrade-Superhelden wird (Youtube, RedBull-Portal, jetzt EPG-Gate). Augenscheinlich kein Interesse seitens des Herstellers - oder zielt man hier darauf ab, dass man einen neuen Receiver kaufen soll? -> Gerne Kathrein, dann aber keinen mehr von Euch!
      UFS-924 1000GB Firmware 2.30
      UFS-922sw 250GB Firmware 2.10
      QNAP TS-219P+ 2TB
      QNAP TS-219 2TB
      Ich habe das Problem seit ungefähr 2 Wochen, die EPG-Daten reichen weniger als 1 Woche (das meine ich gilt für die meisten oder alle Sender).
      Speziell für Servus TV und die ORF Programme sind die Daten sehr lückenhaft (z.B. eine "Sendung" von 12 Stunden mit dem Titel "Keine Programminformation vorhanden" oder es steht über den ganzen Tag "Sendepause", wie bei Servus TV).
      Darüberhinaus sind vorhandene Daten teilweise einfach falsch.

      Im Frühling 2017 gab es dieses Problem schon einmal, viel kommentiert, dann war es plötzlich wieder gut.
      Was ist jetzt los und wann wird es wieder funktionieren?

      Anm: Mein UFS923 hat FW 2.07 Build 170
      UFS922 FW 2.10 Build 39 500GB
      UFS923 FW 2.07 Build 170 1000GB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „fheodorm“ ()

      Dasselbe Problem mit den Gracenote Daten wie bei fheodorm auch bei meinem UFS916. Seit ein paar Tagen weichen die meisten EPG-Daten von den echten Programmen der Sender ab. Ich habe den Eindruck, dass das EPG alte Daten anzeigt. Auf ONE stand da zum Beispiel "Tour de France", obwohl die ja nun schon seit 10 Tagen vorbei ist. Es scheint so, als würden EPG-Daten gar nicht mehr aktualisiert. Da es sehr viele, wenn nicht gar alle Sender betrifft, glaube ich nicht, dass das Problem auf der Senderseite liegt.

      UFS916, Firmware 2.30, Build 288
      UFSConnect 916, Firmware 2.30, Build 288
      Hallo, mein UFS924 steht. In der nahen Vergangenheit war mein EPG immer wieder falsch. Aber nun steht mein Datum auf 1.1.1970. was hat bei Euch geholfen? Ausschalten und sowas bringt bei mir nichts. Auch DVBSI hilft bei mir nichts.

      nach dem Ausschalten zeigt er "Uhrzeit aktualisieren" an, aber es passiert nicht.

      Wenn ich über den EPG das Programm wechseln will, dann sagt er mir, dass ich die Aufnahmen beenden muss. Ich nehme gar nichts auf.

      Das Thema ist ja schon länger bekannt. Wann gibt es eine richtige Lösung?