UFS 913: Datum 1.1.1970, 00.00 Uhr > keinerlei Programminformationen

      pafo300 schrieb:

      Wenn nun jemand den Update gemacht hat und es war davor ein 'exotischer' Zeitsender eingestellt, dann könnte das eventuell die Probleme verursachen.


      Bin noch auf 1.05 und als Sender ist ARD HD eingestellt. Habe schon ZDF HD, RTL SD, Pro7 SD probiert. Nützt alles nichts. Auch ein Abschalten des automatischen Abgleichs probiert...

      Bin der Meinung, dass Kathrein endlich mal Klartext reden sollte und uns mitteilt, ob das jetzt so bleibt ("Kauft euch was Neues!") oder ob man an einem Update arbeitet...
      Hallo zusammen,

      wie ich bereits in einem früheren Beitrag geschrieben habe,
      habe ich im Zusammenhang mit dem Uhrzeit / Datumsbug die Version 2.06 installiert.

      Nun ist mir im Automatischen Suchlauf aufgefallen, dass dieser etwa doppelt solange dauert wie mit der Version 2.01.
      Zudem werden nicht mehr alle Programme gefunden, werden nicht angezeigt oder werden nach manuellem Suchlauf nochmals eingelesen.
      Getestet habe ich mit der Version 2.01 und 2.06 mit komplett gelöschter TV- und Radioliste.
      Gesucht wurde auf Astra nach unverschlüsselten Programmen und ohne NIT.

      Ergebnisse:

      Version 2.01: 471 TV-Programme / 70 Radio-Programme - Suchzeit: 0:04:04
      Version 2.06: 300 TV-Programme / 56 Radio-Programme - Suchzeit: 0:11:13

      Es scheint so als hätte sich der Automatische Suchlauf von der Version 2.01 zu den Versionen 2.04/2.05/2.06 massiv verschlechert!
      Wenn ich es richtig in Erinnerung hatte, war dies auch ein Grund bei der Version 2.01 zu bleiben!

      Mir bekannte Mängel bei der Version 2.06:
      - weiterhin Uhrzeit / Datumsbug bei Start auf einem anderen Satelliten als Astra 19,2° (01.01.1970 00:00)
      - Automatischer Suchlauf findet im Vergleich zur Version 2.01 nicht mehr alle Programme!
      - Die gefundenen Programme werden zum Teil nicht angezeigt / Bei manueller Suche werden die Programme nochmals eingelesen!
      - Die Suchdauer hat sich zur Version 2.01 verdoppelt!
      - Einstellungen zum Suchlauf (Frei/verschlüsselte) werden teilweise falsch übernommen und es werden somit unerwünschte Programme eingelesen
      - Shoutcastradio mp3-Stream Schluckauf / Jitter (auch in Version 2.01) Anmerkung: Wurde beim UFSconnect 906 gelöst!
      - Angabe der Signalstärke und Signalqualität immer fast 100! / Werte in Version 2.01 waren realistischer!
      - Verschobener / leerer Menüpunkt in Menü -> Einstellungen -> Antenne & Satelliten
      - Fehlendes Leerzeichen für Ausrichtung Doppelpunkt im Menü -> Einstellungen -> Benutzerdefniert -> Aufnahme-Menü -> Standard-Aufnahmeziel

      Ich habe die beschriebenen Mängel im entsprechenden Thread zur Version 2.06 eingefügt.
      Zusätzlich habe ich in einer Mail an den Kathrein-Kundendienst auf die Mängel aufmerksam gemacht!

      Schöne Grüße

      Christian

      c.h. schrieb:

      - Angabe der Signalstärke und Signalqualität immer fast 100! / Werte in Version 2.01 waren realistischer!
      - Verschobener / leerer Menüpunkt in Menü -> Einstellungen -> Antenne & Satelliten
      - Fehlendes Leerzeichen für Ausrichtung Doppelpunkt im Menü -> Einstellungen -> Benutzerdefniert -> Aufnahme-Menü -> Standard-Aufnahmeziel

      Sind reine Desinprobleme. Als Fehler in der Software würde ich das weder ansehen noch einstufen. Signalpegel/Qualität - da gab es sonst immer Leute die sich drüber aufgeregt haben. Nun hat er einen guten Empfang. fertsch -> Sieh es sportlich.
      - Automatischer Suchlauf - kann ich nicht nachvollziehen. Ich nutze den nicht und lasse ausschließlich manuell die Transponder absuchen auf denen das gewünschte Programm liegt.
      - Shoutcastradio - nutze ich auch nicht. Handling ist mir für ein Webradio zu umständlich. Außerdem fehlte damals der eine oder andere gewünschte Sender. Kann das also auch nicht einschätzen.
      Alles in Allem kein Grund die 2.06 nicht zu verwenden.

      @Schwarzseher - nutzt du mehrere Satpositionen? Bei mir läuft die 2.06 auch soweit fehlerfrei wenn man mal von den 2 Abstürzen beim EPG Laden absieht. Wobei ich da fast den Verdacht habe, daß der Receiver zuvor eben auf eine andere Position gestellt war. Wäre in dem Fall der SRF auf 13°E. Auf jeden Fall hatte ich genau den beschriebenen Fehler als ich den Rec. eingeschaltet hatte und dann SRF 2 lief. Mal sehen ob ich das nachgestellt bekomme.
      Aber egal wie, ich bin auch der Meinung, daß hier seitens Kathrein nachgebessert werden muß. Der Fehler war zuvor nie aufgetreten und nun häufen sich hier die Fehlermeldungen. Also ist da was seitens Software falsch gelaufen was nachgebessert gehört. Auch nach Ablauf der Garantie. Wenn Kathrein das nicht macht, dann heben sie sich in null,nichts von den Billigheimern ab und es gibt keinen Grund dieses dann als Premium und Marktführer im Bereich Antennentechnik anzusehen.
      Ja, ich nutze 4 Satpositionen an der Multytenne Twin. Suchlauf mache ich immer auf einer Frequenz und dann werden alle Sender gefunden.

      Das Uhrzeit-Problem hatte ich noch nie, obwohl ich oft auf der BBC bleibe und den Receiver ausschalte. Ich meine aber auch, dass es früher diese Option gab, den Uhrzeit-Transponder einzustellen. Hängt vielleicht damit zusammen.
      Das Uhrzeit-Problem hatte ich noch nie, obwohl ich oft auf der BBC bleibe und den Receiver ausschalte. Ich meine aber auch, dass es früher diese Option gab, den Uhrzeit-Transponder einzustellen. Hängt vielleicht damit zusammen.

      das ist genau, das was ich meine z.B. Markus123 ist auf 1.05 und hat als Uhrzeitsender ARD HD eingestellt, er müßte jetzt auf 2.06 updaten, dann wäre der nicht mehr sichtbar und wenn er keine Probleme hat so wie wir,
      und andere schon mit 2.06, dann hatten die vielleicht einen exotischen Sender eingestellt vor Update
      Das muß es nicht sein, ist nur eine Vermutung...
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1
      Was mich persönlich gerade tierisch ärgert - man könnte auch sagen so richtig ankotzt - ist das Verhalten von Kathrein!

      Der Support schickt nur "Update auf 2.06" und auf meinen Hinweis, dass es hier genug Benutzer gibt, die trotz 2.06 weiterhin Probleme haben, kommt gar keine Reaktion mehr. Telefonisch nimmt man das Problem auch nur entgegen und bietet alternativ an das Gerät kostenpflichtig zu reparieren. Ja womit denn bitte??? Ich habe erst gestern wieder 2 Aufnahme verloren, weil die Zeit weg war!

      Offensichtlich ist es so, dass ich oftmals Glück habe, wenn ich den Receiver auf ARD HD ausschalte. Zu 70% bleibt dann die Uhrzeit - aber vor lauter Testen weiß ich schon nicht mehr, was ich alles getan habe! Also hängt jetzt ein großer Aufkleber über dem Power-Knopf: "Auf ARD umschalten!". Wer zu Besuch ist und fragt was sowas soll, bekommt zwischenzeitlich die Antwort: "Das ist ein Kathrein Receiver. Da musst du so Dinge machen, wenn er funktionieren soll!"

      Ich werde am Wochenende auf 2.06 umstellen. Dann soll ja alles supi-dupi sein! Ich bin ja gespannt! Hat jemand eine Idee, ob mein Update-Vorgehen so richtig sein wird: Firmware Update von 1.05 auf 2.06

      Euch allen trotzdem ein schönes Wochenende!
      Das sollte so passen Markus123. Ich habe mir das Rücksetzen auf Werkseinstellungen erspart.
      Laut Kathrein ist ein Update auf V2.0x nur noch mit USB Stick auf Grund der Dateigröße möglich.
      Offensichtlich tritt das Problem nur bei denen auf, die mehr als einen Satellit empfangen.
      Ich bin gespannt, ob Kathrein da noch nachbessert.
      Hiermit bestätige ich folgendes Problem:

      Der "Urzeit-Bug" hat auch Einzug in die FW 2.06 gehalten.

      Beschreibung:
      1. Receiver einschalten.
      2. Uhrzeit im OSD auf 00:00.
      3. Senderwechsel, dann Urzeit vorhanden.
      4. Receiver ausschalten (Stand-By) Uhrzeit bleibt erhalten. Extra Einstellung "Display im Stand-By ein auf "Ein". Urzeit wird dann auch korrekt dargestellt.
      5. Receiverstart: OSD-Uhr steht wieder auf 00:00!
      Uhrzeit wird, wie in den Einstellungen eingestellt, von Astra geholt. Keine weiteren Satelliten werden empfangen.
      Das Problem ist erst dann aufgetreten, als ich hier im Forum darüber gelesen habe.
      Meine Receiver:
      UFS 913 sw (Software-Version 2.05 Build 72 [2014-05-12:07:18:00]) [BN 20210185]
      UFD 505 si (Software-Version 1.10) [BN 20210015]

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „deadlink“ ()

      Hallo hier.

      Mich hat es mit nun auch erwischt.

      Seit einer Woche wundere ich mich, dass die EPG Aktualisierung entweder bei 0% hängen bleibt oder
      wenn die EPG Aktualisierung durchläuft, keine geplante Aufnahme mehr startet.

      Erst durch Recherche im Internet bin ich auf den Datumsbug 01.01.1970 aufmerksam geworden.

      Diesbezüglich habe ich heute mit Kathrein / Support gesprochen.

      Achso: Ich nutze ausschließlich Astra 19,2 E, keine weiteren Satelliten.... :(

      Der Mitarbeiter lachte sofort los, als ich im von meinem Problem erzählte und sagt mir,
      ich solle die neueste Firmware aufspielen, aber bitte mittels Emergency Prozedur.

      Da ich noch die 2.01 drauf hatte tat ich dies, leider hat sich, wie bereits hier beschrieben,
      mit der 2.06 nichts geändert.

      Was für eine Kacke....

      Der Witz? Nebenan hab ich den UFS 912 stehen, also das Single-Tuner Modell des 913,
      der funktioniert nach wie vor mit der Firmware 2.01 von 2013 hervorragen,
      keinerlei Probleme mit Datum und TvTv Aktualisierung.



      Achso... ich nutze ausschließlich Astra 19,2 E auf dem Receiver, keine weiteren Satelliten....

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Steff“ ()

      So, gerade mal mit der Kathrein Hotline gesprochen.
      Fehler ist bekannt, wie zu erwarten war, und er wird derzeit bei Kathrein untersucht. Wie, warum, weshalb der Fehler auftritt konnte man noch nicht sagen. Aber, es wird daran gearbeitet.

      Abhilfe oder zumindest Besserung soll in vielen Fällen das oben beschriebene Emergency Update bringen. Dazu Gerät mit Netzschalter ausschalten -> USB Stick mit der Firmware 2.06 einstecken (sinnvollerweise keine weiteren Datenträger angeschlossen) -> TV/Radio Taste am Gerät drücken und halten -> Netzschalter einschalten.

      Weiterhin wurde zugesagt das es zeitnah eine richtige Abhilfe seitens Kathrein geben wird so denn eine gefunden wurde. Darauf bitte nicht festnageln - aber der genannte Zeitrahmen war zuversichtlich.
      Aber ich finde die Aussage schon deutlich aussagekräftiger als "hatten wir noch nie" und "mach mal ein Update"

      Kathrein - Danke
      Hallo zusammen,

      jeder hat andere Anforderungen / Schwerpunkte an seinen UFS 913!
      In meinem Fall haben sich die Anforderungen von der Version 2.01 zu Version 2.04/2.05/2.06 leider verschlechtert!
      Wünschenwert wäre ja eine Verbesserung von Version zu Version und keine Verschlechterung! (Suchlauf/Menü/Shoutcast)

      Mal angenommen, ein Motorsteuergerät im Auto soll ein Update bekommen.
      Nun hat der Autohersteller eine schlechte Software geliefert und der Motor läuft nur noch auf drei von vier Zylinder!
      Würdet Ihr dann euer Auto noch benutzen wollen, wenn der Motor nicht mehr wie vorher läuft?
      So kann man es auch auf den UFS 913 übertragen!

      @Schwarzseher:
      Schalte mal den/die UFS 913 auf einer anderen Postion wie Astra aus und anschließend wieder an.
      Bleibt dann bei allen Geräten die Uhrzeit und Datum erhalten?
      Du kannst auch gerne mal auf einem UFS 913 die Version 2.01 installieren und den Suchlauf mit einem anderen UFS 913 mit der Version 2.05 vergleichen!

      @all: In welchem Zeitraum wurde der UFS 913 eigentlich angeboten?
      Vielleicht liegt das Problem nur bei bestimmten Revisionen, die hier die Probleme verursachen?
      Meine beiden UFS 913 wurden im April 2012 gekauft! Die Seriennummer hat drei Buchstaben gefolgt von sieben Ziffern!
      Meine beiden Satreceiver fangen mit "XCE" an!
      Wann habt ihr euer Satreceiver gekauft und wie fängt die Seriennummer an?

      @focki:
      Das sind schon mal gute Nachrichten! :)
      Vielleicht werden auch meine Vorschläge in die neue Version eingearbeitet! ;)

      Schöne Grüße

      Christian

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „c.h.“ ()

      c.h. schrieb:

      Vielleicht werden auch meine Vorschläge in die neue Version eingearbeitet!

      Meine Meinung? Blos nicht so viel runfrickeln. Den Datum/Uhr Fehler beheben und gut ist. Shoutcast - gut, kann man auch nachbessern. Aber solch unnützen Sachen wie die Designfragen brauchen die nicht mehr machen. Nicht daß sich dann anderswo ein Fehler einschleicht. Bedenke bitte, daß der 913 ein ausgelaufenes Gerät ist, für den es planmäßig keine weitere Unterstützung gibt. Was wenn sich bei der 2.07? ein anderer kleiner Fehler einschleicht nur weil da am Design gearbeitet wurde? Glaubst du im Ernst daß Kathrein da nochmals groß aktiv wird? Die Kiste läuft mit der 2.06 soweit hervorragend und so soll es bleiben.
      Oder anders ausgedrückt. Bei deinem Auto läuft alles hervorragend, nur die Tanknadel samt Scala sind bissel "verrückt", was aber keinen Einfluss auf den Betrieb des Autos hat. Voll ist immer noch voll und leer ist eben leer, nur bei Halbvoll steht der Zeiger 2mm zu tief.

      Bei Timeraufnahmen habe ich bisher noch keine Probleme festgestellt. Kommt aber auch nur 1-2-3 mal die Woche vor.

      c.h. schrieb:


      @Schwarzseher:
      Schalte mal den/die UFS 913 auf einer anderen Postion wie Astra aus und anschließend wieder an.
      Bleibt dann bei allen Geräten die Uhrzeit und Datum erhalten?
      Du kannst auch gerne mal auf einem UFS 913 die Version 2.01 installieren und den Suchlauf mit einem anderen UFS 913 mit der Version 2.05 vergleichen!

      Wie ich schon schrieb, schalte ich häufig den Receiver auf BBC Sendern aus (28.2°). Trotzdem hatte ich das Uhrzeit-Problem noch nicht. Aber was man hier so liest, kann ich es mich ja sekündlich treffen.

      Zum Suchlauf: Ich habe schon seit Jahren keinen kompletten Suchlauf mehr gemacht. Wäre bei 4 Satelliten auch viel zu stressig. Ich übernehme seit 912er-Zeiten die Channelliste mit SatChannelListEditor auf neue Kathreins und scanne bei Bedarf einzelne Transponder. Das hat bisher noch immer funktioniert. Es gibt keinen Sender, den ich vermisse.
      Herzlichen Dank Focki für die Info. Ich werde trotzdem Morgen per Emergency Update auf 2.06 gehen - die Hoffnung stirbt zuletzt. Was am Ende bei raus kommt, werde ich euch dann Sonntag/Montag berichten können.

      Was mir nämlich aufgefallen ist: Ausschalten, zwei Minuten warten und dann einschalten reproduziert den Fehler nicht immer. Oftmals geht es tagsüber gut, Nachts dann schief. Aber wir werden sehen.....
      Beim Menü wird es wahrscheinlich nur eine xml-Datei sein, in der die entsprechende Zeile falsch ist.
      Also nur eine Kleinigkeit und für mich jetzt auch nicht so tragisch! Aber es soll halt perfekt sein! ;)

      Wichtiger hingegen ist mir, dass der automatische Suchlauf wieder seine alte Gewindigkeit erreicht!
      Wahrscheinlich wurde von der Version 2.01 zur 2.04 die Treiber ausgetauscht,
      was auch die Signalstärkeanzeige/Signalqualitätsanzeige dementsprechend verändert hat!

      Das Shoutcastradio wurde beim UFSconncet 906 auch wieder in Ordnung gebracht, somit dürfte es beim UFS 913 auch kein Problem sein!

      Sicherlich muss die neue Version den Uhrzeit und Datumsbug beheben und das soll die oberste Priorität haben!
      Wenn aber zusätzlich auch die von mir genannten Bugs behoben werden können, wäre der UFS 913 wieder ein toller Satreceiver!

      Mir ist bewusst und stimme mit dir überein, dass der UFS 913 ein abkündigtes Gerät ist und zukünftig wahrscheinlich keine weiteren Updates geben wird! Deshalb die Devise einmal noch, aber dann eine soweit fehlerfreie Softwareversion!

      Schauen wir mal was Kathrein daraus macht! :)

      Schöne Grüße

      Christian

      c.h. schrieb:

      Wichtiger hingegen ist mir, dass der automatische Suchlauf wieder seine alte Gewindigkeit erreicht!

      Wie oft machst das denn, daß es erwähnt und als Störend genannt zu werden muß? (nicht als Vorwurf gemeint sondern mal so interessehalber)
      Wie schon erwähnt suche ich persönlich gezielt den einzelnen Transponder nach dem gewünschten Programm ab. Ein Komplettsuchlauf kommt schon allein wegen der anschließenden über 1000 zu löschender Schrottsender nicht in Frage. Meine Senderliste umfasst die Sender die eine Chance haben auch gesehen zu werden oder wegen PiP doppelt sein müssen, der ganze andere Schrott ist gelöscht. Macht nur 142 TV Sender plus Radio in meiner Liste.

      Radio - o.k. wenn das Fehlerhaft ist, dann sollte es auch behoben werden - Nutze es nicht da zu umständlich und kann zum Fehler nichts sagen. Ich nutze ein Tab via BT (mit aptX) mit dem AVR verbunden. Besser geht es nicht.

      Markus123 schrieb:

      Ich werde trotzdem Morgen per Emergency Update auf 2.06 gehen - die Hoffnung stirbt zuletzt.

      Lohnt auf jeden Fall. Wie gesagt, bei mir ist die Funktion gegeben und, bis auf das einmal fehlende Datum/Uhr und 2 Abstürze beim EPG Laden läuft das Teil fehlerfrei. Update auf die 2.06 ist bei mi9r schon seit Erscheinen drauf und normal via USB & über Menü eingespielt worden.
      Inzwischen ist auch meine Bitte erhört worden und meine Anfrage bezüglich des 01.01.1970-Problems in das moderierte Kathrein-Forum aufgenommen worden (danke!), der entsprechende Thread findet sich hier (link).

      Es liegt auch schon eine Antwort von Kathrein vor, diese beschränkt sich allerdings, wenig überraschend, auf die Empfehlung, ein Firmware-Update auf Version 2.06 vorzunehmen.

      Meine Antwort, dass der Fehler damit in nicht wenigen Fällen immer noch nicht behoben ist, wurde von den Moderatoren noch nicht freigeschaltet.

      Good luck,
      u.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Ulla_Trapp“ ()