UFS 913: Datum 1.1.1970, 00.00 Uhr > keinerlei Programminformationen

      Hallo zusammen,

      bin leider auch ein Datumsbug Geschädigter.
      Seit Donnerstag 10.11.2016, nachdem sich die tvtv Aktualisierung bei 0% aufgehangen hat, zeigt mein Receiver das obergenannte 0:00 Uhr 1.1.1970 Problem. Schalte ich auf Radio um, aktualisiert der Receiver die Zeit und der EPG ist mit Daten gefüllt. Schaltet man den Receiver wieder aus, kommt manchmal tvtv wird geladen, was er dann auch tut. Bei erneuten Einschalten ist er leider trotzdem wieder bei 0:00 Uhr.

      (Nummer 29?)

      Grüße
      living-presence

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „living-presence“ ()

      Hallo zusammen,

      mein UFS913 zeigte am 08.11.16 morgens auch das Problem mit der tvtv-Aktualiserung, bei 0% hängengeblieben. Die Firmware war 2.01. Nach Aufwecken des Gerätes aus dem DeepStandby - kein aktuelles Datum und Uhrzeit, sondern 1.1.1970. Umstellung auf SI-Daten brachte keine Abhilfe. Auch ein erneutes Firmware-Update der 2.01 mit Werksreset war erfolglos. Keiner der hier angegebenen Tipps hat zu einer Aktualisierung des Datums und Uhrzeit geführt. Einzig die Aktualisierung auf Firmware 2.06 hat bei mir das Problem gelöst. Bisher konnte ich keine Auffälligkeiten feststellen. Es klappt alles, wie ich es mit der Firmware 2.01 gewohnt war. Vielen Dank für die zahlreichen Tipps.

      Grüße
      digithal

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „digithal“ ()

      Hallo zusammen

      Habe gerade die Antwort vom Kundenservice bekommen und werde es dann gleich mal testen.
      -------
      Sehr geehrter Herr ....

      aktualisieren Sie bit­te den Receiver auf d­ie Version 2.06 B74. Diese Firmware für de­n UFS 913 ist nur per­ Internet Download ve­rfügbar.

      Nach der Aktualisieru­ng führen Sie bitte e­inen Werksreset durch­.
      ­
      Das von Ihnen geschil­derte Problem, sollte­ danach behoben sein.
      ­
      Sie finden die Anleit­ungen und den Downloa­d auf der Webseite de­s Modells:
      kathrein.­de/sat/produkt/202101­85

      -------
      Habe nun wie beschrieben einen Stick formatiert und wie beschrieben das update runter geladen und auf den Stick kopiert.
      Dann alles wie in der PDF installiert.

      Und bin nach dem Neustart schwer begeistert. Das Menue finde ich ... ist wesentlich klarer als vorher.

      Der Receiver wollte dann etwas aktualisieren. Dies klappte auch ohne Probleme.

      Nach dem Update kann man nur noch per Netzwerk und usb aktulisieren. Nicht mehr per Satellit. Vielleicht liegt da das Problem.

      Werde es morgen auch bei meinen Eltern installieren.

      Viel Erfolg Euch allen.

      -------
      Folgt genau den Anweisungen für das USB update dann sollte es klappen.

      Der Receiver führt einen Werksteset aus und startet vom usb mit dem updare auf dem stick komplett neu.
      ---------

      Update Kathrein UFS 913 über USB Stick
      1. Vorbereitung des USB – Sticks
      Als erstes müssen Sie darauf achten, dass der verwendete USB – Stick auf das Dateisystem FAT oder FAT 32 formatiert ist sowie eine max. Kapazität von 2 GB aufweist.
      Achtung: Es werden alle auf dem USB – Stick befindlichen Daten gelöscht.
      Bitte vorher eine Datensicherung vornehmen.
      Nach erfolgter Formatierung kann nun der USB – Stick für den Updatevorgang
      vorbereitet werden. Dazu muss auf dem USB – Stick eine bestimmte Ordnerstruktur
      erzeugt werden:
      Hauptordner: kathrein
      Unterordner: ufs913
      Hierbei ist unbedingt darauf zu achten, dass alle anzulegenden Ordner, bzw.
      Ordnernamen klein und zusammen geschrieben werden!
      Nun können Sie die Datei, mit der der UFS 913 aktualisiert werden soll, auf den
      USB – Stick kopieren.
      Hierzu muss die von unserer Homepage geladene Software noch mit einem Zip Programm entpackt werden.

      2. Software – Update
      Bei dieser Updatemöglichkeit soll nur die Software aktualisiert werden.
      Hierzu die Software – Datei in den Unterordner „ufs913“, der zuvor angelegten Ordnerstruktur, kopieren.
      Nun folgende Update – Prozedur durchführen:
      - UFS 913 ausschalten (Netz AUS)
      - Alle angeschlossenen USB Geräte vom Receiver trennen
      - USB – Stick anschließen (Front USB)
      - TV/R – Taste an der Frontseite des Receivers drücken und gedrückt halten
      - UFS 913 einschalten (Netz EIN)
      - TV/R – Taste weiterhin gedrückt halten
      - Im Display erscheint nach kurzer Zeit die Anzeige „Emergency Boot“,
      - Die TV/R Taste kann nun losgelassen werden
      - Das Software Update wird nun durchgeführt
      - Wurden alle Updates durchgeführt, startet der UFS 913 im letzten

      Betriebszustand.
      Sollte das Software – Update fehlschlagen, so können folgende Meldungen am
      Display erscheinen:
      No USB – Stick“ => d.h. der USB Stick wurde nicht erkannt. => Receiver
      nochmals ausschalten und wie beschrieben nochmals das Update
      durchführen.
      No folder“ => d.h. Falsche Ordnerstruktur im USB – Stick => Diese am PC
      nochmals überprüfen (Groß- Kleinschreibung).
      No folder“ => d.h. an den rückseitigen USB-Ports ist noch die Aufnahme-Festplatte angeschlossen

      1. Programmliste über Receiver-Menü und USB-Stick aktualisieren

      Aufruf über Service-Menü/Aktualisierung über USB/Programmlisten-Aktualisierung
      Folgende Vorgehensweise:
      - Programmliste „channel.xml“ in den Unterordner „ufs913“ kopieren
      - Aktualisierung starten und den Anweisungen folgen
      - Receiver führt Aktualisierung durch und springt danach ins Menü zurück

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Martivo“ ()

      Danke, Martivo, für das Weiterleiten der Antwort von KATHREIN und Deinen Bericht!

      Ganz kurz jedoch zu KATHREINs (vermeintlicher) Lösung:

      Wer vom 1.1.1970-Problem betroffen ist, scheitert augenscheinlich auch daran, sich die (oder irgendeine) neue Firmware via Satellit herunterzuladen. So jedenfalls ist es mir (und anscheinend auch anderen hier im Thread) ergangen.

      Wir waren daher ohnehin gezwungen, das Update sozusagen händisch über die Internetseite der KATHREIN-Werke KG und einen USB-Stick vorzunehmen. Das war auch jener (wenigstens teilweise) Lösungsweg, den ich weiter oben mit den entsprechenden Verlinkungen beschrieben habe.

      Wir alle haben daher genau jene Firmware-Version 2.06 B74 (vom März 2016) aufgespielt (und, wie ich nachträglich ergänze, immer noch installiert), auf die auch Martivo nun verwiesen wurde.

      Dennoch aber taucht der Datumsbug bei den meisten von uns weiterhin, wenn auch in entschärfter Form, auf!

      Beste Grüße,
      u.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Ulla_Trapp“ ()

      Du hättest zuvor das Update über Internet im Receivermenü abstellen müssen. Der Rec. ist nach deinem Update über den Stick auf die 2.06 wieder automatisch zurück zur letzten Version, die über das automatische Internetupdate verfügbar ist, zurück gegangen.
      Schön, daß Kathrein das Problem noch nicht gebacken bekommen hat. :whistling:
      Hallo zusammen,

      ich habe jetzt auf meinem Receiver auch die Version 2.06 installiert und auch die Werkeinstellungen geladen.
      Die neue Firmware wirkt sich folgendermassen aus:
      • Starten auf dem Zeitreferenztransponder: Die Uhrzeit und Datum stimmen
      • Starten auf einem anderen Astra-Transponder: Die Uhrzeit und Datum stimmen
      • Starten auf einem anderen Satelliten: Die Uhrzeit und Datum steht wieder auf 01.01.1970 00:00
      • Im Standby das Display eingeschaltet: Die aktuelle Zeit und Datum wird angezeigt
      Schöne Grüße

      Christian
      Also bei mir weist das Servicemenü exakt jene Firmware-Version 2.06 B74 aus, die ich via USB-Stick aufgespielt habe. Ein Downgrade, wie von focki vermutet, hat nicht stattgefunden.

      Und mit exakt jener Firmware 2.06 B74 zeigt der UFS 913 - wie anscheinend bei vielen anderen auch - leider immer noch die Wurzel des Datumsbugs, sprich: Beim Start steht das System zunächst wieder auf 1.1.1970, 00.00 Uhr (aber, ja, immerhin scheint sich das dann möglicherweise wieder zu korrigieren).

      Daher: Es wäre schön, wenn Kathrein doch etwas täte!

      (Und ja, man kann sich natürlich auch damit abfinden und warten, bis der UFS 913 aufgrund eben dieses Fehlers wieder streikt. Für mich ist das keine echte Option.)

      So long,
      u.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Ulla_Trapp“ ()

      c.h. schrieb:


      Die neue Firmware wirkt sich folgendermassen aus:
      • Starten auf dem Zeitreferenztransponder: Die Uhrzeit und Datum stimmen
      • Starten auf einem anderen Astra-Transponder: Die Uhrzeit und Datum stimmen

      @c.h.: Vielen Dank!
      • Punkt 1 kann ich auch für meinen UFS 913 (wie gehabt: mit FW 2.06 B74) bestätigen.
      • Punkt 2 dagegen trifft bei mir gerade nicht zu! Andere Sender auf Astra 19,2 als der Zeitreferenztransponder generieren bei mir ebenso zuverlässig wie (hoffentlich auch weiterhin) vorübergehend den Datumsbug.
      u.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Ulla_Trapp“ ()

      Man kann sich aber auch das Leben schwer machen, eigentlich spricht nix gegen die aktuelle Firmware und automatische Aktualisierung auf aus. Wenn man nur Astra hat kann man an der Zeiteinstellung eh nichts ändern und alles funktioniert normal? Was willst du da noch erreichen Ulla Trapp?
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1
      Naja, Punkt 2. Bis zu dem Fehler war das Thema Absturz beim nächtlichen EPG Laden ein Fremdwort. Kann dir nicht sagen wann ich das je zuvor mal hatte oder ob das alles nur Erinnerungen aus der UFS910 Zeit sind. Seit dem Fehler nun ist es schon zwei mal aufgetreten. Ich möchte mir nicht wieder angewöhnen müssen jeden Morgen hoch ins Wohnzimmer zu laatschen um nachzusehen ob die Kiste denn nach ihren nächtlichen Aktivitäten auch schön schläft.
      Und was ist mit den Usern die 2 oder mehr Satpositionen empfangen? Sollen die nun mit dem Fehler leben?
      Also die Abstürze hab ich nicht, nutze allerdings nicht tvtv, die mit 2 Satpositionen (kann ich nicht mitreden) haben dann wohl schon noch ein Problem.
      Aber grundsätzlich ist halt mal die aktuelle Software wichtig, 2.01 ist halt schon lange Geschichte und auf die aktuelle kann man die Fehlerbehebung aufbauen.
      War das der 913 bei dem viele auf der 1.4 blieben, weil da angeblich das Bild besser war?
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „pafo300“ ()

      @pafo300:

      Ganz einfach:

      Ich möchte nicht jedes Mal zittern müssen,
      • ob der UFS 913 (mit der aktuellen Firmware 2.06 B74) die im Standby (immer noch) verloren gegangene Zeit wohl auch tatsächlich wiederfindet - oder nicht -,
      • ob er wohl (deshalb, nämlich weil es ihm doch irgendwie gelingt, die falschen/fehlenden Zeitinformationen zu korrigieren) imstande ist, eine von mir programmierte Aufnahme auch tatsächlich auszuführen - oder nicht -, oder
      • ob ich wohl (wiederum deshalb) einigermaßen rasch auf das EPG zugreifen kann, um dringend eine Aufnahme zu programmieren, - oder nicht.
      u.
      Hallo abi70,
      anstatt mir ein Dislike zu geben, würde ich meiner Meinung nach auf die aktuelle Software updaten. Ich habe die Probleme nämlich nicht. Das war's von meiner Seite.
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1
      Da es sich ja anscheinend um ein Problem bei der Zeitaktualisierung handelt, habe ich das von automatisch auf manuell umgestellt und die Zeit per Hand vorgegeben. Was soll in 1-2 Tagen auch passieren?

      Das Ergebnis: 01.01.1970 am nächsten Tag. Ich vermute daher einen Fehler im tvtv. Irgendwas bringt die Kisten durcheinander. Firmware ist auf 1.05, es liegt also nicht an der 2er Firmware. Software Update ist übrigens auch deaktiviert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Markus123“ ()

      Schwarzseher schrieb:

      Diese Diskussion hat keinen Sinn, wenn nicht JEDER auf die aktuelle Firmware (v2.06) updatet.

      Ich habe 5 (fünf) 913er mit Firmware v2.06 und bei keinem Gerät ein Uhrzeit-Problem.


      ​Prinzipiell würde ich dir ja Recht geben, wenn denn bei allen das Problem mit Firmware 2.06 gelöst wäre. Aber offensichtlich gibt es genug Leute, bei denen es eben auch mit 2.06 nicht geht.

      ​Außerdem bin ich mir nicht sicher, ob ich wirklich ein Update von 1.05 auf 2.06 wagen sollte. Da werde ich wohl mal einen eigenen Thread dazu eröffnen (ich will die Diskussion hier jetzt nicht offtopic bringen).
      Tach Euch Leidgeprüften,

      ich habe den Receiver seit 2012 mit der 1.0.1 laufen und war nun – wie andere auch – gezwungen, die neueste FW aufzuspielen. Leider ist der Fehler nicht ganz behoben. Bei mir reicht die Umschaltung zu den seltsamen Sendern aus dem Bereich Shopping und Entertainment, und schon ist das EPG von ARD etc. weg. Das nervt wirklich. Ich habe Gracenote und SI versucht. Bei beiden Möglichkeiten gibt’s Schwierigkeiten. Die Uhrzeit scheint sich seit dem Zwangsupdate der FW so schnell zu stellen, dass man einen Fehler nicht mehr bemerkt.

      So bleibt die Hoffnuung, dass man in München uns 913er noch erhört oder wenigstens mal eine ernsthafte Stellung dazu bezieht: „Ja, ihr habt alle Pech, aber die BWLer haben uns Ingenieuren gesagt, dass ein Receiver nach spätestens 4 Jahren neu gekauft werden muss …“.

      Frohe Grüße
      Dude

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „nasenvogel“ ()

      Hallo
      ich verfolge die Diskussion schon von Anfang an und hatte bisher keine Probleme.
      Heute jedoch Uhrzeit auf 00:00 und EPG weg. Gestern Abend kam nach dem Ausschalten die Meldung, daß die EPG Daten geladen werden. Passiert sonst ja so um 02:00 Uhr.
      Also bin ich auch vom Problem betroffen. Hab die 2.06 Build 74 seit Wochen drauf und die Aktualisierung ausgeschalten.
      Hoffentlich reagiert Kathrein nochmal und liefert einen Patch um den Receiver wieder normal benutzen zu können.

      Gruß Stadtlicht
      Hallo,
      irgendwie kann ich mich noch düster erinnern (bin mir aber nicht sicher), dass man früher explizit den Sender für die Zeitermittlung einstellen konnte. Ab der 2er Software, glaube ich, wurde das ausgeblendet.
      Wenn nun jemand den Update gemacht hat und es war davor ein 'exotischer' Zeitsender eingestellt, dann könnte das eventuell die Probleme verursachen.
      siehe auch folgender Beitrag
      Zeitsetzungsproblem und Tvtv
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1