EXIP 414/E nicht mehr über Netzwerk erreichbar.

      EXIP 414/E nicht mehr über Netzwerk erreichbar.

      Hallo,

      ich habe im Mai diesen Jahres den Sat-IP Server aus dem Titel gekauft und erstmal ohne weitere Probleme in Betrieb nehmen können.
      Im August konnte das Gerät von einem Tag auf den anderen nicht mehr benutzt werden, die blaue LED "STREAM" leuchtete nicht mehr und auch ein normaler Zugriff aus dem Netz war nicht mehr möglich.
      Mein Router zeigte zwar noch an dass das Gerät eine IP-Adresse bekam aber das Web-Interface war nicht mehr vollständig erreichbar, der Browser zeigte im Header noch "KATHREIN Sat>IP Server" an aber die Login Seite erschien nicht mehr und wenn doch, wurde trotz Werksreset das Standard Passwort nicht akzeptiert.
      Danach habe ich das Gerät zur Reparatur eingeschickt und bekam es, mit dem Vermerk: "Kein Defekt", zurück.
      Allerdings war auf dem Reparaturschein auch ein Vermerk dass eine neue Software aufgespielt wurde.
      Das Gerät funktionierte von da an einwandfrei, bis es vor 2 Tagen zu genau denselben Symptomen gekommen ist wie im August, Gerät nicht mehr erreichbar, blaue LED leuchtet nicht, etc.
      Mir scheint es als ob sich die Firmware nach einiger Zeit einen Fehler einfängt der das Gerät derart unbrauchbar macht, dass es eingeschickt werden muss.
      Der Aufbau ist folgender: Die Stromversorgung des Gerätes ist direkt an einem TP-Link Powerline angeschlossen, ebenso das Netzwerkkabel, von den Tunern ist nur der 1. angeschlossen, welcher Multi-Switch da aber vorgeschaltet ist kann ich nicht sagen, da es ein Gerät vom Vermieter ist.
      Auch ein Wechsel der Stromversorgung direkt an eine Steckdose ohne Powerline brachte keine Verbesserung, ebenso der Netzwerkanschluss.
      Was vielleicht noch interessant wäre ist, wir schalten das Gerät nur zum Gebrauch ein und danach wieder aus, d.h. aller 2 Tage oder manchmal 1-mal pro Tag An/Aus.

      Meine Frage wäre jetzt, wenn bei der Reparatur nichts defekt war und nur die Firmware neu geflasht wurde um das Problem zu beheben, besteht da die Möglichkeit das auch selbst zu machen?
      Ich möchte nicht aller 2-3 Monate das Gerät neu einschicken um wegen derartige Lappalien jedes Mal Wochen auf das Gerät zu warten und auch eigene Kosten damit zu verursachen, wobei der Fehler trotzdem von Kathrein behoben werden sollte.

      Mit freundlichem Gruß

      Carsten
      Hallo cbretsch,

      Ihrer Beschreibung nach könnte der Fehler durch dne Power Line Adapter verursacht werden.

      Hier sollte eine direkte Netzwerkverbindung vorhanden sein, da ausschließlich dies eine optimale Verbindungsgeschwindigkeit gewährleistet.

      Sollte dies nicht möglich sein, so sollte ein Power Line Adapter benutzt werden, der min. 1000 MBit/s erreicht.

      Ansonsten kann es beim Streaming, sowie bei der Verbindung zu Problemen führen.

      Auch besteht die Möglichkeit, wenn ausschließlich eine Sat-Zuleitung am EXIP 414/E angeschlossen ist, dass dies in der Kommunikation zu Fehlern führen kann.

      Dieser sollte, wenn möglich immer mit vier Zuleitungen betrieben werden.

      Um den EXIP 414/E zu reseten, muss der Reset Knopf auf der Rückseite (Anschlussseite) min. 10 Sekunden lang gedrückt werden.

      Dabei wird auch die Software zurückgesetzt.

      Diese können Sie anschließend, sobald Sie wieder Zugriff haben, über das Webinterface aktualisieren.

      Viele Grüße,

      Kathrein