UFSConnect 926

      Willkommen im V+ Lager. Ich bin nach wie vor sehr zufrieden. Allein die Möglichkeiten das Bild über ich weiß nicht wie viele Einstellmöglichkeiten ist enorm. Keine Wölkchenbildung mehr auf dem gleiche UHD Fernseher. Eine einzige Aufnahme (Serie) wurde am vergangenen Freitag nicht gemacht. Alle anderen Aufnahmen, Serie oder Einzelaufnahmen sind erfolgreich gespeichert.

      @ Schnoesel, wenn du Fragen zur VU hast, einfach PN. Andere ehemalige Kathreiner haben mir auch geholfen. Hierzu auch an dieser Stelle vielen Dank an die Helfer.
      Hy Leute ,
      hab mir jetzt auch eine HD+ Karte gekauft und nutze diese im U*icam Evo, ohne Problem.
      D.h. jetzt kann ich Sky und die HD+ Sender parallel aufnehmen . Das funktioniert auch ohne Probleme.
      Weiterhin besteht immer noch der Bug bei starten des Receiver, da habe ich fast immer kein Ton , muss erst den Sender wechseln.
      Sondt kann ich mich im Moment nicht beschweren.
      Kathrein UFS 926, Sony UHD X90C, Sony HS-CT800 Soundbar, Sky+Pro , Technisat Digit Isio STC
      Den vollen Umpfang kannst du nur mit Unicable ausnutzen.
      Vu+ Ultimo 4K (2 * FBC 16 Rec) mit Serienrecorder - BDP 170 - VSX 932 - LG OLED55C7D - Kathrein Unicable - Astra 19,2 - 28,2
      NFS
      UPNPshare
      UFS-924 (2.20) - Backup weil ca. pro Tag einmal hängt...
      der EXR 1541? dann kannst du 8 Tuner betanken mit einem Sat-Kabel betanken, dann deinen EXR 158 dahinter.... Ein bestehendes Sat-Kabel machst du zum UNi-Cable und fertig. Aber frag deinen Sat-Installateur,

      ich bin nicht sicher ob der 1541 den 158 betanken kann...

      siehe Antwort unten
      Vu+ Ultimo 4K (2 * FBC 16 Rec) mit Serienrecorder - BDP 170 - VSX 932 - LG OLED55C7D - Kathrein Unicable - Astra 19,2 - 28,2
      NFS
      UPNPshare
      UFS-924 (2.20) - Backup weil ca. pro Tag einmal hängt...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Steel-Cat“ ()

      Der im Juni mit Festplattenfehler reklamierte UFS 926 war seit Weihnachten wieder in Betrieb, macht aber wieder Mucken und ist wieder eingeschickt.

      Nicht gemachte Aufnahmen (trotz Anzeige "Aufnahme"), Hängenbleiben des Receivers, 15 - 20 Sekunden Verzögerung auf Fernbedienungsbefehle, Fehler "Kein Signal". Dämpfungsstecker installiert, ohne Erfolg, LNB getauscht, da in Einzelfällen die Signalstärke mit 0% angezeigt wurde, auch ohne Erfolg.

      (Unspektakuläres Setup- Doppel- LNB, keine CI(+) Karte- also öffentlich rechtlich in HD, private Sender in SD. Letzte Firmware (1.30 build 137) ist installiert.)

      Jetzt tut wieder der 10 Jahre alte UFS-822 seinen Dienst- ohne jegliche Probleme.
      Aus diesen Gründen und anderen, habe ich meinen UFS 906 in die Tonne gehauen.
      Die bekommen nicht mal die einfachsten Probleme gelöst.

      lfb schrieb:

      Der im Juni mit Festplattenfehler reklamierte UFS 926 war seit Weihnachten wieder in Betrieb, macht aber wieder Mucken und ist wieder eingeschickt.

      Nicht gemachte Aufnahmen (trotz Anzeige "Aufnahme"), Hängenbleiben des Receivers, 15 - 20 Sekunden Verzögerung auf Fernbedienungsbefehle, Fehler "Kein Signal". Dämpfungsstecker installiert, ohne Erfolg, LNB getauscht, da in Einzelfällen die Signalstärke mit 0% angezeigt wurde, auch ohne Erfolg.

      (Unspektakuläres Setup- Doppel- LNB, keine CI(+) Karte- also öffentlich rechtlich in HD, private Sender in SD. Letzte Firmware (1.30 build 137) ist installiert.)

      Jetzt tut wieder der 10 Jahre alte UFS-822 seinen Dienst- ohne jegliche Probleme.


      Das hatte ich ebenfalls zweimal, jeweils Festplatte defekt. Jetzt ist er verkauft, nachdem er von Kathrein wieder kam
      Hallo!
      Hätte eine kurze Frage:
      Funktioniert beim 926 das Fast-Zapping auch beim Anschluss von 2 normalen SAT-Zuleitungen oder nur mit Unicable?
      Und wie sieht es dabei aus, wenn ich zusätzlich noch SAT-IP benutze?

      Tommi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tommi“ ()

      Ich habe 2 Satleitungen angeschlossen , bei mir funktioniert das FastZapping soweit einwandfrei, bei den freien Sendern. Die Entschlüsselung der HD+ und Sky Programme dauert etwas. Sonst läuft er eigentlich bisher stabil seit 05/2017 . Ich frag mich aber immer noch , wie die Entschlüsselung von auf der Festplatte abgelegten Aufnahmen im Nachhinein funktioniert. Da blinkt laufend 100% Enschlüssel aber die Aufnahme , z.Bsp. HD + Sender, steht immer noch verschlüsselt in der Aufnahmeliste. Das scheint noch nicht ausgereift. Mals sehen wann eine neue Software kommt. Die 1.30 Build 1.39 ist ja nun auch schon fast ein Jahr am Markt.
      Kathrein UFS 926, Sony UHD X90C, Sony HS-CT800 Soundbar, Sky+Pro , Technisat Digit Isio STC

      lfb schrieb:

      Der im Juni mit Festplattenfehler reklamierte UFS 926 war seit Weihnachten wieder in Betrieb, macht aber wieder Mucken und ist wieder eingeschickt. Nicht gemachte Aufnahmen (trotz Anzeige "Aufnahme"), Hängenbleiben des Receivers, 15 - 20 Sekunden Verzögerung auf Fernbedienungsbefehle, Fehler "Kein Signal". Dämpfungsstecker installiert, ohne Erfolg, LNB getauscht, da in Einzelfällen die Signalstärke mit 0% .....
      So, die UFS926 Saga scheint erstmal ein Ende zu haben. Nachdem das Gerät noch einmal zum Händler zurückgegangen war wegen Hängen-bleiben und nicht gemachter Aufnahmen, und der nächste Test Anfang Dezember '18 trotz nochmaliger Anpassung der Dämpfungswiderstände und Antennen- Check auch nicht zur Zufriedenheit verlief (aufgehangen, nicht genachte Aufnahmen) haben sowohl wir als auch der Händler nochmal Kontakt mit dem Kathrein Support aufgenommen.

      Was die Sat- Antenne betriff war noch einmal der Quad- LNB getauscht worden, ohne Erfolg. Beide (Doppel-) Anschlussplätze im Haus hatten im Grossen und Ganzen das gleiche Fehlerbild. Ein bei einem bekannten Auktionshaus geschossener UFS913 (USB- Platte) hat aber mit dieser Antenne völlig unbeeindruckt seinen Dienst versehen, einschliesslich HD- Parallel- Aufnahmen (hat aber wohl dtl. robustere Tuner). Der UFS 822 hat soeiso die ganze Zeit einwandfrei funktioniert.

      Die ganze Zeit über war der Kathrein Support extrem engagiert und wir haben netterweise auch die Möglichkeit bekommen, den Receiver nochmal abseits eines Standard- Service Checks individuell testen lassen zu können. Eingesendet hat der Receiver eigentlich alles gemacht, was er sollte, einmal hat er wohl wegen verlorenem Internet seine Aufnahmeliste gelöscht(?). Nachdem das Fehlerbild nicht zu reproduzieren war und auch alle Theorien nie ganz zu den beschrieben Fehlern passten, ist es darauf runtergekocht, dass der UFS926 ncohmal eine neue Platte bekommen hat und wir ausgemacht haben, den Receiver über einen Switch anzuschliessen, so dsas die Stromversorgung des LNB nicht mehr durch den Receiver erfolgen muss.

      Da die Antennen gut 18 Jahre alt war und der LNB wegen externem Switch sowieso wieder getauscht werden musste, haben wir uns dann entschlossen, die Antenne mit Schüssel komplett zu tauschen. Anfang Mai war das dann gemacht und seit 21.05. ist auch der UFS 926 wider am alternativen Platz . Was soll ich sagen- er funktioniert. Die letzten gut 10 Tage hat er 60 von 60 geplanten Aufnahmen gemacht ohne einen Brumm....

      Nun ist allerdings so viel neu, dass nun kein Mensch mehr sagen kann, was eigentlich der Fehler war. Offensichtlich hat der UFS 926 unsere alte Antenne nicht sonderlich gemocht und es ist gut möglich, dass die neue Antenne, der externe Switch oder vielleicht ein paar neue Kabel auf dem Dach den Ausschlag gegeben haben? Was/ ob der nochmalige Austausch der Festplatte beigetragen hat- keiner weiss es...

      Absolut beeindruckend war der Kathrein Support, der sich wirklich aussergewöhnliche Muhe gegeben hat, uns mit dem UFS926 zu helfen. Nochmals herzlichen Dank dorthin, das war keineswegs selbstverständlich!