UFSConnect 926

      Die Ultimo 4 K ohne Fremdimage
      2. UFS 926 mit V1.10 B123, UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170

      Neu

      so nun habe ich , kulanterweise , einen neuen Receiver bekommen , Danke nochmal an die satbörse.
      Receiver läuft soweit ganz gut , ein paar kleine Sofware Bugs die ich vorher auch hatte, die Mehrfachentschlüsselung funzt immer noch nicht.
      Allerdings hatte ich bis jetzt keine Abstürze mehr. Auch die Festplatte bleibt nicht stehen. Hab festgestellt das die HD Sender schneller umschalten wenn man HDCP für freie Sender deaktiviert. Ja was soll ich sagen , bin eigentlich zufrieden. Hoffe das hier bald noch ein Update der Soft von kathrein kommt. Die Tests in den einschlägigen Zeitschriften steht ja demnächst an.
      Kathrein UFS 926, Sony UHD X90C, Sony HS-CT800 Soundbar, Sky+Pro , Technisat Digit Isio STC

      Neu

      Was heißt: HDCP für freie Sender deaktiviert? Okay, hab es jetzt gefunden im Netz. Im welchem Menü?
      2. UFS 926 mit V1.10 B123, UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „aduga“ ()

      Neu

      Danke!
      2. UFS 926 mit V1.10 B123, UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170

      Neu

      Schönen, guten Morgen!

      Nach ettlichen Jahren stillen Mitlesens hier im Forum hab ich mich heute auch mal angemeldet. Danke, für die bisherigen Tipps, die ich hier für meinen 922 einholen konnte. Tolle arbeit macht ihr da!

      Den UFS 922 habe ich am Wochenende in den Wohlverdienten Ruhestand ims Schlafzimmer geschickt und mir -trotz der überwiegend negativen Meinungen hier- den UFS 926 (1TB) geholt.

      Ich muss sagen, dass ich bisher eigentlich im Großen und Ganzen weitesgehend zufrieden mit dem Gerät bin. Gut, nen Stresstest mit mehreren parallelen Aufnahemen hab ich jetzt nicht gemacht, würde bei mir im Realbetrieb aber auch nie vorkommen. Die fehlende Schneidefunktion stört mich nicht, da ich die beim 922 nie (!) verwendet habe.
      Timeshift funktioniert tadellos, ebenso streamen aufs Ipad mit der UFSconnect App. Die Menüs sehen im Vergleich zum 922 verständlicherweise sehr schick und modern aus, das Bild selbst empfinde ich als sehr gut (2160). Umschaltzeiten bei FreeTV sind quasi nicht vorhanden (bis auf nen kleinen Bildruckler), bei HD+ (Unicam) sind sie minimal schneller als beim 922.
      Update per USB klappte trotz mehrmaliger Versuche nicht, über Netzwerk ging es problemlos.

      Nun zum ersten Problem, das mir aufgefallen ist:
      Das Umstellen des Fernbedienungscodes funktioniert nicht. Also das Umstellen selbst (back+9+1-4) geht schon, nur reagiert der Receiver bei Code 2, 3 und 4 nichtmehr auf Eingaben an der FB.
      Für mich leider sehr ärgerlich, da ich parallel noch nen SkyUHD stehen habe, der leider von jedem Tastendruck auf der Kathi FB ein Signal (als würde ich auf der Sky FB "0" drücken) bekommt und fröhlich umschaltet. Wäre jetzt auch nicht so wild, allerdings schaltet dieses Signal auch den SkyUHD ein...

      Könnte mal bitte jemand testen, ob der 926 bei Umstellung des Codes auf 2, 3 oder 4 auch keine Befehle mehr nimmt, bevor ich bei Kathrein anrufe?!
      Keine Angst, nach Zurückstellen mit back+9+1 gehts wieder.


      Grüße!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Doodle0815“ ()

      Neu

      Guten Tag an Alle,

      genau das gleiche Problem habe ich auch . Mein Sky + Pro reagiert auch auf die UFS926 FB. Die Code Umstellung funktioniert auch nicht . Ich glaube aber das Problem ist Kathrein schon bekannt. Ich hab alles versucht , es aber leider nicht hinbekommen. Hier liegt wohl ein Software Bug vor. Ansonsten kann ich mich Doodle0815 nur anschließen.
      Kathrein UFS 926, Sony UHD X90C, Sony HS-CT800 Soundbar, Sky+Pro , Technisat Digit Isio STC

      Neu

      Ok, danke für die Info. Dann hab ich wohl überlesen, dass Kathrein das Problem schon kennt.

      Auf die FB des 922 reagierte der Sky+pro auch schon, nur funktionierte da die Code Umstellung. Ich glaube Code 4 war der richtige.

      Naja, dann warten wir eben aufn Update, das kann ja nicht schwer zu fixen sein.

      Neu

      Update schnell??
      Seit Samstag habe ich nun meinen 2. UFS 926 mit der neuen Soft. 1. neues Problem. Meine ext. FP die mit FAT 32 formatiert war und die Aufnahmen vom 922-er übernommen hatte, zeigte mir am Sonntag noch alle Aufnahmen. Heute ist die Festplatte auf dem UFS 926 nicht mehr sichtbar. In der BA des UFS 926 steht, man solle sich die BA für das Media-Center herunterladen, ist aber nicht vorhanden. Hat jemand einen Tipp wie ich die FP "aktivieren" kann? Auf dem PC alles ok. Ein weiteres Problem mit SWR BW und RP. Ich bekomme nur RP, obwohl unterschiedlich Eintragungen vorliegen. Habe es mit den Eintragungen vom UFS 922 verglichen, dort habe ich die separaten Regionalprogramme sehen können.

      ​UFS ausgeschaltet und wieder eingeschaltet, ext. FP wieder sichtbar!! Warum??
      2. UFS 926 mit V1.10 B123, UFS 922 -SW 2.10, 1TB WD10EVDS / Crypotoworks/Irdeto, 1 Antenne Kathrein+Multiswitch mit 8 Abnahmestellen, 2 Grundig LNB Astra+Hotbird, Ton Onkyo TX-SR875, 7.1, FS Samsung UE65HU7590, Blu-Ray Pioneer BDP 170

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „aduga“ ()