Kathrein UFS 925 EPG wird nicht mehr geladen

      Kathrein UFS 925 EPG wird nicht mehr geladen

      Hallo alle zusammen.
      Ich habe einen Kathrein UFS 925 seit etwa vier Wochen. Seit einer Woche werden keine EPG Daten mehr geladen und die Sender-Logos fehlen.

      Hat jemand hilfreiche Hinweise damit die EPG-Daten wieder gelesen und gespeichert werden und somit sofort bis zu zwei Wochen im Kathrein-EPG zur Verfügung stehen?

      Folgendes habe ich schon durchgeführt, ohne Erfolg:
      Firmware neu aufgespielt; auf Werkseinstellungen zurück gesetzt; alle im EPG programmierte Aufnahme-Zeiten gelöscht; in den Einstellungen die Zeit für das automatische Laden der Gracenote-Daten verändert und aus/eingeschaltet; geflucht; nach neuen Sendern gesucht und abgespeichert; Gerät über Netzschalter aus/ein geschaltet.

      Bei eingeschalteter Aktualisierungs-Zeit (z.B. 03:00 Uhr) schaltet sich der Receiver nicht ein. Es ist dabei egal, welcher Programmdaten-Anbieter ausgewählt ist.
      Beim bearbeiten der Programmliste ist es nicht möglich den Menüeintrag "gracenote Daten ausschalten" zu ändern. Dieser ist grau hinterlegt und somit nicht anwählbar.
      Der UFS 925 zeigt bei den Sendern eine Signalstärke 65% bis 70% und Signalqualität 100% an.

      Mehr fällt mir nicht ein. Ein UFS 922 steht direkt darunter, angeschlossen (mit zwei separaten Koax-Kabeln) am selben Multischalter und da geht tvtv ohne Probleme!?

      Dann gibt es noch etwas unschönes, was mit dem EPG wahrscheinlich nichts zu tun hat. Wenn der Sender Disney Channel HD eingestellt ist, wird als laufende Fernsehbild oben links verkleinert angezeigt wobei der Rest vom Bildschirm schwarz ist. Die Größe des angezeigtem Fernsehbildes entspricht in etwa 1/5 der Bilschirmhöhe und 1/6 der Breite.

      Kann mir jemand weiterhelfen? Ein Zurücksenden zum Händler wäre einer der allerletzten Option.
      Danke!
      Hallo,
      Das mit dem kleinen Bild links oben ist ein bekanntes Problem. Schau dir mal diese: Nur ein Minibild auf Sport 1 Beiträge an.
      Ich hab das Problem auch schon im Forum User Fragen-Kathrein antwortet eingestellt: Minibild auf Sport 1 aber nur eine nicht hilfreiche Antwort erhalten. Meine Beiträge werden seit dem nicht mehr freigeschaltet und beantwortet.

      Auch bei 2 Anrufen beim Kathrein Kundendienst wurde mir nicht geholfen.
      Man wird bei Kathrein, bei Problemen ganz schön im Stich gelassen.
      Gruß Reine
      mich wundert eh nicht mehr.
      Ein Programm aufnehmen und ein anderes schauen war mal. Klappt auch nicht mehr trotz gutem Empfang - getrennten Zuspielung per SatKabel und korrekter Zuordnung im Menü.
      was will man mehr?
      Das ideale Gerät um hier mitreden zu können.
      Mach mal folgendes:


      Zuerst würde ich eine neue unbearbeitete Programmliste einspielen. Dann im Hauptmenü - Einstellungen - Benutzerdefiniert - Programmservice von tvtv Services auf SI-Daten umstellen. Receiver über Fernbedienung ausschalten, anschließend über Netzschalter auf der Rückseite für drei Minuten vom Netz trennen. Gerät hinten einschalten. Er sollte dann kurz starten und sich wieder verabschieden und anschließend SI-Daten laden. Daten vollständig laden lassen.
      Danach Gerät wieder starten und im Hauptmenü wieder auf tvtv-Services umstellen, Aktualisierung bleibt auf 3:00 Uhr, herunterfahren, vom Netz trennen, nach drei Minuten wieder einschalten und sehen ob er jetzt tvtv lädt..... Wen ja, fertig laden lassen und gucken ob alle Daten vollständig verfügbar sind.

      Viel Erfolg!
      Gracenote ist doch eigentlich out.
      Kann es sein, dass du schlichtweg eine zu alte Firmware installiert hast?
      Bring mal alles auf den neuesten Stand, Firmware und aktuelle Programmliste. Dann Werkseinstellungen laden und mal sehen, was passiert....
      Beim Laden der Werkseinstellungen auch die Programmliste zurück setzen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Slowrider“ ()

      Hallo "banane"

      Das funktioniert schon eine ganze Weile wieder einwandfrei.
      Ich hatte vor ein paar Wochen (Monaten?) auch mal Probleme das der EPG nur 1-2 Tage oder gar nichts anzeigte.
      Seit der Zeit geht er aber wieder für viele Tage im Voraus, wie gehabt.

      Gruß

      Roland
      Inzwischen zwei Kathrein UFS-925sw (500GB, kein Sky).

      RolandD schrieb:

      Hallo "banane"

      Das funktioniert schon eine ganze Weile wieder einwandfrei.
      Ich hatte vor ein paar Wochen (Monaten?) auch mal Probleme das der EPG nur 1-2 Tage oder gar nichts anzeigte.
      Seit der Zeit geht er aber wieder für viele Tage im Voraus, wie gehabt.

      Gruß

      Roland


      Das kann ich leider nicht bestätigen. Seit mindestens 1 Woche ist bei Pro7, Sat1, Nitro, Tele5 (alles SD) und so ziemlich alle ARD- und ZDF-Spartenkanälen das Gracenote EPG völliger Mist. Entweder steht da nur "Programm wird angesagt" oder Sendungen, die nichts mit dem tatsächlichen Programm zu tun haben.

      Ich hatte dazu schon hier im Forum an Kathrin geschrieben. Die eine Nachricht wurde nie freigegeben. Die andere hatte nur die Standardantwort, dass der Sender "kurzfristig das Programm geändert hat". Hilfe also Fehlanzeige... :cursing:
      Hallo zusammen,

      es ist bei mir auch so, wie es @wern beschrieben hat. Kathrein sieht sich nicht zuständig und kann/will keinen Einfluss nehmen, da gracenot ein externe Datenzulieferer sei. Vielleicht sollte Kathrein mal darüber nachdenken eine andere Datenquelle anzuzapfen, schließlich wurde das Gerät mit diesem EPG beworben.
      Ob nun PIP in HD oder die Konnektivität zu YouTube; entweder wurde es nachgereicht oder eingestellt. Und so nun auch EPG?
      So wird das wohl nix mit dem nächsten neuen Receiver bei Kathrein!

      Gruß Erec
      UFS 925 1TB
      UFS 733
      UFD 580 80GB
      Hier mal wovon ich rede.
      Bilder
      • IMG_0196.jpg

        269,93 kB, 1.024×768, 4 mal angesehen
      • IMG_0198.jpg

        245,67 kB, 1.024×768, 2 mal angesehen
      • IMG_0199.jpg

        211,35 kB, 1.024×768, 2 mal angesehen
      • IMG_0195.jpg

        218,62 kB, 1.024×768, 4 mal angesehen
      • IMG_0194.jpg

        254,64 kB, 1.024×768, 4 mal angesehen
      Ich kann mich da nur anschließen. Kann jede Woche auf RTL Fack ju Göhte sehen...seitdem kommt kein vernünftiges EPG tvtv mehr rein.
      Habe allgemein auf DVB-SI umgestellt. Das scheint zur Zeit zu gehen.
      Gracenote nervt nur...... funktioniert bei mir seit mindestens 3 Wochen nicht zuverlässig. Habe dazu Kathrein angeschrieben.
      ____________________________________________________________________________________________________________________________________________

      Sat:
      Kathrein UFS-925si 1 TB
      Firmware 1.10

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „springsteen1949“ ()

      ...und ich könnte seit ca. sechs Wochen alle zwei Wochen Sonntag auf Pro7 um 20:15 "Who Am I - kein System ist sicher" programmieren...
      kein System ist sicher - vor was? vor Bugs Marke Kathrein? Oder doch Gracenote? Wenn ich die Foren so durchschaue, sind auch andere Modelle betroffen.
      Ich hatte im Lauf des Jahres schon mehrmals Probleme, dass EPG-Daten nur bis zu einem gewissen Tag (meistens Sonntag ca. 12:00) verfügbar waren, allerdings teilweise irgendwelcher uralter Quatsch, der vielleicht mal vor fünf Jahren gelaufen ist. Beim Bayerischen Rundfunk war z.B. die Rundschau noch viertelstündig, was jetzt auch schon etwas länger her ist, weil aktuell eine halbe Stunde. Nachdem der Zeitpunkt übrigens überschritten war, war plötzlich wieder das volle aktuelle zwei-Wochen-Fenster da. Wenn ich nicht wüsste, das auf den Receivern eigentlich ein Linux läuft, würde ich sagen, da hat wieder mal einer bei irgendwelchen Speicherstellen für die Datumsberechnung gespart.
      Glücklicherweise kann man den Aufnahmeplan händisch bearbeiten und die Uhrzeiten an eine gedruckte Fernsehzeitung anpassen, man muss halt die Aufnahme am Ende noch umbenennen, damit man nicht dreimal "Who Am I" auf der Platte liegen hat :(
      Bitte Kathrein, geht in euch, sucht den Fehler und/oder tretet Cracenote auf die Füße!!!
      ----------------------------
      UFS-925 1000GB FW 1.06
      UFS-821 160GB FW 1.11
      Ich hatte jetzt für zwei Wochen den EPG umgestellt auf SI Daten verwenden. Vor zwei Tagen mal probeweise auf gracenote umgestellt und siehe da.....
      Alles beim Alten. Es werden aktuell Sendungen angezeigt, die überhaupt nicht laufen. Die gracenote Daten sind also immer noch nicht zu verwenden. Bleibt also nur SI Daten verwenden. Diese sind meines Erachtens sogar ausführlicher als gracenote und immer top aktuell. Bis auf die fehlenden Senderlogos im EPG merkt man den Unterschied nicht.
      TVTV (Gracenote) EPG wird im Dezember 2017 über Satellit komplett eingestellt. Alle Receiver welche die EPG-Daten über SAT beziehen bekommen dann keine Infos mehr, also auch der UFS925.

      Neuere Receiver welche die Infos übers Internet holen (z.b. 926) funktionieren weiterhin.

      Aussage von Kathrein vom 18.10.2017, ist auch auf der Webseite nachzulesen (nur fehlt dort der Teil, dass es über Netzwerk weiterhin funktioniert).

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „ErraZZor“ ()