Feedback zur FW 2.12 B337 und FW 2.21 B341 für UFS 906

      Feedback zur FW 2.12 B337 und FW 2.21 B341 für UFS 906

      Hallo! Die neue Firmware ist seit Dezember 2015 erhältlich.

      Habe die neue GUI geladen und habe bisher keine Probleme. Die Aufnahmen erfolgen zuverlässig.

      Wie sind Eure Erfahrungen: Benutzt Ihr die alte GUI oder die neue? Merkt Ihr Stabilitäts-Verbesserungen?

      Ich benutze seit kurzem die neue GUI und finde sie doch besser. Ich kann aber die Fernseh-Tipps nicht finden. Bei der alten GUI waren sie noch vorhanden. Außerdem ist die Kapitelerstellungs-Funktion verschwunden.

      Im Download-Bereich finden sind die alte und die neue GUI. Meiner Meinung nach sollte zukünftig nur noch die neue GUI aktualisiert werden.
      Kathrein-Receiver: 2 x UFS 906 (früher UFS 903) mit WLAN und 1 x SAT-IP Server exip 414

      Dieser Beitrag wurde bereits 10 mal editiert, zuletzt von „SATRecorder“ ()

      Hallo
      ich benutze den UFSConnect906 nur im SATIP Modus. (GIGABIT-LAN mit GSS-BOX )
      Nachdem ich den Update auf FW 2.21 gemacht habe , ist der Receiver auch wieder im täglichen Einsatz.
      Leider kommt es immer noch zu kurzen Dropouts , und gestern hing der Receiver bei ZDF HD komplett.
      Weiterhin gibt es immer noch Dropouts bein SKY und HD + Sendern (habe die neue SKY-Karte mit HD + Paket).
      Ich hatte weiterhin die Hoffnung , das GRACENOTE EPG ohne Benutzer-Aktion aktualisiert würde. Klappt leider immer noch nicht.
      Hallo! Ich benutze leider kein SAT-IP. Bei mir gab es aber vor kurzem mehrere Tage Probleme mit ZDF HD und 3Sat HD. Ein Empfang war nicht möglich. Die Signalqualität lag bei etwa 53 %. Bei den SD Sendern von ZDF und 3SAT gab es dagegen keine Probleme.

      Im "Tuner-Modus" habe ich bislang nur einen Absturz gehabt. Der Absturz ist aber "normal", mehr Abstürze als mit der Vorgängerversion gibt es jedenfalls nicht.
      Kathrein-Receiver: 2 x UFS 906 (früher UFS 903) mit WLAN und 1 x SAT-IP Server exip 414

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „SATRecorder“ ()

      hgmerten schrieb:

      Hallo
      ich benutze den UFSConnect906 nur im SATIP Modus. (GIGABIT-LAN mit GSS-BOX )
      Nachdem ich den Update auf FW 2.21 gemacht habe , ist der Receiver auch wieder im täglichen Einsatz.
      Leider kommt es immer noch zu kurzen Dropouts , und gestern hing der Receiver bei ZDF HD komplett.
      Weiterhin gibt es immer noch Dropouts bein SKY und HD + Sendern (habe die neue SKY-Karte mit HD + Paket).
      Ich hatte weiterhin die Hoffnung , das GRACENOTE EPG ohne Benutzer-Aktion aktualisiert würde. Klappt leider immer noch nicht.


      Ich kann das bestätigen. Nutze auch nur SAT-IP und täglich bleibt das Bild zu einer unbestimmten Zeit einfach hängen. Es spielt keine Rolle, ob man einen unverschlüsselten oder verschlüsselten Sender (Sky) schaut oder eine Festplatte drann hängt oder nicht.
      Aufnahmen während dieser Zeit werden offensichtlich weiter aufgenommen. Allerdings bekomme ich das Teil nur wieder ans laufen, wenn ich den Ein/Aus Schalter hinten am Gerät drücke.
      Was mit der Aufnahmen dann passiert, kann man sich ja denken.
      Ich habe in den letzten Jahren noch nie so ein unausgereiftes technisches Gerät in den Fingern gehabt. :evil:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „opa38“ ()

      Ich habe aktuell hauptsächlich noch 2 Probleme:

      - der Receiver bleibt nach ca. 1 Woche ohne Reboot beim aktualisieren des Gracenote EPG hängen. Es hilft nur ein Reboot.
      - Aufnahmen mit Empfangsfehlern können oft nicht bis zum Ende geschaut werden, da die Wiedergabe am Fehler abgebrochen wird. Abhilfe: Platte am Comupter anschließen und da schauen. Glücklicherweise sind Empfangsfehler hier recht selten.

      Dann ist mir aufgefallen: Wenn die Festplatte fast voll war, geht der Warnungsbalken nicht mehr von alleine weg, selbst wenn man was löscht. Das stört mich allerdings nicht so sehr, weil ich Aufnahmen normalerweise gleich schaue, und dann sofort wieder lösche.

      Einmal waren plötzlich alle Aufnahmen verschwunden, und alle Anleitungen im Internet zur Datenrettung wollten nicht so recht funktioniern. Nach ca. 2 Tagen hat sich das Problem allerdings wieder von selbst behoben.

      Edit: Eine weitere "Unschönheit" habe ich noch: Reine Audiodienste, also z.B. Internet- oder Satellitenradio sind extrem viel lauter, als Video (Fernsehen/Aufnahmen), wobei Internetradio noch einmal deutlich lauter ist, als Satellitenradio. Eine Möglichkeit, die unterschiedlichen Dienste zu Leveln, fände ich sehr praktisch.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „steinp“ ()

      Was mir noch aufgefallen ist (V2.21-B341): Bei manchen Internet-Radiostationen hört man permanent ein Geräusch, so als hätte ein Hund einen Schluckauf. Das passiert nicht bei allen Sendern. "Lounge-Radio.com-swiss made" klingt normal, während "ABC-Lounge" oder "1.FM-Chillout Lounge Radio" mit Schluckauf kommen.... Das ist übrigens hier nachvollziehbar, hängt also nicht von der Tagesform des Internets ab.

      Und gerade eben hatte ich noch einen seltsamen Effekt, der sich allerdings nicht reproduzieren lässt: Ich habe von Tec-Time-TV (HBB-Stream) auf Internetradio umgeschaltet, und der erste Sender kam auch, wie ausgewählt, aber beim Umschalten hat er nur die "Sie hören"-Meldung geändert, aber den ursprünglichen Sender weitergespielt. Dann habe ich die Wiedergabe mit der Kästchentaste (Stop) angehalten (es kam Fernsehen im Hintergrund), Versuche, die Wiedergabe zu starten, wurden ignoriert, bis ich wieder über den ursprünglichen Sender gestolpert bin, der sofort loslief. Normales Aus-/Einschalten hat nicht geholfen, ich musste den Schalter auf der Rückseite verwenden.

      Nach allem, was ich hier gelesen habe gibt es zwar eine neuere Firmware, aber ich habe nach den Berichten etwas Hemmungen, upzudaten.

      Noch was: Ich habe einen externen IR-Empfänger gekauft, und nachdem ich den nicht zum Laufen bringen konnte, finde ich hier im Forum verstekckt, dass da ein Fehler im Gerät ist, und es deshalb gar nicht funktionieren kann. Trotzdem wird der Empfänger überall für den 906 beworben. Das sollte dick in der Produktbeschreibung geändert werden... Was ist eigentlich technisch das Problem? Als Workaround kann man sich wohl anscheinend eine andere Fotodiode einbauen lassen, aber die Ergebnisse sind wohl nicht so überragend. Offensichtlich stimmt doch irgendetwas mit der Stromversorgung, oder den Signalpegeln vom Receiver nicht.
      Hallo, steinp.

      Wenn die Aufnahmen verschwunden sind, kenne ich nur diese Methode zur Archivrettung: Backup-Funktion für das Aufnahmen-Archiv / Wiederherstellung des Aufnahmen-Archivs

      Internetradio benutze ich kaum.

      Wie groß ist denn deine Festplatte? Ich benutze eine 2 TB Platte von WD.

      P.S.: Hast Du schon auf Version 2.22 Build 349 upgedated?
      Kathrein-Receiver: 2 x UFS 906 (früher UFS 903) mit WLAN und 1 x SAT-IP Server exip 414

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „SATRecorder“ ()

      Da ich Aufnahmen ohnehin nicht lange aufhebe, ist ein Verlust nicht ganz so schlimm. Die Aufnahmen sind aber nach ein paar Tagen von selbst wieder aufgetaucht. Ich habe aber (die paar Tage vorher) das Dateisystem mit Windows repariert, weil es ein paar verlorene Cluster gegeben hatte. Der Inhalt der *.chk-Dateien sah nach Datenbank aus, aber ließ sich nicht in was sinnvolles umwandeln. Mir schien der Inhalt ohnehin schon älter zu sein, d.h. die Dateisystemfehler stammten wohl noch von der 2.1x Firmware. Ich hatte die Platte nach dem Verschwinden der Filme nicht neu eingerichtet, weil ich die Filme ja noch mit dem Computer hätte schauen können, wenn sie nicht wieder aufgetaucht wären.

      Die Platte ist zwar eine alte 120GB, die ich in ein flottes USB-Gehäuse eingebaut habe. Da aber der USB2-Bus der Flaschenhals ist (nicht die Platte), kann ich damit bequem 2 Sendungen aufnehmen (davon mindestens eine sogar in 720p) und gleichzeitig noch eine Aufnahme von der Platte schauen.

      Upgedated habe ich noch nicht, weil es hier Berichte darüber gab, dass die V2.22 nicht gut läuft.
      Hallo, steinp.

      Ich habe die Software V2.22 nun länger drauf und habe bislang keine Probleme. Kannst ruhig ausprobieren. Mir ist aufgefallen, das meine Aufnahmen mit der neuen Software bislang trotz gelegentlichen Absturzes nicht verschwunden sind.

      120 GB finde ich ein bißchen wenig, da ich auch meine Lieblingsserien aufnehme (Serienaufnahme). Filme lösche ich dagegen meistens, bis auf wenige Lieblingsfilme, die ich später noch einmal gucken möchte. Bei einer größeren Festplatte hättest Du natürlich auch weniger Bekanntschaft mit dem Warnungsbalken.

      Grüße SATRecorder
      Kathrein-Receiver: 2 x UFS 906 (früher UFS 903) mit WLAN und 1 x SAT-IP Server exip 414

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „SATRecorder“ ()

      Hmmm, auch mit der V2.22_b349 ist bei vielen Shoutcast-Sendern ein Schluckauf zu hören.

      Häufig bekommt der 906 beim Start keine IP-Adresse zugewiesen, obwohl er laut Packet-Sniffer eine Anfrage stellt. Da könnte man jetzt die Schuld bei meinem Netzwerk suchen, aber andererseits leidet nur der Kathrein unter diesem Problem. Wieauchimmer, ich habe dann eine feste IP-Adresse eingetragen, damit startet der Receiver zwar zuverlässig, allerdings sagt Shoutcast dann nur noch, dass ich meinen Receiver für diese Funktion mit einem Netzwerk verbinden muss. SAT>IP funktioniert aber, also sollte das Netz doch funktionieren!?
      Ich bleib bei der 2.21, hier sind mir die vielen Softwarebug´s bekannt und beherrschbar.
      Noch mehr Eigenleben des Receiver möchte ich mir ersparen.