UFS 923 Aufnahmeplan-Ansicht leer

      UFS 923 Aufnahmeplan-Ansicht leer

      Bei mir sind plötzlich in der Aufnahmeplan-Ansicht keine Einträge mehr vorhanden. Blättere ich weiter auf "Wiederholend", sind zahlreiche Einträge da, auch für Sendungen (Serien), die z. B. morgen aufgenommen werden sollen, weil die Serie wieder ausgestrahlt wird. Trotzdem werden diese nicht in der Aufnahmeplan-Ansicht angezeigt (und natürlich auch nicht aufgenommen!).
      Wie bekomme ich alle anstehenden Aufnahmen wieder in die Aufnahmeplan-Ansicht zurück?
      Oh je.
      Wenn Du auch auf Astra 19.2E ausgerichtet bist, schaust Du bitte mal nach, was bei Dir im Hauptmenu/Satelliten bearbeiten bei Transponder-Frequenz eingetragen ist (Handbuch Teil 2, S 125)? Kann man da jede beliebige Frequenz eintragen, auch z. B. die, bei der vorher unter SAT-Finder die beste Empfangsqualität angezeigt wurde?
      Seit einiger Zeit habe ich das gleich Problem: Ich habe eine Serienaufnahme programmiert. Anschließend erscheint diese im Aufnahmeplan. Aber sobald ich den Receiver beispielsweise am nächsten Tag starte, ist der Aufnahmeplan leer. Es erscheint nur noch unter der Rubrik "Wiederholend". Eine Aufnahme erfolgt nicht. Ich habe schon einiges ohne Erfolg ausprobiert: Ältere Firmware installiert, mehrfach Aufnahmeplan neu programmiert, externe Festplatte getrennt und nur noch interne Festplatte benutzt.
      Ich bin kurz davor, einen anderen Receiver zu kaufen. Weiß jemand eine (dauerhafte) Lösung?
      Guten Morgen,

      vor etwas mehr als 2 Wochen hatte ich auch einige Probleme mit dem Aufnahmeplan bzw. dass die SI-Daten nicht mehr geladen wurden. Nach einem Update auf 2.07 werden die EPG-Daten nun wieder ordentlich geladen und der Aufnahmeplan hatte sich auch wieder beruhigt.

      Gestern hatte ich etwas völlig neues: Nach dem Einschalten zum "Wetter vor acht" im Ersten waren EPG-Daten und Aufnahmeplan normal gefüllt. Nachdem der Sendung habe ich dann auf das Zweite umgeschaltet.
      Und schon beim Bildaufbau des Zweiten habe ich gemerkt, das etwas nicht stimmte: die untere Einblendung mit aktueller und folgender Sendung waren im ersten Moment leer und füllten sich dann etwas verzögert. Ein Blick ins EPG bestätigte meine Befürchtungen: Sowohl die SI-Daten der einzelnen Programme waren weg und auch der Aufnahmeplan war komplett leer.

      Nach dem späteren Ausschalten ging der Reciever ganz normal in sein Stand-by. Normalerweise werden nachts um 03:00 Uhr die SI-Daten aktualisiert, was auch passierte. Und siehe da: eine einzige Aufnahme, und zwar im Ersten in 2 Wochen (!) war im Aufnahmeplan wieder da, sonst keine!

      Hat vielleicht jemand eine Idee?