UFS 922 startet nicht

      UFS 922 startet nicht

      Das Gerät haben wir im Dezember 2011 gekauft und es hat bis September d.J. gut funktioniert.
      Es läuft bzw. lief jeden Tag und wurde z.T. mehrfach per Fernbedienung ein- bzw. ausgeschaltet.

      Im September ließ das Gerät sich eines Tages nicht mehr starten. Ich habe einen "Emergency Start" durchgeführt - danach lief das Gerät wieder, aber nur an diesem Tag. Nächsten Tag das gleiche Problem.

      Nachdem ich im Internet durch verschiedene Foren gestöbert habe, gab es 2 Varianten zur Problemlösung: Elko-Tausch bzw. Festplattentausch.
      Ich habe mich zunächst für den Elko-Tausch entschieden und diesen - da doch viele Elkos zu tauschen sind - durch Elko-Vertrieb durchführen lassen (Netzkarte ausgebaut und nach dort geschickt).

      In der Zwischenzeit - Reparatur dauerte inc. Versand knapp 2 Wochen - habe ich die Festplatte (die war inzw. durch die versch. Emergency-Starts ohnehin gelöscht) mal an meinem PC getestet. Dabei meldeten mir die beiden eingesetzte Testprogramme jeweils einen "unklaren FP-Defekt". Also habe ich gleich auch noch eine neue Festplatte gekauft und zusammen mit dem reparierten Netzteil wieder eingebaut.


      Alte FP = WD 10 EVDS
      Neue FP = WD 10 EURX

      Habe bewußt diesen Plattentyp von WD gekauft, weil die "alte Platte" nicht mehr kaufbar ist und in Foren berichtet wird, dass diese FP sich gut als Ersatz eignet - wurde angeblich zeitweise auch von Kathrein beim UFS 922 eingebaut.

      Ergebnis = der Ufs 922 startete sofort ohne Probleme - auch die FP wurde erkannt und eingerichtet. Lediglich das Einrichten des Gerätes und das Sortieren der Kanäle/Programme war halt wieder ziemlich aufwändig.

      Danach funktionierte der Receiver für ca. 4 Wochen ohne jegliche Probleme, bis er vor ca. 1 Woche erneut nicht startete. Auch dieses mal funktionierte das Gerät am Abend zuvor ohne Probleme und wurde über die Fernbedienung ganz normal - wie immer - ausgeschaltet.

      Was ich feststelle ist folgendes:
      Nach dem Einschalten (Schalter an Rückseite) läuft der Lüfter für wenige Sekunden und im Display (Vorderseite) leuchtet parallel "UFS 922". System schaltet dann einfach wieder ab.
      Auch Festplatte habe ich abgehängt - keine Änderung!
      Emergency-Start nicht möglich, da das System - wie erwähnt nach kurzer Zeit wieder stromlos ist.

      Ich bin nun ziemlich ratlos. Reparatur + neue FP haben doch einiges Geld gekostet. Muss ich das Gerät nun zum Schrott bringen?
      Ich hoffe, dass jemand das Problem und eine mögliche Lösung kennt.

      Gruß
      huroe