UFS Connect 906 kein Ton über HDMI am Panasonic TX-40CXW804

      UFS Connect 906 kein Ton über HDMI am Panasonic TX-40CXW804

      Mein UFS Connect 906 macht über HDMI keinen Ton am Panasonic TX-40CXW804, auch nicht am Panasonic TX-50CXW 648 :S .
      An einem Loewe LCD (kein UHD-Gerät) ist der Ton vorhanden :?: . Wiederum funktioniert ein Receiver eines anderen Herstellers am HDMI-Anschluß meines Panasonic LCD-TV einwandfrei ?( .
      Softwarestand des UFS Connect 906: Beta-Firmware 2.20, B314

      Schöne Grüße

      Uwe

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Luebecker“ ()

      Hallo,

      ich weiß nicht, ob die Frage noch aktuell ist.
      Aber falls ja, dann probiere mal Folgendes (ich hatte das gleiche Problem mit dem nicht vorhandenen Ton über HDMI von einem Kathrein UFS923 an einen Panasonic UHD-TV "Viera-TX-50CXW704"):

      => Die HDMI-Eingänge dieser Panasonic-UHD-TVs unterstützen bereits neuere HDMI-Standards (4K 60/50p mit HDCP2.2)). Hier gibt es offensichtlich Kompatibilitäts-Probleme mit den (älteren) HDMI-Ausgängen von nicht mehr ganz neuen Kathrein-Receivern.
      Deshalb muss man den entsprechenden, für den Kathrein-Receiver genutzten, HDMI-Eingang am UHD-TV auf einen "niedrigeren" Standard einstellen:
      1. Menu Setup/HDMI Auto Einstellung auf Modus 1
      2. Menu/Setup/HDCP Einstellungen auf 1.4

      Dann sollte es auch mit dem Ton über HDMI an dem UHD-TV funzen. Zumindest bei mir (UFS923 an TX-50CXW704) hat das so funktioniert.

      Viele Grüße
      Markus