TV und Aufnahme streamig geht nicht

      TV und Aufnahme streamig geht nicht

      Hallo,

      seit Monaten oder schon über einem Jahr funktioniert das bei mir nicht mehr, es hatte mal funktioniert dann nicht mehr, mit dem Kathrein App auf Ipad2 sehe ich die Aufnahmen und Live Tv wenn der Stream dann läd bleibt das Bild schwarz, das gleich ist wenn ich mit vlc oder einem anderen Streaming App auf den Receiver zugreife... Auf dem Receiver sollte die aktuelle FW drauf sein.. WLAN Signal ist gut :(

      kann mir jemand helfen?
      ich kann nur auf mein iPad streamen, wenn der TV ausgeschaltet ist. Ansonsten habe ich (wenn die Übertragung zustande kommt) nur das Bild/Programm, was gerade auch am TV läuft.
      VLC will er nicht mehr zum streamen finden od. laden.somit nur der interne Player. genauso beim BUZZplayer
      Gut ist was anderes.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „dvddiego“ ()

      korrektur
      streamen ist und bleibt Glücksache.
      Wenn es dann mal läuft dann sollte man es unterlassen umzuschalten.
      Dann nämlich funzt nichts mehr und das Display bleibt schwarz!
      ach ja, ich hatte zwischenzeitlich versucht mit dem GoodPlayer zu arbeiten - wird als Player nicht erkannt wie der VLC auch schon

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „dvddiego“ ()

      Hallo ono,
      habe das gleiche Problem, wie Du beschrieben hast.
      Inzwischen häufen sich die Aussetzer, Fehler und Unzulänglichkieten bei meiner 925 (hatte vorher eine 822), dass ich die Sachen mal langsam angehe.
      Streamen funktionierte anfangs recht gut. Dann plötzlich irgendwann nicht mehr. Wir haben es u.a. auch deshalb nicht benutzt / benutzeh wollen, weil ich nicht auf Fehlersuche gehen wollte, nicht zuletzt wegen der kostbaren Zeit, die einem mit der Fehlersuche für den Hersteller genommen wird. Das sollte doch auch bei einem Markenhersteller nciht notwendig sein, oder?

      So... gestern hatte ich also das (längst überfällige) Update installiert. Und siehe da: streamen ging seit Langem wieder...mit Dateien und TV.
      Heute nun wollte meine Frau (nach meiner großartigen Ankündigung, dass alles wieder funktionierte) im Arbeitszimmer Ihre Folgen sehen - funktionierte wieder nicht.
      Es half auch nicht mehrfaches Ein- und Ausschalten oder erneutes Update mit gleicher Version wie tags zuvor.
      Letztlich habe ich über "trial an error" HBBTV ausgeschaltet - und funktioniert wieder... heute.

      Leider konnte ich auch nicht herausfinden, wie man die Funktion des UpnP-Servers auf der UFS-925 prüfen kann. So sitzt man ziemlich hilflos da und muss es akzeptieren... Oder geht auf die Suche.
      Mal sehen wie´s morgen aussieht.
      Die Funktion HBBTV ist auch so wenig performant, dass ich immer auf meinen SONY-Fernseher dafür nutze (gehört auch zu den oben beschriebenen Unzulänglchkeiten).

      Grüße wuro.