Kein Stereoton

      Kein Stereoton

      Hallo,
      ich habe plötzlich auf den Sendern die nicht Dolby Digital, sondern nur in Stereo sende, keinen Ton mehr.
      Bei den Sendern die in DD senden kann ich in der Tonauswahl auch kein Stereo anwählen.

      Bisher lief das einwandfrei über HDMI.
      Hat jemand dafür eine Erklärung?
      Kann ich den Stereo-Ausgang irgenwie prüfen?

      Danke für eine Info!
      UFS 924 (500 GB) (SW 1.04)
      YamahaYSP-2200
      Sky Plus CI Modul/V14
      Sky kpl.
      Die Lautstärke für DD ist fest, also auch da, wenn Nicht-DD runtergeregelt ist.
      UFS-922 FW2.10 XCB51 - AClight 1.19
      Denon AVR-3805 (TOS-Link) - Samsung LE46B750 HDMI 1080i fix
      80cm Offset + Twin Lypsi HQ - 120cm PFA + IDLB-SINL23
      Tuner 1: Sig 57-61% "Einfaches LNB" Astra 19.2
      Tuner 2: Sig 57-62% "DiSEqC 1.0" Astra 19.2 + Astra 28.2
      Im Moment läuft es über den TV Tuner per opt.Kabel zur Soundbar.
      Am TV habe ich die Lautstärke auf 0 stehen.
      Die Regelung mittels Soundbar klappt über Stereo und DD einwandfrei.
      So hatte ich es auch an Receiver.Nur dort kein Stereo Ton .
      UFS 924 (500 GB) (SW 1.04)
      YamahaYSP-2200
      Sky Plus CI Modul/V14
      Sky kpl.
      Also nochmal ausführlich:
      Dolby-Digital-Ton wird immer mit der gleichen Lautstärke weitergereicht, egal welche Lautstärke mit den Tasten der UFS-Fernbedienung eingestellt wurde, also auch bei Lautstärke 0.
      "Stereo-Ton", also Nicht-Dolby-Digital-Ton ist von der Lautstärkeeinstellung mit den Tasten der UFS-Fernbedienung betroffen.
      Das heißt, wenn mit der UFS-Fernbedienung die Lautstärke auf 0 oder Stumm geschaltet wurde,
      verhält sich das so, wie Du es beschreibst.
      Also: Lautstärke mit der UFS-Fernbedienung hochregeln.
      UFS-922 FW2.10 XCB51 - AClight 1.19
      Denon AVR-3805 (TOS-Link) - Samsung LE46B750 HDMI 1080i fix
      80cm Offset + Twin Lypsi HQ - 120cm PFA + IDLB-SINL23
      Tuner 1: Sig 57-61% "Einfaches LNB" Astra 19.2
      Tuner 2: Sig 57-62% "DiSEqC 1.0" Astra 19.2 + Astra 28.2
      Danke für die Info.

      Ich habe das schon verstanden.
      Leider kann ich es momentan nicht testen da in Reparatur.

      Ich habe die UFS des Receivers nie benutzt da ich eine Harmony habe.

      Verstehe nur nicht das die momentane Konstalletion mit TV als Tuner mit Stereo funktioniert auch
      wenn die Lautstärke des TV auf 0 steht.

      Macht der TV etwas anderes als der Receiver ?
      UFS 924 (500 GB) (SW 1.04)
      YamahaYSP-2200
      Sky Plus CI Modul/V14
      Sky kpl.
      Ich muß mich korrigieren:

      Der Receiver ist aus "Reparatur"zurück.

      "Kein Fehler feststellbar"

      Die Lautstärkereglung spielt doch eine Rolle.
      Entweder hat sie sich von alleine zurückgestellt oder es wurde doch was repariert.
      Jetzt funktioniert es wieder.
      UFS 924 (500 GB) (SW 1.04)
      YamahaYSP-2200
      Sky Plus CI Modul/V14
      Sky kpl.