Keine w-lan verbindung mit fritz-box

      Keine w-lan verbindung mit fritz-box

      hallo,
      bekomme mit dem kathrein ufsconnect 916 keine w-lan verbindung mit der fritz!box..
      nachdem ich den netzwerkschlüssel eingegeben habe bekam ich "es konnte keine verbindung hergestellt werden"...
      mit lan kabel funktioniert die verbindung einwandfrei?!?

      Bitte um hilfe

      mfg
      Hallo an Alle - WLAN scheint hier nicht ganz zu Ende entwickelt zu sein.

      Dazu folgende Beobachtungen:

      Ich habe gestern meinen UFSConnect 916 in Betrieb genommen und versucht ihn mit dem 5-Ghz-Wlan meiner Fritzbox zu verbinden.
      Nach Auswahl des Netzwerks und Eingabe des Passworts (63 Zeichen) befand sich der Receiver in der Dauerstartschleife und wechselte im Display
      von UFSConnect 916 (rote LED) zu startet (orange LED) und das endlos.

      Abstöpseln aller Kabel bis auf das Stromkabel blieb wirkungslos.
      Einspielen aller Firmware Versionen (2.0, BETA, wieder 1.0) blieb wirkungslos.
      Abschalten des Fritzbox-WLANs und er startet wieder in einen betriebsbereiten Zustand.

      Ich habe nun auf Ethernet-Kabelbetrieb umgestellt, im verkabelten Modus zeigt er keine Auffälligkeiten.

      Sobald ich aber versuche die WLAN-Funktionalität bei eingeschalteter Fritzbox zu aktivieren, befindet sich das Gerät wieder in der Dauerschleife (noch bevor die WLAN-Netzauswahl zu sehen wäre).

      Die Fritzbox arbeitet mit dem umfangreichen WLAN-Gerätepark hier wunderbar zusammen, keine anderen Probleme.

      Bei der Passworteingabe fällt auf, dass nach dem 40. Zeichen auf dem Bildschirm keine Reaktion mehr auf die weiteren Passworteingaben mehr erkennbar ist. Dazu passt auch eine Antwort von Kathrin hier im Forum, wo man wohl 40 Zeichen als ausreichend angesehen hat
      und deswegen keine "volle Passwortlänge" - so wie sie im WPA2-Standard definiert ist unterstützt.

      Nach einem Tag würde ich sagen:

      Der UFSConnect916 ist ein schönes Stück Hardware, bei der Software hat Kathrin wohl noch ein schönes Stück Arbeit vor sich.

      Red_Buffalo

      Herzliche Grüße,

      Herr Buffalo

      roox schrieb:

      ich habe kein Problem mit der Fritzbox und Wlan.
      IP Adresse beziehen, Netzwerkschlüssel,

      roox


      Leider habe ich jetzt auch das Problem.
      Nach einigen Softwareversuchen gelingt mir keine Verbindung zur Fritzbox 7330.
      Eine Lan-Verbindung funktioniert einwandfrei.
      aktuelle Software Vesion 2.10 Build 175

      Mein Versuch
      Netzwerkeinstellung:
      Autom. Netzwerkverbindung (DHCP) <Ein>
      IP-Adresse beziehen <OK>
      Bitte Warten....IP-Adresse wird bezogen................
      Auch nach längerer Wartezeit wird keine Adresse bezogen.

      was kann ich tun?
      roox