Diverse Probleme mit UFS 922

      Diverse Probleme mit UFS 922

      Guten Abend,

      Erstmal ein Frohes Neues Jahr an die Community.

      Ich bitte um Eure Hilfe für diverse Probleme mit unserer Kathy 922, die seit kurzem nicht mehr reibungslos läuft.
      Den Receiver haben wir seit fünf Jahren in Betrieb und er lief bisher störungsfrei(aktuelle FW: 2.10). Eine externe Festplatte (per USB angeschlossen) wurde bisher auch reibungslos erkannt.
      Aber der Reihe nach:
      - Sein ein paar Wochen können wir die Aufnahmen nicht mehr von der internen Festplatte auf die externe FP kopieren. Die alten Aufnahmen von der externen FP werden allerdings von der Kathy erkannt und abgespielt. Das war bisher ärgerlich aber für uns kein grosses Problem.

      - Als wir nach Weihnachten aus dem Urlaub zurückkamen, mussten wir leider feststellen, dass nicht nur die einprogrammierten Sendungen nicht aufgenommen wurden, sondern noch viel schlimmer, sämtliche Filme und Sendungen GELÖSCHT wurden. Die aufgenommen Sendungen werden zwar noch angezeigt, lassen sich aber nicht mehr abspielen. Die FP Kapazität wurde auch mit 100% frei angezeigt.

      - Wenn wir jetzt Sendungen programmieren, werden diese wieder normal aufgenommen (auch zwei gleichzeitig) und können auch später abgespielt werden. So, als wenn vorher nichts gewesen wäre.

      - Jetzt gibt es aber das Problem, dass wir nicht mehr umschalten können, wenn wir einen Sender bzw. Sendung spontan aufnehmen möchten. Wollen wir z.B. das Erste "manuell" also spontan aufnehmen, wird das zwar gemacht, aber alle anderen Sender sind schwarz und zeigen "Kein oder schlechtes Signal" (und können somit natürlich auch nicht aufgenommen werden). Wenn wir die eine Aufnahme stoppen, dann können wir wieder ganz normal umschalten und alle Sender sehen.

      - Desweiteren kann ich auch nicht mehr von meinem Mac auf den Receiver per FTP zugreifen (direkt mit gekreuztem Kabel angeschlossen). Allerdings bin ich mir nicht sicher, ob ich in diesem Fall alles richtig mache. Bin kein PC bzw. Netzwerkspezialist. Allerdings hat das früher auch schon einmal funktioniert, passt aber heute ins gesamte Fehlerbild.
      Die Einstellungen sind: DHCP = Aus. IP-Adresse: 192.168.9.102 Subnet: 255.255.255.0 Standardgateway: 192.168.0.1

      Dass die alten Sendungen, wie oben geschrieben, gelöscht sind, ist natürlich sehr ärgerlich, aber am Ende auch nicht wirklich Dramatisch.
      Wenn ich jetzt wenigstens die neuen aufgenommen Sendungen auf die externe FP kopieren könnte, würde ein die interne FP mal formatieren.
      Aber solange ich noch die Hoffnung habe, dass die Sendungen vlt. doch noch zu retten sind, möchte die ich Formatierung erstmal nicht machen.

      Nur mal eine Idee:
      Als wir nach Weihnachen den Receiver wieder im Betrieb hatten, war anfangs nur die ARD zu empfangen. Alle anderen Sender zeigten ein schwarzes Bild mit dem Hinweis "kein oder schlechtes Signal". Ich habe das auf das schlechte Wetter geschoben, da es in der Nacht zuvor stark geschneit hat und die Schüssel mit Schnee bedeckt war. Nachdem der Schnee geschmolzen war, konnten wir auch wieder alle Sender sehen. Nur mal so eine Idee, aber kann es sein, dass dies der Auslöser war oder zumindest für einen Teil der Probleme zuständig ist ?
      Die Sendungen konnten vermutlich nicht aufgenommen werden, weil die Sender wg. der Wetterlage nicht empfangen wurden. Und jetzt zeigt der Receiver das gleiche schwarze Bild und Fehlermeldung, wenn wir spontan und "manuell" aufnehmen ? Der Zeitpunkt lässt mich jedenfalls stutzig werden, ist aber vermutlich nur reiner Zufall.

      Hat jemand von Euch eine Idee, wie ich 1) die gelöschten Sendungen vlt. doch noch retten und 2) die genannten Probleme der Kathy selber fixen kann ?

      Vielen Dank schon mal im Voraus

      alegur
      Panasonic TH-42PV71FA
      Kathrein UFS-922 (Firmware 2.10)
      Denon AVR-1708
      KEF IQ 50
      Hallo alegur,

      zu 1.) das mit dem "Verlieren" der Aufnahmen ist hier schon mehreren UFS 922 Besitzern passiert, mir ist nicht bekannt ob jemand jemals die verlorengegangenen Aufnahmen wiederherstellen konnten. Hier mußt du dich wohl mit dem Verlust abfinden.

      zu 2.) hier solltest du mal in die Einstellungen "Antenne & Satelliten" schauen ob sich hier etwas verstellt hat. ich könnte mir vorstellen das sich dort die Tunereinstellung von "durchgeschleift" auf "getrennt" verstellt hat. Leider schreibst du nicht über die Konfiguration deiner Satanlage und ob du den Receiver im Twinbetrieb oder im Durchschleifmodus betreibst.
      Du könntest eventuell die Firmware neu aufspielen und dann eine Erstinstallation durchführen.

      Sorry für die schlechten Nachrichten.

      Grüße, Frank.
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Hallo Frank,

      Danke für Deine Tipps.
      Ich schau mir später die Einstellungen an. Wir nehmen gerade auf, da habe ich keinen Zugriff.

      Kann jedenfalls schon sagen, dass wir nicht durchschleifen, sondern zwei getrennte Antennenkabel am Receiver angeschlossen haben, also im Twinbetrieb benutzen.

      Mal schauen, ob mir etwas auffällt.

      Hast Du eine Idee, warum der Zugriff per PC nickt funktioniert?

      Vielen Dank,
      Alex
      Panasonic TH-42PV71FA
      Kathrein UFS-922 (Firmware 2.10)
      Denon AVR-1708
      KEF IQ 50
      Hallo Alex

      alegur schrieb:

      Hast Du eine Idee, warum der Zugriff per PC nickt funktioniert?


      du hast die IP Adresse vom Receiver-Menü ja in deinem ersten Post geschrieben, ich denke das sich die ja nicht geändert hat. Ein Antiviren- oder Internet Security Programm könnte noch verhindern das eine Verbindung zu stande kommt.

      Grüße, Frank.
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Hallo Frank,

      Danke für den Tipp, aber ein Antiviren oder Internet Security Programm ist leider auch nicht die Ursache, dass die Verbindung nicht klappt. Ich versuche es mal weiter. Falls alles nichts klappt, werde ich wohl einen hiesigen Techniker beauftragen, der sich den Receiver und die Verbindung zur Satschüssel mal anschauen soll.

      Vielen Dank

      Grüsse
      Alex
      Panasonic TH-42PV71FA
      Kathrein UFS-922 (Firmware 2.10)
      Denon AVR-1708
      KEF IQ 50

      alegur schrieb:

      - Desweiteren kann ich auch nicht mehr von meinem Mac auf den Receiver per FTP zugreifen (direkt mit gekreuztem Kabel angeschlossen). Allerdings bin ich mir nicht sicher, ob ich in diesem Fall alles richtig mache. Bin kein PC bzw. Netzwerkspezialist. Allerdings hat das früher auch schon einmal funktioniert, passt aber heute ins gesamte Fehlerbild.
      Die Einstellungen sind: DHCP = Aus. IP-Adresse: 192.168.9.102 Subnet: 255.255.255.0 Standardgateway: 192.168.0.1


      Du möchtest ein Class-C Netz einrichten. Bedeutet, dass Du die ersten drei Oktette der beiden IP-Adressen identisch haben musst, z.B. 192.168.0. Das zugehörige Subnet ist 255.255.255.0. Das Standardgateway ist die Ip-Adresse eines Geräts im selben Subnet, an die alle Anfragen weitergeleitet werden, die außerhalb des Class-C Netzwerkes liegen - vulgo Router.

      Beispiel:
      Mac: 192.168.0.1
      Kathi 192.168.0.2
      Subnet für beide 255.255.255.0
      Standardgateway für beide z.b. 192.168.0.254 (spielt für Dich keine Rolle, da Du ja keinen Router im Netz hast.)

      Du hast lt. Deiner Beschreibung nach hast Du zumindest unterschiedliche Class-C Netze in der IP-Adresse (192.168.9.102) und des Gateways(192.168.0.1). Welche Auswirkungen das hat, keine Ahnung?!? Gut ist das auf jeden Fall nicht. Vielleicht hast Du ja noch andere Typos...

      regards, Deckard
      Do you like our owl? | It's artificial? | Of course it is. | Must be expensive. | Very.
      UFS922@2.10 mit *****1.20b9482
      VU Solo4k mit vti 13.0x, MetrixFHD(Koloss_mod), Serienrekorder und *****1.20b1****
      Hallo zusammen,

      Erstmal Vielen Dank für Eure zahlreichen Tipps.
      In der Zwischenzeit ist ein Problem gelöst. Wir können jetzt wieder einen zweiten Sender schauen, wenn der Receiver ein Programm aufnimmt.
      @K@ndy: Vielen Dank. Ein Antennenkabel war fehlerhaft. Ausgetauscht und jetzt funktioniert es wieder.

      Leider können wir aber immer noch nicht wieder auf die externe Festplatte kopieren und der Zugriff vom PC auf den Receiver funktioniert auch noch nicht.

      Bzgl. der externen FP, werde ich mal eine andere dranhängen und schauen, ob es damit klappt.

      @Blade Runner: Die IP-Adresse vom Receiver war leider ein Typo. Sie lautet richtig: 192.168.0.102 und trotzdem funktioniert es nicht.

      Ich werde einfach mal weiter probieren und nächste Woche auch nochmal den Kathrin Support anschreiben.
      Mal sehen, was die Kollegen für Vorschläge haben, bevor ich ihn evt. einschicken muss.

      Nochmal Danke für Eure Tipps bisher.

      Schönen Sonntag noch.

      Danke, Alex
      Panasonic TH-42PV71FA
      Kathrein UFS-922 (Firmware 2.10)
      Denon AVR-1708
      KEF IQ 50
      Hallo nochmal,

      habe noch ein wenig "rumprobiert". Jetzt habe ich es auch geschafft, mit dem Mac auf den Receiver zuzugreifen.
      Ich hatte vorher nicht daran gedacht, die aktuelle IP des Mac zu prüfen und im Receiver zu ändern.
      Die war natürlich anders als ich es mir notiert hatte. Die IP des Mac habe ich jetzt fest vergeben, sodass dieses Problem beim nächsten Mal nicht mehr passieren sollte.

      Bleibt nur noch das letzte Problem, dass ich immer noch nicht auf die externe FP (Auf USB Träger kopieren) überspielen kann.
      Ich kann den Punkt zwar auswählen, nach einiger Zeit springt das Bild auch wieder ins Archiv und es wird angezeigt, dass die entsprechende Sendung kopiert wird.
      Dann passiert allerdings nichts mehr. Der Receiver "friert" ein und kann nur noch über den An/Aus Schalter hinten am Gerät selber ausgeschaltet werden.

      Werde diesbezüglich nochmal forschen und den Kathrin Support anschreiben.

      Schönen Sonntag,
      Grüße

      Alex
      Panasonic TH-42PV71FA
      Kathrein UFS-922 (Firmware 2.10)
      Denon AVR-1708
      KEF IQ 50