Beta-Firmware V2.03_B261 für UFS-906

      Beta-Firmware V2.03_B261 für UFS-906

      EDIT
      Die offizielle Firmware 2.10 wurde freigegeben. Hier gehts weiter:

      Neue Firmware 2.10 B277 für UFS 906



      Hallo liebe Community,

      ab sofort steht die aktuelle Beta-Firmware V2.03_B261 für den UFS-906 zum download bereit unter:

      http://board.mykathrein.de/download/ufs-906/ufs906_fw2.03_B261_BETA.zip

      ACHTUNG: Bei dieser Firmware handelt es sich um eine BETA-Software. Diese Firmware wurde den internen Standardtests unterzogen, kann aber evtl. zu Fehlfunktionen führen. Es ist natürlich jederzeit möglich eine vorhergehende, offiziell freigegebene Firmware-Version zu installieren, dennoch sollte eine Installation nur von versierten Anwendern durchgeführt werden. Für eventuelle Schäden an Software und Hardware, die aus der Verwendung/Installation dieser BETA-Software entstehen, übernimmt weder Kathrein noch das myKathrein-Team Haftung.

      Wer also Interesse daran hat die neue Firmware schon vor dem erscheinen zu testen, hat hier nun die Möglichkeit dazu! Rückmeldungen zu eurerseits zu dieser Firmware-Version sind natürlich willkommen. Schreibt diese bitte aufgrund der Übersichtlichkeit ausschließlich als Antwort in diesen Thread. Diese werden ausgewertet und fließen wenn möglich mit in den Entwicklungsprozess ein.


      Und nun viel Spaß damit :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „badkapp“ ()

      Ich betreibe einen 906 hinter einem 'Digital Devices Octopus NET S2/4'.

      Folgende Fehler sind auch mit der aktuellen Beta nicht gefixed:

      1) der 906 findet den Server nicht, sofern er nicht als erstes Gerät eingeschaltet wurde (weitere clients: 2x Schwaiger DSR41IP)
      muß die Erkennung des servers unbedingt per UPNP laufen?
      möglicherweise wäre das Problem behoben, wenn ich die Adresse des Octopus fest eintragen könnte?!
      Beim DSR41IP kann ich die Serveradresse manuell eintragen.

      2) gelegentliche kurze Tonaussetzer (besonders in den Werbeblöcken) bei den privaten Sendern z:b: SA1 HD, RTL HD, Vox HD usw.
      Was ihr hier an den Tag legt ist Betatesterselbstmord.
      Als Betatester sollte man folgende Dinge beachten.

      Was hat sich an der Betaversion zur alten Version verändert.
      Welche Funktionen haben noch Probleme und wie äussern die sich.
      Was bringt die neue Version an Verbesserungen.
      Dieses sollte immer SEHR genau beschrieben und erklärt werden.
      Kritik ist sicherlich erwünscht, aber sollte immer sachlich bleiben... war bei mir am Anfang auch nicht immer so. Aber man lernt in der Zusammenarbeit sehr viel dazu.

      Nun aus meiner Sicht... was die Serviceabteilung hier bezweckt ist das sammeln von Produktprblemen die sie dann mit nachdruck an die Entwicklungsabteilung weiter geben kann. Hierdurch wird eine schnellere und bessere Lösung angestrebt.
      Dieses alles muss jedoch sachlich und auf DAS Kathrein Produkt beschränkt bleiben.

      Also macht nicht den Fehler hier immer nur gegen bestehende Probleme und Fehler zu wettern, sondern bleibt sachlich.
      Sonst ist diese Möglichkeit der Zusammenarbeit sehr schnell wieder vorbei.

      TiguanFan schrieb:

      Ich hoffe mit der neuen FW wird das Problem mit dem externen IR Sensor URS 100 gefixt. Der lief nur sporadisch und unzuverlässig. Das gleiche Problem wie beim 916er.


      Das wird nix, ist ja ein Hardware Problem des Receivers.
      Kathrein hat mir einen URS100 umgebaut, der wurde mit einer neuen ( vermutlich ein anderer Typ ) IR Diode bestückt.
      Ergebnis ist immer noch nicht ausreichend.
      Die Diode funktioniert auf max. 3 Meter Entfernung zu der Fernbedienung und die FB muss auch recht zielgenau auf den URS 100 gerichtet werden, sonst funktioniert das überhaupt nicht.
      Das heißt, der Umbau ist überflüssig da auch dies nicht "Benutzerfreundlich und Zufriedenstellend" funktioniert.
      Eine IR Empfangsrückmeldung durch die integrierte grüne Diode ist auch nicht gegeben.
      Der Fehler liegt am UFS916 / 906 in der Hardware hier müsste nachgebessert werden, damit der URS 100 uneingeschränkt kompatibel ist.

      Ich habe mir einen UFS 906 selbst geändert, die in der Frontblende verbaute IR Diode ausgebaut, zwei Kabelbrücken von der RJ Buchse zu der Platine gelegt, die IR Diode aus dem URS entfernt und die Receiver Diode in den URS 100 eingelötet.
      Nun funktioniert das Teil vernünftig - allerdings Garantie futsch !!!

      Zu der Firmware kann ich noch erwähnen, dass mein UFS924 den UFS906 nun nicht mehr zuverlässig aufweckt, das funktionierte mit der 2.02 fehlerlos und mit der neuen Firmware hat es nun dreimal nicht funktioniert.
      Andersherum hat es noch keine Probleme gegeben
      Ich verwende die Firmware 2.03 Buil261 seit 3 Tagen auf meinem UFS 906. Seit dem gab es keinerlei Abstürze. Als Festplatte verwende ich eine Intenso 2,5" 1TB, ein CI+-Modul verwende ich nicht.

      Zuvor stürzte der Receiver mit der Firmware 2.02 mehrmals am Tag ab, so dass er am Hauptschalter aus und wieder eingeschaltet werden musste. Dies passierte meist bei Festplattenoperationen (Beenden einer Wiedergabe, Beenden einer Aufnahme, Vorspulen einer Aufnahme), aber zuweilen auch beim Umschalten von Sendern. Ab und zu hatte sich der Receiver auch im normalen Betrieb sebständig neu gebootet. Ich hatte zuletzt alle additionalen Funktionen, wie "Starten von HbbTV-Anwendungen", "UPnP_Server des Receivers, "Wake on LAN" und "Automatische Timeshift-Funktion" ausgeschaltet, was die Stabilität auch nicht verbesserte.

      Inzwischen habe ich all diese Funktionen wieder aktiviert und der Receiver läuft mit der neuen Firmware bisher stabil.

      Ich freue mich, dass ich den Receiver nun nach vier Monaten Leidenszeit endlich so verwenden kann, wie man es von Kathrein eigentlich bisher gewohnt war.
      Für mich persönlich ist aktuell nur die SAT-IP-Funktionalität wichtig, bzw. viele andere Dinge sind noch nicht so wichtig/getestet.

      Bisher hat die aktuelle 261-Firmware zwar Änderungen gebracht, allerdings für mich nicht wirklich einen Fortschritt.

      Meine Kombination von Triax TSS400 / 906 (nur SAT-IP-Betrieb;feste Netzwerkeinstellungen) / TV LG 47LA6608 hat mindestens :

      - Die vorherigen Bild/Tonstotterer für 1-2 Sekunden sind nicht mehr aufgetreten, wurden dagegen abgelöst von
      - kompletten Bild/Ton-Stillstand von 10-15 Sekunden, danach geht es weiter, bis es wieder vorkommt etwa alle 2-3 Stunden
      - Bild friert ein und es geht nur nach AUS/EIN weiter für 2-3 Stunden bis es wieder zu einem Bildstillstand kommt.
      - was nicht mehr geht : vorher konnte ich noch im eingefrorenen Zustand per FB-Menue-Taste und den SAT-Einstellungen über den unterster Menuepunkt den Stillstand beenden, durch danach den Druck der BACK-Taste,
      - positiv ist jetzt, dass die Lautstärke des TV über die Kathrein-FB regelbar ist, was vorher nicht ging

      Sonstige Info : Die Probleme hat mein anderer Cleint Triax IP-100 nicht ; der TSS 400 hat bereits die Firmware V.512

      Ergänzung 19.12 : Es ist nur SAT-IP eingestellt und auch kein SAT-Kabel am Gerät.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „satip-user“ ()

      Hatte das gleich Problem bei meinem LG TV Gerät, allerdings schaltete der UFS 946sw (fast gleich zum UFS 906) ständig auf S/P dif.
      Die Lautstärkeregelung ging fast immer nur über meine LG Soundbar, mit der Kathreinfernbedienung, und lies sich nur durch die Einstellung im Kathreinmenü und dem kompletten Neustart aller Geräte beheben... für eine gewisse Zeit ;-).
      Nachdem ich die neue Software durch die Orginalsoftware (DANKE KATHREIN !!!) wieder zurückgesetzt habe ist das Problem gelöst.

      Das mit dem Bild/Ton-Stillstand und dem einfrieren des Bild hat vermutlich mit dem Tuner zu machen.

      Ich habe es aufgegeben und nutze den Receiver nur noch für den Emfang, alle Zusatzfunktionen habe ich abgeschaltet, soweit dieses möglich ist.
      Die neu Software funktioniert auf jeden Fall schon ein mal besser.

      Hier schon mal noch ein paar Vorschläge zur Verbesserung:

      Tasten dreher bei HMDI CEC Fernbedienung (Phillips 42pfl6877) zurück spülen ist hier auf der CH- Taste.

      Auch schön wäre es wen das Media Menü über eine der Farb Tasten (Grün) aufgerufen werden könnte da andere Fernbedienungen die taste nicht haben.

      Ton Ruckler nach ausschalten des Gerätes (für ca. 10s) über den Chinch Ausgang nerven.
      ---> Alle geschilderten Probleme beziehen sich auf SAT>IP <---

      Eingesetzte Hardware:
      UFS 906, Firmware 2.03 Build 261 -> "Receiver"
      Digibit R1, Firmware V1.16.0.120 -> "SAT>IP-Converter"

      Beobachtungen:
      *** UFS 906 stürzt ab wenn Netzwerkverbindung unterbrochen

      Wenn ich die Verbindung zwischen UFS und Digibit trenne (Netzwerkkabel wird gezogen), hängt sich der UFS einfach auf. Teilweise reagiert er dann nicht mal mehr auf den Ein/Aus-Knopf der Fernbedienung. Hier wünsche ich mir ein robusteres Verhalten sowie eine Meldung ("Verbindung wurde unterbrochen"). Wenn ich anschließend die Netzwerkverbindung wieder einstecke, stellt der UFS nicht automatisch erneut eine Verbindung her - das wäre aber das Verhalten, das ich erwarte.

      Jetzt könnte man sagen "dann zieh halt Dein Netzwerkkabel nicht". Ganz so einfach ist es nicht. Ich simuliere hier nämlich eine unterbrochene Verbindung, wie es in jeder Konfiguration z.B. über Powerlan oder Wlan schonmal vorkommen kann. Auch erwarte ich einfach, dass der UFS ein "DAU-sicheres" Verhalten an den Tag legt.

      *** UFS 906 stellt keine Verbindung her, wenn der Digibit R1 nach dem UFS eingeschaltet wird

      Wenn ich meinen UFS zuerst einschalte und dann den Digibit R1, findet der Receiver den SAT>IP-Converter nicht. Es steht permanent die Meldung "Verbindung wird hergestellt" da. Aber offensichtlich unternimmt der Receiver gar keine erneuten Verbindungsversuche. Wenn ich den Converter zuerst einschalte und dann den Receiver, so klappt es meist.

      Ist sicherlich auch ein spezieller Fall, viele dürften den SAT>IP-Converter einfach laufen lassen. Da der Digibit R1 aber knapp 10 Watt im Standby verbraucht(!) und ich ein bisschen Öko bin, wird das Teil bei mir über Nacht abgeschaltet.

      *** Automatische Erkennung der SAT>IP-Converter -IP noch immer problematisch

      Leider kann man immer noch keine feste IP für den SAT>IP-Converter vergeben. Oft funtkioniert die Erkennung des Digibit R1 einfach nicht, wieso auch immer. Dann zeigt der UFS nur "Verbindung wird hergestellt" an, ohne das jemals etwas passiert. Ich glaube, dass irgendetwas mit der UPNP-Routine fehlerhaft ist, die eigentlich dafür sorgt, dass der UFS den SAT>IP-Converter automatisch im Netzwerk identifiziert. Daher die dringende Bitte, doch endlich eine Option zu integrieren, mit der ich die automatische Erkennung umgehe indem ich eine feste IP für den SAT>IP-Converter hinterlegen kann.

      *** Receiver bleibt bei "lade EPG ...%" hängen, wenn SAT>IP-Converter ausgeschaltet wird

      Wenn der SAT>IP-Converter ausgeschaltet wird, während der Receiver das gracenote-EPG lädt, bleibt der Receiver einfach hängen, schaltet sich nicht ab. Auf dem Dispaly steht dann - je nach Fortschritt - "lade EPG 1%". Hier sollte der Receiver einfach reagieren und sich wie erwartet abschalten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „niljoste“ ()

      Habe nach einigen Monaten Wartens auf neue Firmware endlich diese Beta probieren können. Der Receiver fiel bisher ständig aus und ich musste mehrmals am Abend aufstehen, um ihn vom Einfrieren zu wecken (AUS-EIN-Schalten, anders ging es nicht). Mit dieser Beta klappt der Alltags-Betrieb erfreulich gut, die Abstürze sind fast weg, allerdings "verfängt" sich der Receiver immer noch gelegentlich irgendwo, mitunter ist er aber nach ca. 20 Sekunden wieder ansprechbar, was schon mal das nervige aufstehen erspart.

      Zu meinen immer noch aktuellem Problem des Sat>IP-Betriebes: bei mir dauert es bis zum TV-gucken etwa 15 sec. länger als das ohnehin ca. 10 sec. lange Booten des Receivers, wenn ich nur Sat>IP nutze. 25 Sekunden warten bis zum gucken ist seeehhhrrr lang...

      Am gleichen Switch findet die Amazon FireTV mit Netstream-App (unter Android per sideload laufend) den Netstream4Sat innerhalb von drei Sekunden.

      Leider kriege ich das mit festen IP-Adressen z. Zt. nicht gebacken, das ist aber eine andere Baustelle... Allerdings finden ja alle anderen getesteten Komponenten ohne feste IP-Vergabe den Netstream4Sat in akzeptabler Zeit, nur eben der UFSconnect 906 nicht. Dafür kann er mit zusätzlichem LNB-Anschluss einen echten TwinTuner-Betrieb, daher ist das gerade so akzeptabel.

      Der Receiver schaltet bei einer startenden Aufnahme auf die Aufnahme um, das ist meiner Meinung nach blödsinnig, ich will ja gerade einen Film gucken und was anderes im Hintergrund aufzeichnen, ohne gestört zu werden.

      Als externe Festplatte verwende ich die vielfach erprobte WD Elements, davon habe ich 2 Exemplare. Eine davon akzeptiert der Receiver, die andere kann er nicht einrichten. Das ist ärgerlich, dafür hatte ich die 2. ursprünglich gekauft...

      Bei Youtube würde ich gerne so eine Funktion wie bei der App auf dem FireTV haben, da kann ich das Gerät mit meinem iPad koppeln und kann dann das am iPad gesuchte über die App am TV angucken (ohne Airplay).
      Der Receiver schaltet sich öfters nicht richtig aus. Er bleibt dann im Connected Modus ob wohl alle Computer usw. ausgeschaltet sind.
      Übrigens während diesem Modus kommen auch immer Ton Ruckler über die Chinch Buchsen.
      Wenn ich den Receiver über die Fernbedienung Ausschalte sollte er auch wirklich aus gehen.
      Vor allen Dingen wo er Ja im Schrank stehen muss X( .
      Die Beta ist ein großer Fortschritt im SAT>IP Betrieb. Es gibt zwar immer noch gelegentlich Störungen, aber wo bisher nur komplett ausschalten geholfen hat, geht es jetzt nach einem Hänger von einigen Sekunden von selbst weiter. Die über die Fernbedienung geschaltete Steckdose kann sich jetzt ausruhen :) .

      Noch ein Verbesserungsvorschlag: Ich habe zwei SAT>IP Server im Netz, möchte aber für den UFS 906 nur einen bestimmten Server verwenden. Eine Auswahlmöglichkeit bei mehreren Servern wäre schön.
      Hi,

      mit der Beta habe ich folgende Probleme feststellen können:
      1. HD+ Aufnahmen konnten nicht abgespielt werden (Nutzungsrechte abgelaufen, Sender u.a. VOX HD und Sport1 HD)
      2. HbbTV von VOX funktioniert nicht - Fehlermeldung Receiver benötigt ein Update (fast schon witzig... )
      Gibt es denn auch von Seiten Kathrein hier Rückmeldung zu den Fehlern, die wir hier freundlicherweise kostenfrei herausfinden? Gibt es auch mal eine neue Beta Version?

      ​Gruß
      Andre
      Bei mir mit der Beta Firmware: HD+ Aufnahmen werden abgespielt, aber immer noch ein paar Minuten, danach gibt es Standbild. Receiver aus und wieder an, schon geht es wieder für ein paar Minuten. Das kann doch wohl nicht ernst gemeint sein...
      HD+ ist sowieso ein Reizthema bei dem Kathrein. Meine Inverto Volksbox Web (SAT>IP) hat keine Ruckler, ewige Wartezeiten oder sonstwas bei HD+...
      Gestern als frischer Bug hinzugekommen: HD+ Aufnahme vorzeitig gestoppt -> Selbstständiger Neustart des Receivers. Danach war kein Umschalten mehr möglich und die Programminformation war total zerschossen.

      Die Softwarequalität ist wirklich bedenklich und das in dem Maße, dass ich den Glauben verliere, dass hier einmal eine stabile Version erreicht werden könnte. Hier scheint grundsätzlich was im Argen zu sein.

      Kathrein hat es zumindest geschafft den UFS 924 zertifizieren zu lassen (satip.info/products/Hardware). Für den 906 ist es ein langer Weg.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „anmipe“ ()