UFS923 verliert Aufnahmeplan / EPG zeigt häufig "Keine Daten vorhanden" - erst nach Programmwechsel wird EPG geladen

      UFS923 verliert Aufnahmeplan / EPG zeigt häufig "Keine Daten vorhanden" - erst nach Programmwechsel wird EPG geladen

      Hallo Kathrein,

      neuerdings verliert mein 923 gelegentlich den Aufahmeplan:
      - Ich plane eine Aufnahme aus dem EPG
      - Der Receiver wird in den StandBy geschaltet
      - Er bleibt aber am Stromnetz

      Ich schalte am nächsten Tag den 923er ein und der Aufnahmeplan ist leer.
      - Es ist die aktuelle Software drauf
      - Auf der Festplatte sind >50% frei.
      - die beiden SAT Anschlüsse sind ok
      - Senderstärtke liegt bei 96%
      - Das Verhalten ist bei SD und HD Programmen

      Was mir aufgefallen ist: Hin und wieder verhält sich der Kathrein beim Umschalten etwas seltsam:
      - Ich schalte um
      - Das Programm wechselt
      - Nach etwa zwei Sekunden wird das Bild für etwa 1/2 Sekunde schwarz
      - Nun kann ich ganz normal weiter schauen.
      - Bei jedem weiteren Umschalten der gleiche Effekt
      - Gehe ich nun ins EPG, dann braucht er für jede Aktion (senderwechsel, "was läuft später" etc) relativ lange

      Der 923 ist einer von mehreren zuhause und zeigt als Einziger dieses Verhalten. Zusätzlich zur internen Festplatte ist er noch mit zwei Synology´s verlinkt, wo er auf archivierte Aufnahmen zugreifen kann. Vom Sat Empfang her hängt der 923er mit zwei Kabeln an einem Multiswitch. Tauschen der Kabel bringt keine Besserung.

      die Zweite Sache (die ist mir weniger wichtig): Hin und wieder zeigt er mir im EPG überall "Keine Daten vorhanden". Erst wenn ich auf das entsprechende Programm umschalte, wird für diesen Sender das EPG geladen. Das ist auch erst seit Kurzem. Das EPG Update ist auf Nachts 3:00 eingestellt und hat immer funktioniert.


      Tausche ich den Kathrein 1:1 gegen einen anderen 923er, dann läuft dieser. Umgekehrt: Hänge ich den beschriebenen 923er an andere Kabel, dann verhält er sich auch sporadisch so.


      Vielen Dank und Grüße
      Sama
      Si tacuisses, philosophus mansisses...

      2 * TechniCorder ISIO STC
      2 * TechniStar S3 ISIO
      1 * DS414play (Aufnahmen)
      1 * DS412+ (Backup)
      Hallo sama,

      der von Ihnen beschriebene Fehler, dass Aufnahmen nicht getätigt werden können, könnte durch eine

      falsche Tunerkonfiguration hervorgerufen werden.

      Bei zwei Zuleitungen sind folgende Einstellungen im Menü => Einstellungen => Antenne & Satelliten

      unter Tuner Konfiguration zu treffen:

      SCR-Einkabel-System installiert: Aus

      Tuner 2 Anschlussart: Getrennt

      Tuner 2 Signal-Konfiguration: Wie Tuner 1

      Übertragungskanal für Tuner 1: DiSEqC 1.0 oder Einfaches LNB

      Wenn Sie den letzten Punkt Übertragungs... mit OK bestätigen, so müssen folgende Einstellungen

      vorhanden sein:

      Bei DiSEqC 1.0:

      Anzahl der Satelliten: 1

      Satellit 1: 19.2 E ASTRA => Diesen auch mit der OK Taste bestätigen

      Nun sind folgende Einstellungen notwendig:

      Satellit und Position: 19.2 E ASTRA

      LNB-Typ: Universal - 9750 / 10600 / 11700 (MHz)

      DiSEqC Wiederholung: 1

      Test-Transponder: dieser ist zu vernachlässigen

      Bei Einfaches LNB:

      Satellit und Position: 19.2 E ASTRA

      LNB Typ: Universal

      Test Transponder: dieser ist zu vernachlässigen

      Bei einer Zuleitung sind folgende Einstellungen im Menü => Einstellungen => Antenne & Satelliten

      unter Tuner Konfiguration zu treffen:

      SCR-Einkabel-System installiert: Aus

      Tuner 2 Anschlussart: Durchgeschleift

      Tuner 1 & 2: DiSEqC 1.0 oder Einfaches LNB

      Wenn Sie den letzten Punkt Tuner 1 & 2 mit OK bestätigen, so müssen folgende Einstellungen

      vorhanden sein:

      Bei DiSEqC 1.0:

      Anzahl der Satelliten: 1

      Satellit 1: 19.2 E ASTRA => Diesen auch mit der OK Taste bestätigen

      Nun sind folgende Einstellungen notwendig:

      Satellit und Position: 19.2 E ASTRA

      LNB-Typ: Universal - 9750 / 10600 / 11700 (MHz)

      DiSEqC Wiederholung: 1

      Test-Transponder: dieser ist zu vernachlässigen

      Bei Einfaches LNB:

      Satellit und Position: 19.2 E ASTRA

      LNB Typ: Universal

      Test Transponder: dieser ist zu vernachlässigen

      Mit diesen Einstellungen sollte der Receiver wie gewünscht alle Programme aufnehmen und

      darstellen können.

      Ist dies nicht der Fall, so prüfen Sie bitte über das Webinterface des Receivers die NAS Einbindung.

      Löschen Sie beide NAS Systeme raus und legen diese neu an.

      Evtl. liegt der Fehler hier.

      Zu den EPG Daten.

      Hierfür kann es zwei Ursachen geben.

      Ursach-Möglichkeit 1:

      Signal Schwankungen durch die Satelliten Antenne.

      In diesem Fall sollte die Anlage durch den örtlichen Fachhändler überprüft werden.

      Folgende Parameter sind erforderlich um ein einwandfreies Bild zu empfangen und einen

      störungsfreien Betrieb zu gewährleisten:

      Pegel: min. 60 dBµV max. 75 dBµV

      Bitfehlerrate: 10 -4

      SNR: > 11 dB

      Bitte lassen Sie diese Werte von Ihrem Fachmann überprüfen.

      Ursach-Möglichkeit 2:

      Der Receiver verliert Datum und Uhrzeit.

      Dies kann beim Einschaltvorgang sein, wenn ein Sender ausgewählt ist, der falsche Daten überträgt

      oder im Stand-by Betrieb, wenn es eine kurze Stromunterbrechung gibt.

       

      Viele Grüße,

      Kathrein
      Guten Morgen Kathrein

      vielen Dank für die ausführliche Antwort.

      Beim ersten Punkt reden wir aneinander vorbei :-), daher präzisiere ich noch einmal:

      Der Aufnahmeplan geht sporadisch verloren. Das heißt, dass ich beispielsweise mehrere Aufnahmen plane. Diese sind dann hin und wieder beim nächsten Einschalten ohne ersichtlichen Grund einfach weg. (Die EPG Daten sind aber zu diesem Zeitpunkt noch da).
      - Die Netzlaufwerke habe ich auf Ihr Anraten hin mal ganz herausgenommen: Gleicher Effekt
      - Folgendes ist auch schon passiert: Plötzlich erschien in der Aufnahmeliste eine vor Wochen (!!) gelöschte Serienaufnahme wieder. Ich kann ausschließen, dass außer mir eine andere Person am 923 zugange war. Dieses Verhalten verstehe ich nun überhaupt nicht.
      - Vor Kurzem kam beim Umschalten von einem Sender auf einen anderen ein blauer Hintergrund und einem Popup mit dem Text (sinngemäß - 1:1 weiß ich den Meldungstext nicht mehr) "Service nicht verfügbar". Es war ein Linuxfenster; das Programm war ein öffentlich-rechtliches SD. Der Ton lief im Hintergrund weiter. Erst nach Netzstecker ziehen konnte ich normal weiterschauen.

      Ansonsten habe ich die Satellitenanlage überprüfen lassen - die Anlage funktioniert einwandfrei. Die von Ihnen angegebenen Signalstärkewerte sind sowohl vom Fachbetrieb mit Meßinstrument als auch mit dem 923er in dem von Ihnen angegebenen Bereich. Das Problem müsste denzufolge beim 923er liegen.


      Nochmals danke für den gewohnt guten Support
      Sama
      Si tacuisses, philosophus mansisses...

      2 * TechniCorder ISIO STC
      2 * TechniStar S3 ISIO
      1 * DS414play (Aufnahmen)
      1 * DS412+ (Backup)
      Hallo sama,

      da sich Ihr Aufnahmeplan sporadisch löscht, gehen wir von einem Defekt (Speicher) am Receiver aus.

      In diesem Fall ist es am sinnvollsten, wenn Sie den Receiver UFS 923 an unsere Servicestelle zur Reparatur

      einsenden.

      Katek Service GmbH

      Philipsstraße 1

      35576 Wetzlar

      Tel.: 08641 9545-0

      Fax: 08641 9545-35 und 9545-36

      Email: service-kathrein@katek.de

      Viele Grüße,

      Kathrein