UFS916 kein SAT>IP mehr nach Update auf V2.00_B145

      UFS916 kein SAT>IP mehr nach Update auf V2.00_B145

      Hallo,

      gestern lieferte Amazon mir den neuen UFS916 mit Firmware Stand V1.00.
      Ich haben Receiver in mein CAT6 Gigabit Netzwerk eingebunden und
      das Autosetup der V1.00 durchlaufen lassen. Ich betreibe ihn als reinen
      SAT>IP Client (2Streams) an einem Digital-Devices OctopusNet
      (Firmware v1.0.35 , 2x DVB-S/S2, 2xDVB-C/T/T2).
      Das Autosetup erkannte alle freien ASTRA 19.2. Sender und der Receiver
      funktionierte einwandfrei. Kurze Zeit später bot der UFS ein Update
      von V1.00 auf V2.00 an und ich führte dieses durch. Nach dem
      Update war der SAT>IP Empfang wie mit V1 einwandfrei.
      Aus Interesse habe ich den Receiver auf V2 Werkseinstellungen zurückgesetzt
      und das Autosetup nochmals durchlaufen lassen, nun findet der
      Receiver keinerlei SAT<IP Server im lokalen Netz beim Autosetup mehr.
      Interessanterweise scheint der Werksreset nicht vollständig zu sein,
      da die alten V1 Senderlisten noch vorhanden sind. (trotz Option Löschung AN)
      Ein weiterer vollständiger Reset und das erneute einspielen der V2
      Firmware per USB-Stich brachte keine Besserung.
      Wie kann ich auf die V1 Auslieferungs Firmware downgraden ?
      Ansonsten geht das gute Stück wohl wieder Richtung Amazonien....

      Gruss
      Hallo,
      laut Serviceabteilung von Kathrein wird die orginal Erstversion nicht zur verfügung gestellt.
      Wäre in manchen Fällen aber wünschenswert, so könnte man zumindest bei neuen Problemen , durch neue Update´s, diese wieder zurücksetzen.