Nach ca. 2 Jahren Abspielen von Festplattenaufnahmen fehlerhaft

      Nach ca. 2 Jahren Abspielen von Festplattenaufnahmen fehlerhaft

      Hallo,

      Seit ca. 2,1 Jahren habe ich den UFS 923 mit 1 TB Festplatte und war sehr zufrieden damit. Leider kommt jetzt folgender Fehler:

      Ich nehme eine Sendung auf und will diese dann später ansehen:

      Folge: Teilweise verpixeltes Bild und wenn das Bild einwandfrei ist, kommt kein Ton mehr. Der schnelle Vor und Rücklauf sind nicht mehr funktionsfähig.

      Dieser Fehler trat auf als die Festplatte zu ca. 80% voll war...

      Sieht man aber alte aufgenommene Sendungen aus dem Aufnahmenarchiv an, kann man diese in guter Bild- und Tonqualität wiedergeben. Allerdings funktioniert dort genauso wie bei den neu aufgenommenen Sendungen der schnelle Vor- und Rücklauf auch nicht.

      Das heisst, dass bei z.B. 32 fachem Vor oder Rücklauf die gewählte Richtung nicht schneller abgespult wird, sondern nur ca. 0,5 Sekunden/reeller Sekunde in die gewählte Richtung gespult wird.

      Was kann das für ein Fehler sein?

      Software Version ist 2.01...

      Für eine Hilfe wäre ich dankbar...


      Mittlerweile habe ich viele aufgenommene Sendungen aus dem Aufnahmenarchiv gelöscht, so dass die Festplatte wieder zu 80% frei ist, aber der Fehler ist immer noch da.

      Kann man etwas durch Formatieren bewirken?

      MfG Uli

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Absinthscheich“ ()

      Hallo,

      vermutlich ist die Festplatte stark fragmentiert. Ich würde als ersten Test alle oder die Aufnahmen die nicht richtig abgespielt werden auf eine externe Festplatte kopieren. Dann die kopierten Aufnahmen von der internen HD löschen und dann die Aufnahmen wieder von der ext. zur internen HD kopieren. Solte dies nicht funktionieren, wird man um eine Formatierung nicht rum kommen.

      Viel Glück
      Danke für den Tip,

      Da meine alten Aufnahmen nicht so wichtig für mich waren habe ich es gleich formatiert...

      Zuerst über das Menu das Aufnahmenarchiv und dann das Medienarchiv formatiert.

      Dann eine Probeaufnahme über das EPG programmiert, aufgenommen, aber:

      Beim Abspielen kommt alle ca. 5 Sekunden eine Verpixelung und Tonstörung. Der schnelle Vor-und Rücklauf funktionieren jetzt zwar in der gewünschten Geschwindigkleit, aber wenn man auf Normal Play wieder schaltet, dauert es ca. 20 Sekunden bis die Wiedergabe wieder normal anläuft und dann ist auch wieder das Problem, dass alle ca. 5 Sekunden die Verpixelung mit Tonstörung kommt.

      Gibt es evt. eine andere Art der Formatierung? Oder eine andere Lösung des Problems?
      Hallo,

      für den Kathrein UFS 922 gab es eine Zwanginitialisierung der HDD, ich weiß nicht ob es auch bei dem Kathrein UFS 923 funktioniert, aber ein Versuch ist es wert.



      1.6 Wie lasse ich die interne Festplatte neu initialisieren?

      Eine "Zwangs-Neu-Initialisierung" soll helfen, wenn das Dateisystem zerschossen oder andere

      Unregelmäßigkeiten im Aufnahmearchiv auftreten (falsche Prozentangabe im Archiv-Menü etc.).

      Bei einer solchen Initialisierung gehen
      alle Daten auf der Harddisk verloren, alle Aufnahmen sind somit
      gelöscht. Die Programmliste bleibt die Programmliste erhalten, es werden
      jedoch alle Aufnahmen sowie alle Timer-Programmierungen gelöscht.

      Netzschalter hinten aus
      Rec Taste am Gerät drücken
      Netzschalter hinten ein
      Rec Taste einige Sekunden weiterhin gedrückt halten
      Rec Taste los lassen
      TV/R Taste am Gerät kurz drücken
      Rec Taste kurz drücken

      Nacheinander erscheinen folgende Meldungen im Frontdisplay:

      [ ]/UP2/TE2/OPT
      HDD/RS FAC/[ ]/[ ]
      RESET HDD PARTIT
      Danach startet der Receiver mit folgender Meldung neu: HDD RST REBOOT 3..2..1..0

      evtl. bootet er auch mehrmals neu.



      Ich hoffe es hilft.

      Grüße, Frank.
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Wenn ich den Netzschalter bei gedrückter REC Taste einschalte kommt im Display factory test... nach ca. 3 Sekunden flackert kurz auf: test failed und das Gerät schaltet sich ab und dann wieder ein mit der gleichen Prozedur wie vorher beschrieben. Ich halte also die REC Taste ca. 1 Minute lang und in dieser Zeit wird ca. 4 Mal versucht, das Gerät zu starten. Lasse ich dann nach diesen Fehlversuchen die REC Taste los, startet das Gerät ganz normal und das eingestellte Programm ist zu sehen...


      Mache ich etwas falsch?

      MfG Uli

      Absinthscheich schrieb:

      Mache ich etwas falsch?


      Nein, es funktioniert bei dem Kathrein UFS 923 leider nicht. Vermutlich gibt es hier Unterschiede zwischen beiden Receiver.
      Hier hilft wahrscheinlich nur das Ausbauen der HDD und das Formatieren und Löschen der Partitionen am PC.

      Grüße, Frank.
      Kathrein UFS 922 1TB WD10EVDS FW 2.07
      TechniSat HD S2 (ohne Plus) 1TB WD10EVDS
      Kathrein UFS 913 ext. HDD 500 GB FW 1.05
      Kathrein UFS 913 ext. HDD 500 GB FW 2.00
      LG 37LH4900 TV
      Pan DVD Rec DMR-EH65
      Pio DVD Rec DVR-5100H
      WD TV Live Mediaplayer
      Hallo,

      Ich habe jetzt so einen SATA USB Adapter bestellt und dann versuche ich das Formatieren am PC und hoffe damit auf Besserung. In welchem Format soll ich am PC formatieren? Muss ich nach Formatieren am PC die Festplatte im UFS 923 nach Wiedereinbau nochmal mit der Firmware formatieren oder passt es dann schon so, wenn ich die Festplatte vorher am PC formatiert habe?