Problem mit dem 906

      Problem mit dem 906

      Hallo zusammen,
      ich habe den 906 zusammen mit dem IP-Server EXIP414 am laufen.
      Beide Geräte haben eine feste IP und ich kann beide mit einem PING im Netz erreichen. Verbindungstest mit dem 906 ist ebenfalls erfolgreich.
      Leider kann der 906 keine Verbindung zum EXIP414 herstellen.
      Meldung bei SAT>IP Server: kein Server im Netzwerk.

      Mit dem Laptop oder Tablet kann ich ohne Porbleme über den EXIP414 Fernseh schauen.

      Hat irgendjemand eine Idee an was das liegen könnte?

      Software Version 2.02 Build 217-2014-05-14 13:44:02
      Netzwerk üver Devolo System
      Vielen Dank und liebe Grüsse!
      Achim
      Hey,

      die Probleme mit dem UFS 906 sind schon bekannt, siehe SAT>IP mit UFS 906 + Telestar Digibit R1 - mehr schlecht als recht

      Ich dachte auch mal, das Powerlan sei schuld. Adapter habe ich jetzt ausgetauscht gegen ältere AV Smart+ 200, da diese rockstable laufen im Gegensatz zu meinen 650+. Auch hierunter nur Probleme mit dem UFS 906. Dann noch mal getauscht gegen NetGear Powerline AV+ 500 Nano, um ganz sicher zu sein, trotzdem weiterhin Probleme.

      Typische Probleme sind:
      - Findet Server nicht oder manchmal
      - Stürzt während laufender Sendung ab, hängt sich auf

      Die Schwierigkeiten lassen sich nicht zuverlässig reproduzieren; manchmal funktioniert es nie, dann doch mal wieder längere Zeit ohne Abstürze.

      Was du versuchen kannst ist vor dem Start beider Geräte mal alles andere aus dem Netzwerk zu nehmen, so dass kein anderer Receiver drin hängt oder irgendwelche UPNP-fähigen Geräte. Aber auch das garantiert keinen sicheren Betrieb. Zusammenfassend muss man davon ausgehen, dass die aktuelle Firmware 2.02 buggy ist, insbesondere - aber nicht nur - was SAT>IP angeht.

      Letztlich kann man nur empfehlen Meldung an Kathrein zu machen, einmal via eMail an den Support und dann noch hier im Forum ("User Fragen Kathrein antwortet"). Immer mit dem Hinweis darauf, dass die Probleme bekannt sind. Der Druck von Seite der Benutzer muss erhöht werden, schließlich handelt es sich nicht um ein Billigprodukt... Kathrein hat hier einen Ruf zu verlieren! Ein Firmwareupdate ist dringend angezeigt - das alte ist immerhin aktuell 3 1/2 Monate alt(!), siehe kathrein.de/satelliten-und-ter…systeme/produkt/20210220/

      Wenn du keine andere Möglichkeit hast und auf SAT>IP nicht verzichten kannst (so wie ich; Kabel gekündigt, Wohnung zur Miete und Kabel verlegen sehr schwierig), kannst Du übergangsweise den Triax IP-100 verwenden. Habe ich in Benutzung, läuft zufriedenstellend, ist aber nur zum Fernsehen zu gebrauchen und eigentlich ziemlicher Chinadr*ck...

      Vg! niljoste