Unicable UFS 922 komisches verhalten

      Unicable UFS 922 komisches verhalten

      Hallo zusammen,

      ich habe einen ufs 922 Receiver über eine Axing SSD 5-07 Sat-Dose an einem Inverto Unicable Lnb angeschlossen. Bei dem Lnb war noch ein zweifachverteiler dabei. Das mysteriöse ist, schließe ich den Receiver direkt an der sat Dose an (lnb1 out mit loop kabel an lnb2 in gebrückt) bekomme ich kein Signal. Schließe ich nun den mitgelieferten zweifachverteiler dazwischen (der zweite Ausgang bleibt frei, tuner weiterhin mit loop kabel gebrückt) funktioniert das unicable System fehlerfrei. Mein Samsung Fernseher funktioniert auch direkt an der Dose mit unicable. Nur der ufs 922 nicht. Ich würde gerne dem verhalten auf den Grund gehen. Habe aber keine Erklärung dafür. Was könnten die Ursachen sein, was kann ich testen bzw. messen?
      Vielen Dank
      Freundliche Grüße
      Ja, die Sat Dose hatte ich auch schon in Verdacht und gewechselt. Leider ohne Erfolg. Ich glaube ich bin dem Fehler schon etwas näher gekommen. Also jeder anderer Receiver, den ich getestet habe, funktioniert einwandfrei an dieser Dose. Zur weiteren Eingrenzung habe ich den UFS 922 mal direkt im Speicher an das LNB Kabel angeschlossen (ohne Dose, Verteiler etc.), auch ohne Erfolg. Da das LNB mit anderen Receivern einwandfrei funktioniert und der UFS auch direkt an dem LNB nicht funktioniert, kann es nicht an der Verkabelung oder dem LNB liegen.
      Also den UFS wieder an die Sat-Dose angeschlossen und eingeschalten. Er hatte kein Signal. Wenn ich aber nun einen weiteren Receiver einschalte, hat er sofort Signal. Dies spricht dafür, dass der UFS den LNB nicht richtig versorgt bzw. die Spannung am Tuner Ausgang unter Last zusammenbricht. Als weiteren Versuch habe ich nun das Loop-Kabel entfernt und den UFS mit beiden Tunern über einen Sat-Verteiler angeschlossen. Plötzlich funktioniert alles einwandfrei. Also muss der Tuner 1 Ausgang des Receivers einen knacks haben. Die Elkos auf der Netzteilplatine habe ich alle getauscht. Leider habe ich bei der Tauschaktion die drei auf der Hauptplatine nicht gewechselt. Weiß jemand, ob diese für die Tuner Versorgung relevant sind? Eventuell sind auch bei den Tunern ein paar kalte Lötstellen, dies muss ich noch prüfen.

      olivers2501 schrieb:

      ... Leider habe ich bei der Tauschaktion die drei auf der Hauptplatine nicht gewechselt. Weiß jemand, ob diese für die Tuner Versorgung relevant sind? Eventuell sind auch bei den Tunern ein paar kalte Lötstellen, dies muss ich noch prüfen. ...
      Leider Ja - kalte Lötstellen sind auch nicht auszuschliessen.
      UFS 922 DiSEqC 4 Satelliten, keine HD+ oder CI+ Receiver, die haben Restriktionen anstelle von Möglichkeiten !