Frage Elkos Netzteil UFS922

      Durch diesen Beitrag möchte ich die Leser davor bewahren, gleiche Fehler zu machen wie ich, wenn der UFS 922 nicht mehr starten sollte.

      Durch Aussagen zur Spannungsmessung am Netzteil des UFS 922 hatte ich mich dazu verleiten lassen, die Ausgangsspannungen am Netzteil in Betrieb zu messen. Ich hatte dabei die Gefahr des Abrutschens mit der Messspitze unterschätzt. Außer die Erkenntnis zu gewinnen, dass alle Spannungen des Netzteils einwandfrei waren, habe ich dabei dummerweise ein Frontdisplay kaputt geschossen.

      Ebenfalls durch Aussagen, bei Problemen vorsorglich gleich alle Radialtypen von Elkos zu wechseln, habe ich dies bei einem UFS 821 (57 Elkos) gemacht und dabei die Gefahr unterschätzt, Leiterbahnen der Hauptplatine zu beschädigen. Eine Unterbrechung konnte ich erkennen und überbrücken, eine andere Unterbrechung, durch die die Batterie-Spannungsversorgung der Clock fehlt, konnte ich nicht lokalisieren, weshalb nun keine Timer-Aufnahmen aus Standby mehr möglich sind.
      Diese Aktion war völlig überflüssig. Heute weiß ich, dass ich lediglich zwei Elkos hätte wechseln müssen.
      Den ESR der Elkos konnte ich zu dem Zeitpunkt nur nach dem Auslöten messen.

      Leider wurde ich erst nach diesen Aktionen fündig, und konnte mir einen ESR-Tester kaufen, mit dem man den ESR (Equivalent Serial Resistance) eingebauter Elkos messen kann. Es wird dabei mit 60 kHz und 250 mVss gemessen, weshalb die Halbleiter nicht leitend werden. Auf diese Art kann man gefahrlos den ESR aller Elkos bestimmen und danach entscheiden, welche Elkos gewechselt werden sollten.

      Mit diesem Tester habe ich gleich vier UFS 922 komplett durchgemessen (4 mal 57 Elkos). Hier die ESR-Werte in Ohm (C115 mit 0,30 war der einzige grenzwertige Elko, dessen Tausch aber auch nichts brachte).

      Netzteil Hot
      uF
      V
      XCD20.. Ohm
      XCD19.. Ohm
      XCD23.. Ohm
      XCD40.. Ohm
      C101
      150
      400
      0,46
      0,46
      0,49
      0,29
      C107
      47
      50
      0,32
      0,38
      0,38
      0,28
      C103
      22
      50
      0,82
      0,88
      0,81
      0,81
      C104
      1
      50
      3,47
      3,33
      3,88
      3,58
      C108
      1
      50
      3,65
      3,39
      3,84
      3,29
      Netzteil Cold
      uF
      V
      Ohm
      Ohm
      Ohm
      Ohm
      C203
      1500
      16
      0,02
      0,04
      0,04
      0,01
      C204
      1500
      16
      0,02
      0,03
      0,02
      0,01
      C211
      1500
      10
      0,03
      0,06
      0,03
      0,03
      C216
      680
      25
      0,01
      0,02
      0,05
      0,03
      C205
      470
      16
      0,12
      0,12
      0,11
      0,12
      C201
      470
      10
      0,18
      0,23
      0,22
      0,16
      C202
      470
      10
      0,20
      0,20
      0,21
      0,17
      C212
      470
      10
      0,18
      0,21
      0,20
      0,18
      C213
      470
      10
      0,20
      0,20
      0,22
      0,21
      C218
      100
      25
      0,38
      0,37
      0,48
      0,41
      C219
      100
      25
      0,42
      0,45
      0,37
      0,40
      C238
      47
      50
      0,16
      0,16
      0,18
      0,16
      C239
      47
      50
      0,22
      0,16
      0,16
      0,16
      C241
      10
      50
      1,07
      1,37
      1,16
      0,87
      C227
      1
      50
      3,30
      3,40
      3,58
      3,35
      C228
      1
      50
      3,39
      3,32
      3,45
      3,64
      C240
      1
      50
      3,64
      3,35
      3,75
      3,35
      Hauptplatine
      uF
      V
      Ohm
      Ohm
      Ohm
      Ohm
      C835
      2200
      10
      0,00
      0,04
      0,03
      0,04
      C40
      1000
      10
      0,12
      0,06
      0,05
      0,05
      C41
      1000
      10
      0,09
      0,06
      0,05
      0,04
      C115
      680
      10
      0,30
      0,05
      0,05
      0,05
      C624
      470
      50
      0,00
      0,05
      0,05
      0,05
      C157
      220
      50
      0,06
      0,11
      0,14
      0,10
      C37
      220
      50
      0,06
      0,11
      0,16
      0,10
      C151
      100
      50
      0,23
      0,10
      0,09
      0,07
      C956
      100
      50
      0,23
      0,08
      0,09
      0,07

      Den noch akzeptablen Wert des ESR (Equivalent Serial Resistance) in Ohm von Radial-Typ-Elkos kann man bis 63 V nach folgender Faustformel berechnen:
      ESR [Ohm] = ( 10 / Nennspannung [Volt] ) ^ 0,45 * 204 / Nennkapazität [uF]

      Gute Low ESR Elkos haben einen bis zu 20-fach geringeren Widerstand.

      Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von „lockkopf“ ()

      Ich kann nur davon abraten, Elko auf Verdachts (erst recht komplett) zu tauschen.

      Ich habe vier UFS 922, wovon einer beim Starten hängen bleibt.
      Nach dem Netz-Einschalten wird nacheinander angezeigt: Kathrein UFS-922 / Starten...
      Dann gehen Ton und Bild an. Kurz danach gehen Ton und Bild wieder aus - Ende mit lustig.

      Der Tausch des Elkos C211 (1500uF) im Netzteil gegen 2200uF/10V brachte nichts.

      Am Netzteil liegt es ohnehin nicht, denn mit anderen Netzteilen, eingesetzt in diesen Receiver, passiert das gleiche. Deshalb habe ich mir den kompletten Tausch der restlichen Radial-Elkos des Netzteils erspart.

      An der Höhe der Spannungen liegt es nicht, ich habe während des Betriebs konstant gemessen:
      "5V" : 5,22 V
      "3,3V" : 3,31 V
      "12V" : 12,27 V
      "5VF" : 5,01 V
      "31V" : 33,5 V

      An dem wegen des ESR von mir auf der Hauptplatine als "grenzwertig" identifizierten Elko C115 (680uF - Zustand 660uF / ESR 0,32 Ohm) lag es nicht. Der Tausch gegen 820uF / ESR 0,01 Ohm brachte nichts.

      An den Radial-Elkos der Hauptplatine insgesamt lag es nicht, denn ich habe letztlich alle neun Radial-Elkos ohne Erfolg getauscht.

      Andere Erfahrungen zum Thema Elko-Tausch:
      "habe den Elko C211 mit 2200µF 16V 105° Low-ESR ersetzt, doch leider ohne Erfolg."

      "Die haben mir alle eklos getauscht. Mit voller Vorfreude eingebaut und sehe da..... es geht immer noch nicht."



      Erfahrungen beim Löten:
      Bei meinem UFS 821 wurde in der Fertigung offenbar noch bleihaltiges Lötzinn verwendet, da hatte ich mit meinem Lötkolben beim Auslöten von der Temperatur her keine Probleme (aber andere).

      Die Hauptplatine des UFS 922 ist mit bleifreiem Lötzinn mit sehr hohem Schmelzpunkt gefertigt. Praktisch gelang mir das Auslöten bei Lötstellen mit bleifreiem Lötzinn bei eingestellten 450°C gerade mal, wenn der Lötpunkt auf einer schmalen Leiterbahn lag. Lag der Lötpunkt innerhalb einer Massefläche floss so viel Wärmeenergie in diese Kupferfläche, dass wegen des Abkühlens der Spitze oft kein ordentliches Schmelzen des Lötzinns mehr erreicht wurde.

      Ich habe folgende Lötkolben/Stationen nacheinander in der Reihenfolge ausprobiert:
      Lötkolben ZD-708, Zweitlieferung ZD-708, Lötkolben Ersa Multitip 920BD, Lötstation ZD-931, Lötstation ZD-99.

      Nur mit der ZD-99 konnte ich bei Einstellung 450° die Elkos tauschen. Allerdings musste dazu der Kolben erst länger vorgeheizt werden und auch die Lötpunkte brauchten je nach Größe der Leiterbahnfläche noch längere Zeit des Aufheizens, bis das Lötzinn endlich schmolz.
      Also bezüglich des Auslötens der Elkos beim UfFS922 kann ich die obige Erfahrung überhaupt nicht nachvollziehen.

      Das ging bei mir mit meiner 50-Euro Lötstation von Conrad völlig problemlos bei 380 Grad.
      Man muss halt eine breite Meisselspitze verwenden und am besten nochmal frisches Lötzinn auf die Lötstellen geben. Dann geht das recht gut.

      Wenn man da mit einer Bleistiftspitze rumbrät und stochert und kein frisches Lötzinn zugibt, kann ich mir vorstellen, dass das mit dem Auslöten nix wird.
      Nach meinen jetzt diversen Ausflügen in das Netzteil, bin ich von der (Wechsel alle Elkos) Methode auch nicht mehr überzeugt. Zum Schluss weiß niemand gar nichts.
      Meine Erfahrung: Ihr habt Stocken, Aussetzer, Abstürze usw. ?
      1. Kontrolle (optisch) Netzteil auf aufgeblähte Elkos. Diese sollten dann gewecheselt werden.
      2. Wer ein Messgerät zur Hand hat, auch mal die Spannungen kontrollieren. (Die 31V liegen meist darüber 1-3 Volt) Wer es genau haben will: Am Poti VR201 kann diese Spannung ein,-oder nachgestellt werden. Natürlich mit allen Antennen und Kabeln angesteckt.
      3. Die beste Messmethode ist ein Oszilloskop. Da kann an den Spannungen auch evtl.Brummen festgestellt werden.
      4. Sollte da nichts zu finden sein, Mal ohne Festplatte betreiben. Und mehr wie nur mal ein und ausschalten.
      Übrigens: Original Festplatten (ca.30€) neu sind sogar noch erhältlich. WD2500AVVS
      Meine Kathi läuft wieder .Was der Fehler war?????großes Fragezeichen. Noch habe ich keinen Schaltplan des Netzteils bekommen. Am auffälligsten waren nach der Wechselorgie der Elkos bei mir die 470µF 10V (5 Stck.) Elkos, die nur noch eine Kapazität von 400µF hatten. Alle anderen Elkos waren von der Kapazität her noch in einem vertretbaren Rahmen.
      Nochmals ein Aufruf: Wer hat einen Schaltplan des Netzteils AD08012M, und könnte mir diesen zur Verfügung stellen?????????
      Und : NEIN, auch nette Anrufe bei Kathrein o.ä. bringen mir keinen Schaltplan.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „quantum“ ()