Firmware 2.02 verfügbar

      Firmware 2.02 verfügbar

      Hallo Zusammen,

      auf der Kathrein Website lässt sich die Firmware Version 2.02 herunterladen mit folgendem Change Log:

      Verbesserungen & Neuerungen:

      Allgemeine Funktions- und Stabilitätsverbesserungen
      Verbesserung der Erkennung von CI+ Modulen
      Elgato Netstream 4Sat funktioniert wieder
      Aktualisierung der HbbTV Radio-Hintergrundbilder im Radio-Betrieb

      Hat jemand schon Erfahrung mit der neuen Version?

      Gruß
      AnMiPe
      Ich antworte mir einmal selber ;)
      Die Version 2.02 macht einen stabilen Eindruck. Jedenfalls spielt sie wie versprochen mit dem Netstream 4Sat von Elgato wieder problemlos zusammen. Bis jetzt noch keine Abstürze. In der Version 2.0 hatte ich mit Abstürzen bei der Programmwahl aus dem EPG heraus. Diese sind aktuell nicht mehr aufgetreten.

      Gruß
      AnMiPe
      Dann bin ich zumindest schon mal nicht der einzige, der die Probleme mit der Programmauswahl aus dem EPG hatte.
      Bis jetzt konnte ich mit der neuen Software auch keine Abstürze verzeichnen, was bei den beiden Vorgänger-Versionen doch gelegentlich der Fall war.
      Das Problem mit dem Elgato kann ich nicht beurteilen, da ich einen EXIP 414 habe.
      Ansonsten konnte ich damit auch noch keine Probleme verzeichnen. Auch scheint das Problem mit den CI+ Karten gelöst, da dies vorher eine größere Prozedur dargestellt hat, diese in Betrieb zu bekommen.
      Es kamen gar keine Meldungen. Nur kein Bild. Egal in welchem Modul ich meine s02 stecken hatte.
      Die original HD+ Modul HD03 Kartenkombination funktioniert. Wenn auch total langsam (dauert halt, bis ein Bild kommt) und auch mal instabil (Freeze des 906).

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „anmipe“ ()

      Das mit dem Einfrieren hatte ich bei den zwei Vorgänger-Softwareständen. Beim aktuellen habe ich das HD+ Modul nochmal komplett neu in Betrieb genommen, und von der Tatsache abgesehen, dass bei der Inbetriebnahme immer die Meldung "Ihr Guthaben ist abgelaufen" kommt (nochmal ein paar mal neu starten, dann gehts schon irgend wann), läuft das ganze mittlerweile sehr stabil.
      Hallo zusammen :)

      Ich bin seit ein paar Tagen auch stolzer Besitzer des 906.
      Ich betreibe ihn an einem herkömmlichen Sat-Anschluss sowie einem SAT-IP-Anschluss (Telestar Digibit R1).
      Soweit bin ich zufrieden, nur leider ist der Receiver gestern beim fernseh schauen 2 mal abgestürzt bzw. neugestartet.
      Software ist aktuell 2.02. Kein HD+ Modul etc.

      Jetzt bin ich am überlegen ob ich ihn wieder zurückgeben soll.
      Läuft er bei euch stabil?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „td007“ ()

      ​Jetzt bin ich am überlegen ob ich ihn wieder zurückgeben soll.
      Läuft er bei euch stabil?


      Die Entscheidung kann ich dir nicht abnehmen. Wenn er so oft abstürzt, dass es dich stört, dann hast du ja noch die Wahl auch dem Support einmal eine Mail zu schreiben, ob die evtl. dein Fehlerbild mit dem SAT-IP Server nachstellen können. In meinem Fall hat es geholfen. Der Support hatte mir geschrieben, dass sie sich einen Netstream 4Sat bestellt haben, um die Kompatibilität zu überprüfen, und sie haben meine Probleme mit der Version 2.02 behoben.

      Seit der 2.02 hatte ich bis heute nur einen Freeze.
      Danke für die Info :)

      gestern hatte ich mal SAT-IP in den Einstellungen deaktiviert und siehe da es gab an dem Abend keine Abstürze/Restarts.
      Ich lass das mal ein paar Tage um sicher zu gehen ob es daran liegt und aktiviere dann wieder SAT-IP.

      Wenn man es reproduzieren kann schreibe ich dem Support und behalte den Receiver.

      Was mich noch stört ist, dass die Fernbedienung doch sehr träge anspricht und man muss auch sehr genau zielen.
      Ich habe den "URS100 Infrarot-Sensor RJ11" noch dazu gekauft und angeschlossen, das bringt aber leider auch nichts.
      Eine grüne LED, wie hier im Forum beschrieben, leuchtet an dem Sensor auch nicht.
      Ich hab auch den 906 und er stürzt bei allem irgendwann ab, das irgendwie mit Netzwerk zu tun hat.
      Ich probiere gerade meine Filme auf der Netzwerkfestplatte, ob sie der 906 abspielt (bis jetzt alles, verschiedene avi's und mkv's) und schon friert er beim spulen wieder ein.

      Beim zappen friert er ein.
      Beim Menü wechsel friert er ein.
      Beim Timeshift friert er ein.
      Beim stoppen von Aufnahmen friert er ein.

      Also eigentlich irgendwann bei egal was. Ist nur ne Frage der Zeit. (steh auf um den Netzschalter zu betätigen!)

      Morgen guck ich nach nem anderen Receiver. Kein Bock mehr.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Guenni75“ ()