Problem UFS 923 und WLAN-Stick UFZ 130

      Problem UFS 923 und WLAN-Stick UFZ 130

      Hallo Gemeinde,

      ich bin ganz frisch hier und habe Probleme bei der Anbindung des UFS 923 über WLAN.
      Habe bereits ähnliche Beiträge gelesen, aber keine Lösung.

      UFS 923 sagt Verbindung-OK aber Internet (Radio oder YouTube) laufen nicht. Es kommt die Mitteilung, dass eine Internetverbindung benötigt wird. Der WLAN Adapter läuft, habe ich am Notebook getestet.
      Habe mir sogar einen 2. UFS 923 kommen lassen, aber das selbe Problem. Per USB Firmware 2.04 installiert.

      Als Router habe ich eine EasyBox von Vodafon und Anbindung über LTE. Habe dort alle Protokolle eingestellt.

      Wer hat noch einen heißen Tip ?

      schon jetzt Danke ...

      wie es scheint geht dieses Thema auch an Kathrein vorbei ????????????? , übrigens über die normale Ethernet-Schnittstelle funktioniert alles, na ja Streaming etwas ruckelig ....

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „superkerni“ ()

      Hallo superkerni,

      hört sich so an als wir ein ähnliches Problem haben bzw. hatten, in meinem Fall UFS 923 mit UFZ 130 an FritzBox! 7330SL.
      UFS 923 hat behauptet Verbindung-OK, in der FritzBox sichtbar aber nicht verbunden.
      Hab diverse Tips aus diesem Forum durchgespielt (fest IP, etc.) aber nichts hat geholfen.

      Ich hab mir dann den Belkin Smart TV Link Universal WLAN Internet Adapter bestellt und siehe da: funktioniert auf Anhieb ohne Probleme.
      UFZ 130 also zurückgegeben und fertig. Grüße und gutes Gelingen