UFS 913 weckt NAS bei Netzwerkverbindung

      UFS 913 weckt NAS bei Netzwerkverbindung

      Hallo Zusammen!

      Wie der Titel schon sagt, sobald der Receiver eine Netzwerkverbindung herstellen kann, weckt er automatisch mein NAS (Synology DS214).
      Das ist total unnötig, da dieses nicht als Aufnahmemedium eingebunden ist, ich gebe lediglich ab und an Videos vom NAS via UPNP wieder. Dieses verhalten wird aber nicht durch den Boot ausgelöst. Ich habe testweise das Netzwerkkabel abgesteckt, den Receiver booten und 5 Minuten laufen lassen, dann das Kabel wieder eingesteckt. Auch dann wird das NAS geweckt.
      Im Log des NAS finde ich folgende Fehlermeldung:

      [Mon May 12 21:07:41 2014] [error] [client 192.168.178.26] Invalid method in request SUBSCRIBE /dummy HTTP/1.1

      Die IP ist die vom UFS 913. Immer wenn diese Fehlermeldung auftritt, startet Sekunden später auch das NAS. Durch das schreiben des Logs alleine wird die DiskStation nicht geweckt, ich habe das schreiben des Logs testweise auch schon einmal deaktiviert. Bisher wusste ich mir eigentlich immer gut zu helfen, aber hier beiße ich mir die Zähne aus...

      Weiß jemand weiter?

      Gruß
      Hallo,
      aber die NAS kann ja auch nach 10 Min. wieder in den Ruhezustand gehen. Ich vermute, Netzwerktraffic wegen Status etc. und damit das Aufwachen der NAS wirst du nie ganz unterbinden können. Die Synology läuft bei mir öfter mal sporadisch an und legt sich dann wieder hin, bin aber kein Experte für das Ding.
      Gruß,
      Oliver
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1
      Hallo Oliver,
      wenn sie bei dir öfter mal anläuft ist entweder etwas falsch konfiguriert oder du hast einfach Dienste laufen die das erfordern. Wenn ich meinen UFS 913 vom Netzwerk trenne schläft meine DS rund um die Uhr bis ich explizit darauf zugreife. Das kann ich im Log nachvollziehen.

      Klar geht sie nach kurzer Zeit wieder in den Ruhezustand, aber die dauernden Zugriffe sind ja nicht gut für die Platte. Der Receiver wird durchschnittlich 2 Mal am Tag eingeschaltet + EPG Update nachts. Das macht über 1000 vollkommen unnötige Up - und Downspins im Jahr die unnötigen Stromverbrauch und Verschleiß der Platten mit sich bringen.

      Ich habe noch einen selbst gebauten VDR und eine Dreambox im Netzwerk, diese wecken das NAS nie...

      Gruß
      folgendes steht in der synology wiki zu Plug&Play (zwar Windows, könnte aber bei Kathrein ähnlich sein):
      Dieser Dienst besitzt die Fähigkeit über UPnP mit einer DiskStation zu kommunizieren. Dabei teilt Windows Geräten im Netzwerk mit, dass es ein UPnP Gerät ist von dem aus Medien abgespielt werden können, es veröffentlicht sich also im Netzwerk. Wenn in der Firewall der DiskStation die Ports für DLNA/UPnP freigegeben sind, führt dies in sehr vielen Fällen dazu, dass die DiskStation in periodischen Abständen von ~20min von diesem Dienst angesprochen wird und damit aufgeweckt wird.

      das hätte also auch nix mit dem Booten zu tun, sondern eben, wie ich meinte, einfach im Netzwerk den Status abzugeben...
      Das Aktivieren des Logs kann den Hibernation-Modus selbst ebenfalls beeinträchtigen. Es sollte daher nicht dauerhaft sondern nur zur Diagnose aktiviert werden!
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „pafo300“ ()

      Genau das ist ja das kuriose an der Sache. Ich habe ja zum testen ALLES ausgeschaltet. Alle Logs vom NAS, UPNP auf der DS und dem UFS913 aus. Alles ist aus. Und trotzdem weckt der Receiver die DS immer sobald er Netzwerkverbindung bekommt. Und es ist auch nicht nur beim booten. Selbst wenn der Receiver 2 Stunden ohne Netzwerkverbindung läuft, ich stecke das Netzwerkkabel ein und die DS wacht auf.

      Um es noch verzwickter zu machen, nur beim ersten einstecken. Egal wie lange der Receiver läuft, er weckt das NAS nicht ein mal mehr auf.
      Ich habe noch ein Sonos System im Netzwerk hängen, dass ich aber über die Steckdose ein- und ausschalte. Dabei kommt es hin und wieder vor, dass der 913 neu startet (sehr selten). Es scheint einfach so zu sein, dass die Netzwerkschnittstelle vom 913 auf solche Dinge reagiert. Entweder abstürzen oder Geräte hochfahren... 8o ich glaube da kannst du nix beeinflussen, aber schreib doch mal an Kathrein.
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG OLED 65B7, Sonos Playbase, Sub und 2 x Play1
      Tja also bei mir ist es (leider) grade umgekehrt. Ich hab mein NAS dranhängen , das geht zu bestimmten Zeiten offline (nachts). Wenn ich nachts aufnehme, geht das auf die externe Festplatte, nicht aufs NAS; vermutlich, weil das offline ist. Wie bring ich dem Receiver bei, dass er mit gefälligst das NAS wecken soll?

      Das NAS ist ein Zyxel NSAv325.
      Anscheinend hat WOL nicht funktioniert. Hab grade gemerkt, das das Web-Interface von Kathrein die Doppelpunkte in der MAC-Adresse nicht versteht - man muss sie durch Bindestriche ersetzen.

      Kennt jemand den Port für WOL beim Zyxel NSA325v2? Ich glaube 7 - wie kann ich das prüfen?

      Gruß,
      StarAce

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „StarAce“ ()