Timeshift funktioniert nicht mehr

      Timeshift funktioniert nicht mehr

      Hallo!
      Ich habe seit fast zwei Jahren zwei UFS 913 Receiver zur vollsten Zufriedenheit im Einsatz.
      Zuletzt hatte ich auf beiden die 2.0 FW.
      Jetzt habe ich mir eine WD My Book AV-TV Festplatte 2GB gekauft.
      Ich habe die FW 2.04 eingespielt, einen Werksreset durchgeführt und die Festplatte eingerichtet.
      Dabei habe ich als Mediagröße 5GB und als Timeshift 15GB angegeben.
      Was ich jetzt festellen musste ist, daß die Timeshiftfunktion nicht funktioniert.
      Mit meinen alten "normalen" Festplatten klappt alles korrekt!
      Ich kann nicht glauben das diese speziellen AV-Festplatten diesbezüglich Einschränkungen haben.
      Im Forum, in dem ich schon seit der Anschaffung der Receiver mitlese, habe ich bezüglich Timeshift wenig gefunden.

      Hat irgend jemand eine Idee?

      Frohe Ostern
      gfm

      Edit: Ich habe auch wieder die FW 2.0 eingespielt - mit dem gleichen Ergebniss!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „gfm“ ()

      Hallo gfm,
      herzlich willkommen im Forum.

      Eine Sammlung funktionsfähiger Festplatten findest Du hier.
      Schau mal, ob Deine Platte dabei ist.

      Ferner habe ich mal irgendwo gelesen, dass bei einer Partitionsgröße von 1 TB Schluss ist.
      Vielleicht ist das auch Dein Problem, wobei die Timeshiftpartition ja nur 15 GB groß ist, aber das Aufnahmearchiv 1 TB übersteigt.
      Grüße
      Bernd

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „berniebaerchen“ ()

      An der platte liegt es definitiv nicht, habe die selbe.
      Die 1 tb grenze gibt es ebenfalls schon lange nicht mehr.
      Alle ruckler sind mit der platte beseitigt, nur löschen darf man während einer Aufnahme nichts und TS geht auch ohne Probleme.
      Vielleicht hilft schon ein werkreset?
      2x UFS-913, FW 2.1 mit Smartreader
      Hallo!
      Ursprünglich hatte ich die FW 2.0, mit dieser ließ sich die Festplatte aber nicht einrichten.
      Deshalb habe ich die FW 2.04, laut Anleitung, eingespielt - mit Werksreset - dannach funktionierte die
      Einrichtung, aber eben Timeshift nicht. Als ich dann wieder die FW 2.0 einspielte hat der Receiver die Platte erkannt. Kann die Platte bei der ersten misslungenen Einrichtung was abbekommen haben? Könnte eine FAT32 Formatierung etwas bringen?

      LG
      gfm
      hallo

      Da gehen aber doch keine Aufnahmen größer als 4 gb.
      Oder ist das Blödsinn von mir. :?:

      gruss langer
      Kathi 922--Icord HD
      Atemio 500--520--750
      LX1x2
      2x ET9200 mit HDF
      Octagon2028
      2xSKY-3xHD+
      Coolstream Trinity dvb c
      100 Premium Allstar HD--UM HD Recorder