Bildaussetzer und Ruckeln

      Bildaussetzer und Ruckeln

      Hallo,
      seit kurzem habe ich das Problem, dass es willkürlich zu kurzen Bildaussetzern kommt. Ausserdem kommt es ab und zu nach dem Programmwechsel zu Rucklern im Bild. Nach erneutem umschalten sind die Ruckler wieder verschwunden. Probleme treten vorwiegend bei Hd Sendern auf. Vorher habe ich diese Probleme nicht gehabt. Ich hab schon folgendes probiert:
      HDMI Stecker gezogen, Receiver strohmlos geschaltet, HDMI Signal umgeschaltet.
      kann sowas am HDMI Kabel liegen? bis vor kurzem lief jedoch alles ohne Probleme.
      Hier im Forum wird oft die Einstellung der Sat Anlage als Lösung genannt. Kann mir jedoch nicht vorstellen, was sich verändert haben soll.
      Meine Werte sind Signalstärke: ca.51% und Signalqualität 97-100 %.
      Wer kann mir weiterhelfen?

      Gruss Thomas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „thosab“ ()

      Hallo thosab,

      ja das kann am HDMI-Kabel liegen oder an den Einstellungen. Vielleicht versuchshalber von z. B. 1080p auf 1080i usw. wechseln.
      Meine Werte: Signalstärke: ca. 80% / Qualität: ca. 95%.

      Gruß Erec

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Erec“ ()

      Hallo
      bin neu im Forum, da ich das gleiche Problem habe möchte ich kein neues Thema öffnen.
      Bei mir kommt auch noch dazu das ich ab und zu ein schwarzes Bild habe und gelegentlich gleich danach nur noch rieseln.
      ich wusste bis heute nicht warum, ein Zufall hat mich aber aufgeklärt.
      Ich habe elektrische Rollläden und wie der Zufall es wollte genau da wo ich den eingeschaltet habe ist das Bild ausgefallen.
      Ich bin mir zu 100% sicher das es mit meinem Strom zu tun hat, weiß aber nicht warum.
      Vielleicht kann mir ja einer von euch weiterhelfen, werde auf jeden Fall mal meinen Elektriker fragen.

      Gruß Helmut
      Hallo zusammen,

      @ Helmut: Wenn sich der Fehler reproduzieren lässt, dann ist die Ursache bei Dir ja schnell gefunden. Vor Jahren, als ich eine analoge Sat-Anlage beim Kunden aufbaute, hatte ich auch Bild- und Tonprobleme bei einigen Sendern, nicht überall. Nach einigem fast schon unprofessionellem Herumprobieren hatte ich den Übeltäter: es war ein DECT-Telefon im Zimmer nebenan, aber an der gleichen Wand und im selben Stromkreis. Stecker raus und alles war gut! Bei Leitungsbündeln in Wand und/oder Fußboden, in denen Starkstromleitungen und Antennen- bzw. Datenleitungen eng aneinander verlaufen und dies vielleicht noch über weite Strecken, kann eine Signalminderung nicht ausgeschlossen werden. Elektrische Felder, ob nun von Kabel und Leitungen, Netzteilen oder von Funkkomponenten, beeinflussen sich gegenseitig. Ob dies bei der Fehlersuche beim UFS 925 immer hilfreich ist vermag ich aber nicht einzuschätzen und es ist nicht immer so einfach es herauszufinden.

      Gruß Erec
      Hallo,

      interessanter Ansatz, der jedoch in meinem Fall schon ausgeschlossen und überprüft wurde.
      Derzeit habe ich keine Aussetzer mehr. Ich kann jedoch nicht sagen warum. Was jedoch geblieben ist, ist das ruckeln, das vorwiegend auf den Hd + Sendern auftritt. Das Ruckeln ist genauso, als die ZdF HD Programme aufgeschaltet wurden. Wenn ich das Programm dann umschalte und wieder zurück, dann ist das Problem in den meisten Fällen weg.

      Gruss Thomas
      Hallo,

      hab momentan die selben Probleme, HD+-Sender haben sporadisch kurze Bildaussetzer, nach dem Umschalten geht es meistens wieder. Andere HD-Sender (ARD, ZDF,...) sind nicht betroffen. Kann es zeitlich nicht ganz eingrenzen seit wann das Problem da ist, aber ich meine dass es in der Zeit los ging als im April die neuen HD+-Sender (Pro7MaxxHD, N-TV-HD, TLC HD usw.) aufgeschaltet wurden.
      Mein Verdacht war ein Fehler auf der HD+-Karte. Die HD+-Hotline hat mir diese Woche gesagt, dass der Fehler zu 99% beim Receiver zu suchen ist (kann man jetzt glauben oder nicht). Empfehlung der Hotline war den Receiver auf die Werkseinstellung zurückzusetzen (hab ich gerade gemacht) und die aktuelle Firmware einzuspielen (ist bei mir aktuell -> FW 1.06).
      Beobachte den Fehler jetzt mal und dann sehen wir weiter. Wenn der Fehler wieder auftritt werde ich mal bei Kathrein nachfrage.

      Gruß
      toschwett
      Hallo toschwett,
      ja genau. Damit hat es bei mir angefangen. Vor der Aufschaltung der neuen Sender war bei mir alles in Ordnung. Das ruckeln hat erst danach angefangen. Ich denke, dass es sich um ein ähnliches Problem handelt, als damals die ZDF Spartenkanäle aufgeschaltet wurden. Die haben beim aufschalten der Sender wieder etwas am Sendestream gedreht und der UFS 925 hat damit manchmal Probleme. Komisch ist nur, dass sonst hier im Forum niemand das Problem hat.

      Gruss Thomas
      Hallo Thomas,

      hab jetzt mal den Receiver auf Werkseinstellungen zurückgesetzt, die Firmware 1.06 nochmal per USB neu aufgespielt, die Kanalliste aktualisiert, aber alles ohne Erfolg (meine Frau würgt mich bald, gerade läuft Germany's next Topmodell ;().

      Kathrein hat gerade ein Mail von mir bekommen, sobald ich eine Antwort/Lösung habe, melde ich mich wieder im Forum.

      Gruß
      toschwett
      Ja das selbe Problem seit ca. 2-3 Wochen (so meine ich zumindest)
      Meine Frau hält mir auch immer wieder vor ich wollte ja unbedingt einen neuen "so guten Receiver" und? - nur Probleme "
      (leicht übertrieben)
      Aber es ist schon merkwürdig, dass dies heutzutage noch immer auftritt.
      Mein alter UFS 912er läuft und läuft wie am ersten Tag ohne Probleme.
      Manchmal verteufle ich den 925er, wenn man abend am TV sitzt und die Bildruckler fangen an.
      Durch Umschalten allein erfolgt nicht immer Besserung.
      Zumindest auf Nicht-HD-Sender-Kanälen läuft er normal und dann schalte ich zurück auf HD-Programme - aber - nicht immer, das ist das blöde.
      Man(n) wird nur von der besseren Hälfte sparsam angeschaut, wenn es auftritt.
      Werksreset und Neuinstallation auch schon ohne Verbesserung probiert.
      schade
      Ich hoffe, es gibt eine Lösung dieses Problems (nein, keinen anderen Sat-Receiver)
      gestern beim Fußball ZDFHD ständig ruckeln und auf anderen Programmen auch.
      Ich habe die SW 1.06 über USB neu installiert und Erstinstallation / Werksreset durchgeführt - ohne Erfolg
      Die Sat-Antenne nachgesehen und überprüft. Die Werte liegen bei Stärke 60% / Qualität 100%.
      Es ist ein Jammer.....
      Hallo zusamme

      @dvddiego:
      - HDMI Kabel mal probeweise tauschen
      - Einen anderen HDMI Eingang am TV testen
      - An anderem TV probieren dürfte allerdings aufwändig werden
      - In den Einstellungen gibt es "HDCP bei freien Programmen" dies mal umstellen also von ja auf nein oder umgekehrt

      Mehr Ideen habe ich nicht!
      Wenn alles nix hilft und noch Gewährleistung drauf ist, einsenden.

      Gruß

      Roland
      Inzwischen zwei Kathrein UFS-925sw (500GB, kein Sky).
      So ist es mir auch schon ergangen, Receiver eingeschickt, Dauertest bei Kathrein ohne Fehler....


      Hab letzte Woche meine HD+-Karte zum Testen eingeschickt, in der Hoffnung das evtl. die Karten nen Macken hat.
      Gestern kam sie von HDPlus zurück, wie erwartet, natürlich kein Fehler gefunden.

      Ich lass jetzt mal mein Signal durchmessen, evtl. kommt ja da was dabei raus