Willkommen im neuen Forum

      Panta_Rhei schrieb:

      Hallo,
      ich denke, Mike wird sich um die Farben kümmern, ich find sie auch zu unleserlich, zumindest für meine Augen...

      @Langer: Versuch mal die "alten" Cookies zu löschen (vom vorherigen Board), das hat bei mir geholfen.

      Gruss Panta Rhei


      hallo

      Danke für den Tip,das war die Lösung.

      gruss langer
      Kathi 922--Icord HD
      Atemio 500--520--750
      LX1x2
      2x ET9200 mit HDF
      Octagon2028
      2xSKY-3xHD+
      Coolstream Trinity dvb c
      100 Premium Allstar HD--UM HD Recorder
      Hallo zusammen :)

      Danke für Eurer Feedback ...
      Bitte setzt doch evtl. Fehler, Anregungen & Verbessrungswünsche in den Bereich

      board.mykathrein.de/index.php/…-Verbesserungsvorschläge/

      dann geht es nicht verloren. Möchte jetzt erst mal das Wochenende abwarten wie alles so läuft und dann komme ich Eurem Wunsch nach einem optionalen helleren Design gerne nach.

      Und was den Spam anbelangt, denke/hoffe ich das dies nun auch ein Ende hat ... war mehr als lästig.

      @ tube .. schau mal ins Dashboard ;) Damit hast du den vollen Überblick über das was derzeit aktiv ist und was du noch nicht gelesen hast ;)

      Was die Fehler betrifft ... bitte löscht einmal den Browsercache sowie die Cookies .. das sollte Abhilfe schaffen und auf den ersten ungelesenen Beitrag kommt ihr direkt mit einem Klick auf diesen ... nix mehr umständlich über irgendwelche Buttons .. schaut Euch mal das Dashboard genauer an ;)
      Das neue Design des Forums ist gewöhnungsbedürftig. Es sind ja einige Neuerungen hinzugekommen, die ich noch ausprobieren werde. Ich hoffe ich gewöhne mich an das neue Design.
      Das es mal ein neues Forum gibt finde ich gut!
      Kathrein UFS 903 meiner Eltern
      Firmware 2.13
      Technisat Digit ISIO S1
      Samsung TV UE40F6500
      Smart CX10 Receiver
      Philips Blu Ray Player BDP 5200
      Über das ein lässt sich streiten, wenn du aber mehr klicken musst um dahin zu gelangen wo du hin möchtest ... dann machst du was falsch ... denn die Struktur ist zu 100% beibehalten worden und es wurden Funktionen hinzugefügt um das handling erheblich zu vereinfachen .. aber ist Ansichtssache ;)
      Hi !

      Was mit nicht gefällt, ist
      - zum einen, dass diverse alte Beiträge fehlen (wurde oben schon erwähnt). Ist immer wieder doof und meiner Meinung kein neues Layout wert, das eigentlich Nebensache sein sollte...
      - zum anderen dies hier:

      " In Ihrem Webbrowser ist JavaScript deaktiviert. Um alle Funktionen dieser Webseite nutzen zu können, muss JavaScript aktiviert sein."

      Sowas muß echt nicht sein. Immerhin: Login und Beitrag verfassen scheint nach wie vor ohne Javascript zu gehen. Wofür braucht man es dann?

      Grüße,
      Andreas
      Welchen Beitrag vermisst du denn expliziert? Bitte schick mir mal einen Link .. denn wie gesät .. es können theoretisch nur Beiträge aus dem DEV Bereich fehlen die eh gesperrt waren. Darüber hinaus .. bei Anregungen, Kritik und Verbesserungsvorschlägen bitte das entsprechende Forum nutzen ...

      Wofür man Javascript braucht? na nicht um Beiträge zu verfassen und sich anzumelden .. aber um halt alle Features nutzen zu können die es gibt. Wenn du es nicht nutzen möchtest, zwingt dich keiner dazu ;)

      HCPoint schrieb:

      wenn du aber mehr klicken musst um dahin zu gelangen wo du hin möchtest ... dann machst du was falsch

      Dann sage mir bitte, was ich falsch mache. Bisher bin ich direkt nach dem einloggen in das Feld mit der Suche und konnte hier auswählen, alle neuen Beiträge seit dem letzten Besuch anzeigen zu lassen.
      Jetzt gehe ich auf Forum und dann auf ungelesene. Um dann beim nächsten mal nicht unnötige anzeigen zu lassen, muss ich dann noch alle auf gelesen setzen.

      Ansonsten bin ich aber recht zufrieden (bis auf die bereits mehrfach angemeckerte) Farbkombi.

      Viele Grüße

      Peter
      1. Im Dashboard werden die letzten 5 Beiträge direkt angezeigt, diese kann man anklicken und landet dadurch beim 1. ungelesenen Beitrag in dem Thema.

      2. Wenn man im Dashboard auf die Überschrift "Ungelesene Beirtäge" klickt, landet man in einer Liste ALLER ungelesenen Beiträge.

      3. Unter dem Reiter "Forum" befinden sich 3 Links ... 1 x UNGELESENE BEITRÄGE, 1 x Unerledigte Themen und 1 x Abonnierte Themen.

      4. Der Reiter "Forum" zeigt die aktuelle Zahl an, der ungelesenen Themen, jedes Unterforum ebenfalls.

      5. In jedem Forum werden die ungelesenen Beiträge zusätzlich gekennzeichnet
      Ich habe unter XP/Firefox das Problem, dass der gesamte Kopf des Forums nicht angezeigt wird (Bereich mit dem Anmeldebutton oben).

      Ich sehe oben nur einen ca. 5 cm hohen leeren Bereich.

      Edit: Jetzt gerade unter Internet Explorer getestet: Hier herrscht völliges Layout-Chaos. Kann das nicht mit Worten beschreiben, aber entweder haben wir hier eine Alpha-Version der Board-Software oder Ihr seid gerade beim Einrichten. Kann das sein?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Schwarzseher“ ()

      HCPoint schrieb:

      Über das ein lässt sich streiten, wenn du aber mehr klicken musst um dahin zu gelangen wo du hin möchtest ... dann machst du was falsch ... denn die Struktur ist zu 100% beibehalten worden und es wurden Funktionen hinzugefügt um das handling erheblich zu vereinfachen .. aber ist Ansichtssache ;)


      Beispielsweise funktioniert das "dauerhaft angemeldet bleiben" nicht mehr. Wenn ich am folgenden Tag mit demselben Browser (noch nicht mal neu gestartet) das Forum aufrufe, muß ich mich erst wieder anmelden. Mit der alten Software hat das funktioniert.

      Beantworten eines bestimmten Beitrags (wie in diesem Fall) erfordert offenbar, daß ich erst den Beitrag uum Zitieren markiere, dann ganz runter scrolle und dann "Antworte". Vorher gab es m.W. eine direkt Aktion zum Beantworten an jedem Beitrag.

      Reicht das?
      Das mit dem "Dauerhaft angemeldet bleiben" wurde schon ein paar mal behandelt: Das Löschen der zu mykathrein gehörenden Cookies schafft Abhilfe.
      UFS-922 FW2.10 XCB51 - AClight 1.19
      Denon AVR-3805 (TOS-Link) - Samsung LE46B750 HDMI 1080i fix
      80cm Offset + Twin Lypsi HQ - 120cm PFA + IDLB-SINL23
      Tuner 1: Sig 57-61% "Einfaches LNB" Astra 19.2
      Tuner 2: Sig 57-62% "DiSEqC 1.0" Astra 19.2 + Astra 28.2
      Mike :D ...ich habe im dev Bereich nie geschrieben. Es fehlen gut 2400 Beiträge. Einen Hinweis hatte ich in meinem vorherigen Beitrag eingefügt.
      Dies alles ist genau so unerklärlich wie die Tatsache, das man sich hier häufiger neu registrieren muss.........( Data hatte dafür auch keine Erklärung, war aber auch kein Admin in den letzten 2 Jahren)
      Schau einfach mal in die alten und neuen Daten und du siehst........... das da einiges nicht logisch ist. ;(
      Kathrein 910, Kathrein 913
      Hallo Klaus,

      deine Angaben habe ich geprüft anhand der alten Daten und kann dir folgendes sagen.
      Du hast Dich damals registriert, warst sehr aktiv und hast irgendwann deinen Account gelöscht und am Dienstag, 15. Oktober 2013, 19:55 neu registriert - also noch im alten Forum ... das was Du bis dahin erneut geschrieben hast. Eine Zuordnung der alten Postings ist natürlich daher nicht mehr möglich ... sind allerdings wie in deinem o.a. Bespiel dennoch vorhanden.
      Bei bedarf kann ich Dir gerne einen Screenshot aus dem alten Forum anhängen.

      @ Schwarzseher
      Diesen Fehler kann ich nicht bestätigen oder nachvollziehen. Evtl. hilft hier ein löschen des Cache & Coockies des Browsers. Evtl. handelt es sich aber auch um ein Browseraddon das Werbung filtern soll und den Kopf fälschlicherweise als diesen erkennt, oder, oder, oder ... denke aber nicht das es sich um einen Fehle rin der Forensoftware handelt, zumal auch bei Woltlab nichts in dieser Richtung bekannt ist.

      @wuesten_fuchs

      haptschui hat das ja schon zum teil beantwortet ... das andere ist auch schnell geklärt.
      Ja, das Zitieren hat sich tatsächlich verändert .. denn nun ist es möglich direkt im Browser den Text einfach zu markieren und diesen als Zitat zu nutzen, ohne alles überflüssige von Hand rauslöschen zu müssen. Darüber hinaus ist es nun möglich Zitate über verschiedene Beiträge hinweg zu sammeln und in einem Posting zusammenzufassen. Und wenn dir das scrollen zu umständlich ist, hast du in JEDEM Beirtag einen Pfeil nach oben ... den anklicken, dann auf ANTWORTEN klicken und schon bist du so weit einen Beitrag zu erstellen ...
      Wann wird endlich wider eine vernünftige schwarze Schrift angeboten? Ich möchte so das Forum nicht mehr nutzen, tut mir leid, es ist so was von unübersichtlich und unleser lich!!!
      UFS 913, Kathtrein SAT CAS 75 cm mit Inverto Premium Quad LNB, TV LG 55LM760S, Sonos Playbase, Sub und 2 x Play1
      Ungefähr so?
      Dazu im Profil-Verzeichnis von Firefox im Unterverzeichnis "chrome" eine Datei namens "userContent.css" anlegen, die folgenden Inhalt hat:

      Quellcode

      1. @-moz-document url-prefix(http://board.mykathrein.de/)
      2. {
      3. .messageText {
      4. color: #000000;
      5. }
      6. .message .messageContent {
      7. background-color: rgb(220, 220, 220) !important;
      8. }
      9. }
      (Firefox muss neu gestartet werden, um die Änderungen mitzubekommen)
      Bilder
      • Clipboard01.jpg

        236,19 kB, 1.920×951, 29 mal angesehen
      UFS-922 FW2.10 XCB51 - AClight 1.19
      Denon AVR-3805 (TOS-Link) - Samsung LE46B750 HDMI 1080i fix
      80cm Offset + Twin Lypsi HQ - 120cm PFA + IDLB-SINL23
      Tuner 1: Sig 57-61% "Einfaches LNB" Astra 19.2
      Tuner 2: Sig 57-62% "DiSEqC 1.0" Astra 19.2 + Astra 28.2

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „haptschui“ ()