UFS 912 externes NAS

      UFS 912 externes NAS

      Hallo zusammen

      Ich habe einen UFS 912 und hatte immer ein externes NAS eingebunden( Windows PC mit Freigabe)

      jetzt hatte ich etwas herumgespielt und mir im Netzwerk Interface(webseite) das NAS gelöscht.

      Kein Problem dachte ich, dann fügst du es wieder hinzu.Aber ich bekomme es nicht hin.

      Am PC ist ein das Laufwerk asl F freigegeben und dort liegt der Ordner Kathrein/rerecods

      als IP freigabe ordner gebe ich 192.168.1.9/f an so war es auch vorher und hat funktioniert. Benutzer und kennwort geb ich auch an.

      Ein PC kann sich mit den Credential auch verbinden.

      Wenn ich dann den reciver neu starte sehe ich zwar unter dem Mediacenter /mnt/cifs/0 aber im Aufnamen Achiv fehlt mit der Eintrag.

      Hat jemand eine Idee?
      Hallo, ist denn in dem Ordner, wo dann der Film liegt, auch ein Verzeichnis zu finden, welches "nicht loeschen" heißt?
      Was Du dann mal versuchen könntest, wenn das Verzeichnis nicht existiert, kopiere einen Film über die Kopierfunktion des Receivers auf einen USB-Stick oder eine SD-Karte. Dort sollte dann auf jedenfall ein solches Verzeichnis angelegt werden. Kopiere dann von der SD-Karte oder dem USB-Stick das ganze Verzeichnis, Film und "nicht loeschen"-Ordner in das Verzeichnis deines "NAS". Nun teste nochmals.

      Gruß Rolf
      Ist das Verzeichnis "nicht loeschen" bzw. die Dateien darin, älter oder gleich alt, wie der Film, den Du darauf kopiert hast? Eventuell hat sich etwas an den Berechtigungen des Ordners geändert, warum auch immer.

      Gruß Rolf

      Edit: Was zeigt denn der Receiver unter /mnt/cifs/0 an? Sind dort auch die Filme zu finden?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Rostock“ ()

      im Media archiv wird /mnt/cifs/0 angezeigt aber dort sihest du die filme nicht
      im aufnahme archiv wurde immer /mnt/cifs/0 angezeigt und dort sah man dann auch die filme.
      nochmal zum verständniss
      es hat ja funktioniert und dann nur das NAS im webbrowser gelöscht und wieder hinzugefügt und es wird nicht mehr angezeigt.
      Okay, was ich nun aber gar nicht verstehe, wohin kopiert er den Film, wenn er dann unter /mnt/cifs/0 nicht angezeigt wird.
      Du hast ja gesagt, das kopieren funktioniert. Nun sagst Du aber, der Film wird unter /mnt/cifs/0 nicht angezeigt, oder habe ich da etwas falsch verstanden?
      Ich vermute, Du hast ein falsches Passwort angegeben. Wenn die Freigabe für jeden eingerichtet ist, dann versuche mal kein Passwort bzw. den Share als Passwort.

      Gruß Rolf
      wir unterscheiden zwichen
      Aufnahme archiv und mediacenter( hier wird /mnt/cifs/0 angezeigt aber da kann man nicht zugreifen)
      im Aufnhme achiv kann ich einen film nach /mnt/cifs/0 kopieren , er leigt dann dort auch auf dem PC.
      wenn du den Film abspielen willst gehts du ins Aufname archiv eintrag /mnt/cifs/0 und siehst dann die filem und kannst sie abspielen.
      aber ich sehe im aufnahme archiv nicht /mnt/cifs/0.
      ich sehe es dort nur wenn ich einen film dorthin kopieren will
      Also, ich fasse zusammen.
      Du kannst über die Kopierfunktion des Receivers einen Film überspielen.
      Der Film ist dann auch in dem Verzeichnis vorhanden.
      Im Aufnahmenarchiv wird aber nichts angezeigt.
      Über Mediacenter wird /mnt/cifs/0 angezeigt, aber Du kannst nicht darauf zugreifen.

      Wenn dem so ist, dann ist es ein Rechteproblem. Vermutlich falsches Passwort, oder Du musst unter Windows die Benutzungsrechte nochmals überprüfen, ggfs. neu setzen. Ist in der Freigabe unter Windows der Nutzer, den Du im Netzwerkinterface angegeben hast, mit den entsprechenden Rechten auch in allen Unterordnern ausgestattet? Auch wenn es schon mal ging, irgendwo da muss das Problem sein, sonst würde das Verzeichnis erst gar nicht angezeigt werden.

      Bei meinem NAS, das ich für Jeden im Netz freigegeben habe, benötige ich als Passwort den Namen des Shares.

      Gruß Rolf
      ja fast so ist es
      im aufnahmearchiv fehlt mir die Anzeige /mnt/cifs/0 somit kann ich es dort nicht auswählen, wenn ich einen film anschauen will.
      bei kopieren ist es vorhanden.
      mit den Rechten ist plausibel, aber ich habe vor dem löschen noch filme geschaut 5 min vorher , dann nas gelöscht und gleich wieder hinzugefügt. in den 10 min ist am PC nichts passiert

      Über Mediacenter wird /mnt/cifs/0 , ich dachte immer das hierrüber man nicht darauf zugreifen kann? sondern nur übers Aufnahmen archiv

      his123 schrieb:

      Über Mediacenter wird /mnt/cifs/0 , ich dachte immer das hierrüber man nicht darauf zugreifen kann? sondern nur übers Aufnahmen archiv

      Doch, das geht auch. Hier werden aber dann wirklich nur die einzelnen Ordner und Dateien angezeigt.
      Hast Du den PC mal neu gestartet, seit der neuen Einrichtung?

      Gruß Rolf
      ja habe ich alles gemacht
      versteh das nicht mehr
      besonders da ich ja auch einen film darauf kopieren kann

      also nochmal zum überblick
      auf dem PC ist es das Laufwerk F dort liegt ein Ordner Kathrein/records das Laufwerk ist freigegeben als F
      am reciver ist IP-adr-PC/F eingetragen
      Benutzer ist auf dem PC administrator
      ich habe auch probiert über einen anderen PC mit dem Benutzer zuzugreifen klappt auch
      also am benutzer liegt das nicht!!

      folgendes habe ich jetzt gemacht
      1.den Ordner "nichtLöschen" von der Platte gelöscht.
      2. NAS neu hinzugefügt( gleiche Parameter wie ich es immer probiert habe) restart Reciever
      3. einen film hin kopiert , dabei wurde der Ordner nichtlöschen vom reciver neu angelegt.
      und ab dann sehe ich das NAS wieder im Aufnahme Archiv.

      dumm ist nur jetzt sehe ich die bisher kopierten filme nicht mehr. ist aber lt Anleitung so.
      das ist echt schlecht gemacht von kathrein
      Da muss aber noch was anderes schief gegangen sein.
      Ich habe schon mehrfach meine Aufnahmen auf andere Datenträger kopiert und zwar mit dem PC. Zuletzt habe ich eben alles was in dem Ordner "Records" war, also Filme und den Ordner "nicht loeschen" auf ein Share meines NAS kopiert. Dann habe ich das NAS am Kathrein angemeldet und siehe da, alle Filme im Archiv mit Beschreibung vorhanden.

      Du kannst ja probehalber mal den alten "nicht loeschen" Ordner in das Verzeichnis kopieren, sofern Du den noch hast. Vorher den vorhandenen Ordner umbenennen. Dazu kopierst Du noch einen Film, den Du vorher hattest. Dann sollte dieser Film eigentlich angezeigt werden. Der neue Film wird dann aber nicht mehr angezeigt.

      Gruß Rolf