Firmware-Version 2.04 für UFS 913

      Firmware-Version 2.04 für UFS 913

      auf der Kathrein-Download-seite gibt es eine neue Firmware:
      Firmware-Version 2.04 für UFS 913

      38 MB | 19.12.2013

      Verbesserungen & Neuerungen



      • Allgemeine Funktions- und Stabilitätsverbesserungen
      • Neue Funktion: Vorschaubild beim Springen während der Wiedergabe
        Einstellbar über Hauptmenü: Einstellungen ⇒ Benutzerdefiniert ⇒ Aufnahme-Menü ⇒ Sprungzeit/Vorschaubild

        Folgende Einstellmöglichkeiten:
        ⇒ Automatisch intelligenter Modus, um möglichst genau an eine Wiedergabeposition zu gelangen
        ⇒ Sprungzeit vorwärts von 5 – 300 Sekunden
        ⇒ Sprungzeit zurück von 5 – 300 Sekunden
        ⇒ Vorschaubild Ein / Aus
      Hinweis:
      Diese Vorschaubild-Funktion ist nur bei SD-Aufnahmen und HD-Aufnahmen
      mit 720p Auflösung möglich. Vorschaubild bei Aufnahmen mit einer
      Auflösung von 1080i wird nicht unterstützt.




      • Neue Funktion: Software-Aktualisierung nun per Internet möglich
      • Neue Funktion: Heimkino-Modus hinzugefügt (⇒ AV-Receiver an + Lautstärkeregelung des AV-Receiver mit der Receiver-Fernbedienung
        Einstellbar über Hauptmenü: Einstellungen ⇒ Grundeinstellungen ⇒ Audio-Einstellungen ⇒ Heimkino-Modus
        Folgende Einstellmöglichkeiten: Aus, Ein, Manuell (⇒ Beschreibungstext zu den einzelnen Optionen beachten)
      • Neue Funktion: "Notbedienung" des UFS 924 mit der TV-Fernbedienung (per HDMI-CEC)
      • Neue Funktion: Aufnahmen können als „NEU“ markiert werden
      • Neue Funktion: Anzeige, ob und wie viele neue Aufnahmen sich im jeweiligen Ordner befinden
      • Browser aktualisiert und verbessert
      Freiwillige vor....

      [list][/list]
      @schwarzseher
      mit "Browser aktualisiert und verbessert" ist HBBTV gemeint.

      tvtv ist jetzt auf gracenote umgestellt und statt lade tvtv steht jetzt lade EPG und das logo tvtv ist verschwunden.
      Bin gespannt ob die Aufnahmebug von Beta 2.02 behoben wurde.
      Werde nachdem epg fertig ist ein paar Tests machen
      Vu+ Duo2
      Vu+ Zero
      Ok ich nehmme es zurück, epg ist jetzt vollständig geladen. Ich weiss nicht warum sie so lange bei 99% blieb (ca. 30.min) aber jetzt ist sie durch.
      Ausser der neue Logo von Gracenote habe ich so auf die schnelle nichts ungewöhnliches gemerkt.


      Schade dass man hier die Beitrage nach eine bestimmte Zeit nich mehr bearbeiten kann.
      Vu+ Duo2
      Vu+ Zero

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „tomori“ ()

      Ok, gerade mal installiert, scheint erst mal zu funktionieren (hatte die Beta wieder runter wegen Aufnahme-Überschneidungsproblem).
      Kann mir mal einer den "intelligenten" Modus fürs Springen in der Aufnahme erklären. Ich habe auf automatisch gestellt und trotzdem springt er immer nur genau 30 Sekunden vorwärts und rückwärts. Sinnvoll wäre ja etwas wie 1 Minute vorwärts, dann bei zurück 30 Sekunden zurück, beim nächsten Wechsel der Richtung 15 Sekunden vor usw. Ich meine, das hat schon mal funktioniert mit der Beta, oder täusche ich mich da? Klappt das bei jemandem, mit welcher Taste, mit welcher Einstellung?
      Hi,

      Also, der erste Testbericht.
      + 1. Archiv: Inhalte der Ordner und die wählbare NEU Markierung funktionieren und sind nicht schlecht.
      +/- 2. Archiv: Anzahl der möglichen Laufwerke...immer noch begrenzt. Ich habe neben der normalen Archivplatte noch 2 weitere Platten über einen USB Bus. Die laufen nach wie vor. Aber einen weiteren USB Stick, direkt am Gerät rangehängt, also ohne denHub weiter zu belasten, lässt entweder den Stick nicht zu oder es wird eine der USB Platten entfernt bzw unbenutzbar. Das Problem habe ich Kathrein schon länger geschildert...wurde NICHT gelöst
      +/- 3. Nachträgliches Entschlüsseln...wurde NICHT gelöst
      - 4. Automatisches Vor-und Zurückspringen...geht nicht mehr, also wurde verschlechtert(bei Automatik nur noch 30sekweise.)
      +/-5. Gracenote ist ein Fall für sich, möchte ich hier nicht aufgreifen#
      - 6. EDIT
      + 7. Darstellung in 1080p schein bis jezt zu gehen, rein subjektiv empfinde ich das Bild als besser.

      2x +, 2x - und 3x unverändert...
      Insgesamt also sehr durchwachsen, ich bin schon ziemlich enttäuscht...Ich bitte aber diese kurze Überprüfung noch mal zu verifizieren.

      Gruß Thomas :hi
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „badkapp“ ()

      @Schwarzseher
      1-Ja der Aufnahmebug ist definitiv beseitigt. Habe zwei mal getestet.
      2-Ich habe immer noch den gleichen LNB der auch mit Firmware 2.01 war und da hatte ich nicht bei alle Sender 100% Signal- und Stärkequalität. Für mich sieht so aus als der 2.04 die Signal- und Stärkequalität jetzt anders berechnet oder ist wirklich ein Bug.
      Vu+ Duo2
      Vu+ Zero
      Korrektur für hier:Firmware-Version 2.04 für UFS 913

      Punkt 7: Bei der Darstellung in 1080p war nach einem Neustart das alte Problem wieder da und ich hatte regelmäßig sekundenlange Aussetzer.

      Sach mal ganz ehrlich...was haben die Jungs dort in den 3 Monaten eigentlich getan????? :aua

      Ich bin normalerweise sehr geduldig, aber so langsam verliere ich die Geduld. Ich schiele immer neidvoller auf die VU+ Fraktion. Ich denke, trotz angespannter Kasse werde ich mir wohl in absehbarer Zeit so ein Teil leisten. So macht es wirklich bald keinen Spaß mehr.


      Gruß
      Thomas
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Pegasus001“ ()