Firmware V2.03 Beta149 vom 13Aug2013 (auch für 924+913!). Erfahrungen ?

      Firmware V2.03 Beta149 vom 13Aug2013 (auch für 924+913!). Erfahrungen ?

      Habe die o.g. Beta von USB-Stick über das Service-Menü installiert + Werkseinstellungen gesetzt - Funzt prima!
      HbbTV scheint flüssiger zu sein als auf dem 925, den ich 4 Wochen zum Testen angeschlossen hatte.

      Link: kathrein.de/service/downloads/beta-firmware/
      Dort gibts auch Details zu neuen Funktionen + EMailadresse für Feedback an Kathrein

      Da ich hier im Forum nichts fand :ahm : Welche Erfahrungen habt ihr mit der Beta gemacht? Hat die überhaupt irgendjmd. installiert ?
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pubsfried“ ()

      hier schonmal ein Bug:

      Drückt man im Guide "gelbe Taste", dann Info, dann Wippe mehrmals nach unten (Anzeige der weiteren Sendetermine), dann Text, (evtl. Rec für eine Aufnahme aus der Liste) und kehrt dann wieder zurück zum Guide (Back/Exit), so fehlt oftmals die Anzeige des Sendernamen (Kopfzeile) in der Guide-"gelbe Taste"-Liste. Auch Guide verlassen und wieder aufrufen hilft nicht. Das Problem lässt sich nur durch Neustart beheben (Der 925/FW 1.06 vom 18.10.2013 verhält sich übrigens genauso!)
      (wurde gemeldet an betatest@kathrein.de)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pubsfried“ ()

      Bug:

      Nach Verlassen der Mediathek/HbbTV (rote Taste), zB. bei WDR HD, ist das TV-Bild nur noch schwarz, das Programm lässt sich auch nicht mehr umschalten, selbst ein/ausschalten hilft nicht! Info und EPG lassen sich noch aktivieren, das Bild bleibt aber schwarz. Anmerkung: Es war eine Aufnahme aktiv.

      Problemlösung: Menü>Service-Menü aktivieren und wieder verlassen (auch wenn die Fehlermeldung "Zuerst Aufnahme anhalten" kommt. Danach lässt sich der 923 wieder wie gewohnt steuern.
      (Link zu diesem Thread wurde gemeldet an betatest@kathrein.de, da ich von Kathrein zu dem o.g. Bug bisher auch kein Feedback bekam.)
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „pubsfried“ ()

      Weiterer Mini-Bug:
      Wenn nach dem Umschalten HbbTV geladen wird, dann "blitzt" der Bildschirn einigen 1/10 Sekunden weiss auf, danach kommt der "Rote Knopf" des Senders
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #
      Bei mehreren Sendern z.B. Das Erste kommt ein neuer Teletext sofern der Receiver ans Internet angeschlossen ist. Beim zweiten Text-Drücker kommt dann der herkömmliche Teletext.
      Der Bildzucker nach ein bis zwei Sekunden nach dem Umschalten ist mir auch negativ aufgefallen.
      Nachdem tvtv aber nicht mehr aktualisiert hat und immer bei 0% stehengeblieben ist bin ich wieder zurück zur normalen Software.
      Die Signalstärke und -qualität wird extrem hoch angezeigt.
      Wenn die Bucks nachgebessert werden wird die neue Software ganz gut.

      rossi schrieb:

      Die Signalstärke und -qualität wird extrem hoch angezeigt.
      yep, bei mir auch, Signalstärke = 100% (immer!), Qualität schwankt um 80%.
      Beim alten 922 waren es 70-80 bzw 60-80
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Bitte leitet Eure Erfahrungen auch an Kathrein weiter !

      Bitte leitet Eure Erfahrungen auch an Kathrein weiter ! :lesen Je mehr User sich dort melden, umso höher die Wahrscheinlichkeit, dass Kathrein was tut ! :haue

      betatest@kathrein.de
      Betreff:
      Ufs923 Bug in Firmware V2.03 Beta149 vom 13Aug2013

      Natürlich dürft Ihr auch Euer Lob dort loswerden...
      DANKE ! :hi
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pubsfried“ ()

      Fataler Bug nach Sendersuchlauf!!

      Nach autom. Sendersuchlauf mit o.g. Beta-Firmware wurden die neuen ÖR-HD-Programme wie gewünscht an die Gesamtliste angehängt.
      Beim Sortieren habe ich aus Versehen den Sender "SSU Samsung" mit OK ausgewählt. Folge: Der 923 Stürzt ab! (scheinbar verschlüsselter oder Daten-Sender). Selbst nach einem Kaltstart bleibt der Bildschirm schwarz und "Starten" bleibt stehen. Ein USB-Firmware-Update funktioniert weder mit der Beta, noch mit der 2.01-Firmware (No update found), ebenso kein Emergency-Update mit einer der beiden Fronttasten!
      Lösung: Ein Emergency-Update OHNE USB-Stick! Nach kurzer Zeit startet automatisch ein OTA-Update. Im Display steht dann
      AstraDL found
      AstraDL loading
      OTA loading 1..100
      AstraDL finished
      (1/4) Updating (nach ca. 30 min!)
      Und selbst nach diesem Update + Werksreset (ohne Prg.liste) war immer noch "SSU Samsung" aktiv (Schwarzer Bildschirm), aber diesmal ohne Absturz! Wäre schön, wenn nach Update autom. der 1. Sender in der Gesamtliste aktiviert werden würde.

      Danach wieder auf die Beta upgedatet, und alles lief wieder! Nur meine Schauspieler/Suchbegriff-Liste war weg.... :teufel
      Ich trau mich nicht, den Sender nochmals anzuwählen, um einen Absturz zu provozieren...
      Die ganze Aktion hat mit 1,5h schwitzen lassen... :haue
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pubsfried“ ()

      Generelle Anmerkung:
      Die Firmware läuft sehr stabil, abgesehen von den o.g. Problemen.
      tvtv für die seit 8 Tagen verfügbaren ÖR-HD ist leider noch nicht vorhanden.
      Kathrein hat immer noch nicht auf die Beta-Bug-EMails reagiert (noch nicht mal eine Auto-Antwort...)
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      "Meine Tipps" / Schauspielerliste leer nach Update. Wie sichern ?

      Nach einem Emergency-Update war die "Meine Tipps" / Schauspielerliste leer. Wie kann man die im Vorfeld sichern ? :schimpfen

      @Kathrein: Schön wäre, wenn die Liste über die "Programm-Liste speichern" - Fkt. gesichert werden würde. oder noch besser, wenn zB die Setting VORHER auf den USB-Stick geschrieben werden, oder wie in der Fritzbox bei einem Update automatisch alle Settings an eine EMail-Adresse gesendet werden würden. :ahm (wir schreiben 2013.... :rolleyes )
      UFS 923sw 1000GB FW 2.04/Build160 an Fritz!Box 7270v2 (Firmware immer aktuell) per LAN-Kabel angeschlossen # Logitech Harmony 650 # Toshiba 40ZF305 über HDMI # Sharp Quad-LNB (2 ungenutzt, 2 an UFS) an TechniSat DigiDish 45 #

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pubsfried“ ()