Kein Ton bei Download via Netz/USB

      Kein Ton bei Download via Netz/USB

      Hallo,
      ich habe ein Video von Pro7 aufgezeichnet, welches ich auch Problemlos wiedergeben kann (kein HD). Hole ich mir dies video auf den PC egal ob Netz oder USB Stick fehlt der Ton. Wiedergabe über VLC Player
      Alle anderen download funktionieren. Hat einer eine Idee was da faul ist
      Gruss griessbx
      Hallo griessbx,
      hast Du schon versucht, das Video mit einem anderen Player abzuspielen? Dass VLC sich manchmal weigert, den Ton abzuspielen, habe ich auch schon erlebt. Mit dem "Media Player Classic - Home Cinema" (mpc-hc.org) ging es dann reibungslos.

      Gruß, Uwe
      UFS 923 Fw 2.04

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „uhstf“ ()

      Könnte ein Problem mit den auf dem PC installierten Codecs sein. VLC bringt seine eigenen Codecs mit, aber es ist nicht auszuschließen, daß irgend eine andere installierte Komponente den VLC "stört".
      Vllt ist die Audiospur von Pro7 anders codiert, z.B. AC3. Normalerweise wird bei SD-TV hauptsächlich mp2-Audio verwendet, vllt ist deshalb bisher nicht aufgefallen, daß es ein Problem mit diesem Codec auf Deinem System gibt. :nixahnung
      Wie läuft das Video denn mit anderen Playern, z.B. mit dem Windows Media-Player?

      EDIT: Upps, Uwe war schneller...
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Magnus“ ()