Kathrein UFS 913 SI- und TVTV-Daten nur auf Programmplatz 1

      Kathrein UFS 913 SI- und TVTV-Daten nur auf Programmplatz 1

      Hallo zusammen,
      habe nun auch einen neuen Receiver (UFS 913) der aufnehmen kann, wenn ich ihn dann endlich zum Laufen bringe.
      Einrichtung ging zügig und neue SW (2.0.1) aufgespielt und angefangen zu testen:
      --> alles scheint wie beschrieben zu funktionieren, selbst die Festplatte (alte WD) läuft und bin über W-LAN auf dem Receiver angekommen...
      Nun das Aber: habe wohl Probleme mit dem EPG (SI/TVTV) und habe beide Verfahren ausprobiert, ohne den Fehler weg zu bekommen. Gerät läd sauber nach Umstellung und schalten in den Ruhebetrieb, läd die Daten und zeigt den jeweiligen Fortschritt (%) an, und erreicht nach 40 Minuten 100%.
      Wenn ich das Gerät nun einschalte (war vorher auf dem Programmplatz 1), wird der zuletzt benutze Programmplatz geladen und ich sehe sofort nach Einblendung des Senders (Infozeile) Programm 1, Sender, Name der Sendung, Folgesendung u.s.w. Gehe ich nun ins EPG sehe ich die laufenden Sendungungen (Grundeinstellung grün). Hier funktioniert also alles wie gewünscht.
      Schalte ich nun um auf einen anderen Prgrammplatz (egal welchen) sehe ich auch dort alle Daten der Infozeile korrekt, ebenso beim Wechsel in das EPG und wenn TVTV eingestelt, dann auch die LOGO's der Sender und unten recht auf dem Bildschirm wird auch das LOGO von TVTV eingeblendet.
      Schalte ich nun die Anlage aus (von einem Sender ungleich 1) und nach einigen Minuten wieder ein, startet der Receiver mit dem Programm, welches ich zu letzt angesehen hatte (also z.B. 2), aber die Infozeile gibt nicht z.B. den Namen der Sendung an, die Infouhr steht auf 00:00 und beim Wechsel in das EPG steht dort bei allen Plätzen - keine Daten -.
      Wechsel ich nun zum Programmplatz 1 wird nach einer Sekunde alles (Infozeile/EPG-Informationen) korrekt angezeigt und beim Wechsel auf einen anderen Programmplatz ist auch dort wieder alles in Ordnung. Auch das EPG ist o.k. und kann damit sogar aufnehmen, wenn die Sendung vor dem Ausschalten startet. Beginnt die Sendung jedoch nach dem Ausschalten, dann startet die Aufzeichnung leider nicht.
      Hoffe meine Schildung ist verständlich und es gibt Jemanden der hier helfen kann...
      Gruß...felixbch
      Hallo, leider habe ich keine Lösung, aber genau dasselbe Problem! Die Beschreibung finde ich ausgesprochen gut und detailliert.

      Meine Ergänzung:
      Ich habe den Eindruck, dass es ein Problem mit der Uhrzeit sein könnte und die EPG Anzeige lediglich devon betroffen ist. Dies ist jedoch nur eine Vermutung. Wie beschrieben ist beim Starten des Geräts die Uhrzeit nur korrekt, wenn vor dem letztmaligen Ausschalten der ersten Programmplatz ausgewählt war. Ansonsten wird 00:00 Uhr angezeigt. Im Menü, in dem man den Satteliten für die Uhrzeit auswählen kann, steht 01.01.1970 00:00 Uhr (warum man keine manuelle Eingabe von Datum und Zeit vornehmen kann verstehe ich leider nicht). Sobald auf den ersten Programmplatz gewechselt wurde ist die Uhrzeit korrekt und die EPG Daten sind innerhalb von Sekunden verfügbar. Die Daten sind also offensichtlich im Speicher vorrätig, werden aber nicht immer angezeigt. Ich hoffe sehr, dass die Firma Kathrein uns hier weiterhelfen kann, ansonsten ist der Receiver unbrauchbar, da die Aufnahmefunktion so nicht zuverlässig funktioniert.

      Es ist übrigens egal, welcher Sender auf dem ersten Programmplatz abgespeichert wurde. Das Verhalten bleibt gleich.

      Herzliche Grüße

      P.S.
      - Direkt nach dem Anschließen des Geräts vor ca. drei Wochen wurde das Update auf 2.0.1 eingespielt.
      - Ich hatte schon mehrfach das Phänomen, dass die tvtv Aktualisierung nachts gestartet ist, aber morgens immer noch bei 0% stand und sich der Recheiver nicht ausgeschaltet hatte. Leider habe ich dabei nicht beobachtet, ob dies nur auftrat wenn ein Sendeplatz ungleich dem ersten ausgewählt war.
      ... oder arbeitet der UFS-913 anstelle der Pufferbatterie mit einem Akku oder GoldCap, der defekt ist?
      UFS-922 FW2.10 XCB51 - AClight 1.19
      Denon AVR-3805 (TOS-Link) - Samsung LE46B750 HDMI 1080i fix
      80cm Offset + Twin Lypsi HQ - 120cm PFA + IDLB-SINL23
      Tuner 1: Sig 57-61% "Einfaches LNB" Astra 19.2
      Tuner 2: Sig 57-62% "DiSEqC 1.0" Astra 19.2 + Astra 28.2
      Auch ich gehe davon aus, dass beide Geräte defekt sind.

      Dieses Verhalten ist definitiv nicht normal. Ich würde mich vertrauensvoll an den Kathrein-Service wenden.

      Gruß
      Thomas :hi
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB

      Zustimmung

      Sorry, aber ich bin froh, dass offensichtlich in dieser FAN-Gemeinde ein weiterer Fall mit dem gleichen Fehlerbild besteht.
      Auch ich habe vieles schon probiert:
      - Werksreset
      - anderen Sender auf Platz 1 gelegt
      - WDR Bon ist verfügbar
      - Festplatte ab (wg. Stromverbrauch, Tip von Hotline)
      - auch ich habe beobachtet, dass der noch auf 3 Uhr stehende Aktualisierungslauf heute morgen noch auf 0% stand und somit nicht erfolgte.
      Auch Kathrein-Service kann nicht definitiv sagen, ob es am Receiver liegt und hat vorgeschlagen die Antennenanlage fachmänisch prüfen zu lassen oder das Gerät an einer anderen Antennenanlage zu prüfen.
      --> da die Daten ja offensichtlich über den Senderplatz 1 im Gerät sind, sehe ich derartig umfassende Aufwände nicht ein, um den Fehler zu lokalisieren.
      Bin sonst sehr zufrieden mit dem Gerät und muss dieses wohl zurückgeben, wenn ich hier keine Lösung finden sollte...
      Bisher hatte ich noch nicht die Zeit mich mit dem Kathrein Support auseinanderzusetzen, aber das was du schreibst ist ja doch eher ernüchternd.

      Meine Antennenanlage ist nagelneu (Neubau), ich empfange aber momentan keine vertikal polarisierten Transponder, da muss der Elektriker nochmal nachbessern. Mir fällt aber momentan kein plausibler Grund ein, warum dies der Problemauslöser sein könnte, auf Programmplatz eins läuft ja schließlich alles.

      Ansonsten erwäge ich noch die Firmware auf 1.05 oder 2.00 downzugraden, in der Hoffnung, dass es am direkten Update auf die 2.01 bei der ersten Inbetriebnahme lag.
      Hallo Leidensgenossen :hi
      auch mein Receiver hat seit dem update probleme mit tvtv.
      Er lädt seit dem keine Daten mehr und die Anzeige bleibt stundenlang auf 0% stehen. Wenn ich Si verwende bekomme ich wenigsten die aktuellen Daten und Uhrzeit vom angewählten Sender. Eine Zeitgesteuerte Aufnahme ist nicht möglich, es sei den ich schalte den Receiver nicht mehr aus. Nach dem Ausschalten (Standby) verliert er jegliche Zeit und Datumsangaben. Ich finde es einen totalen Usus, das man die Zeit und das Datum nicht manuell einstellen kann. Was wenn die Jungs von tvtv keinen Bock mehr haben? Dann ist der Receiver nichts mehr Wert!?

      Ein Anruf für 49 Cent die Minute bei Kathrein hat ergeben, dass nach dem Update ein Werksreset durchgeführt werden MUSS! Davon steht allerdings nichts in der Updateanleitung!! Egal! Auch nach mehrfachen Werksreset und Neuinstallation aller Sender, hat sich an der Problematik nichts geändert!
      Interessanterweise wurde, unter Update via Satelit, ein neueres Update als das installierte gefunden. Also erneut upgedatet, Werksreset und Sender-Neuinstatllation durchgeführt! Jedoch ohne Erfolg und an der Firmwareversion hat sich auch nichts geändert!

      Erneute Versuche bei der Hotline anzurufen wurden nach Zahlungs-Piep mit einem Besetztzeichen quittiert.
      Ich habe daraufhin schon zweimal über das Kontaktformular um Hilfestellung gebeten aber auch hier hält man es nichtmal für nötig zu antworten.

      Ich hab dieses Gerät gekauft, weil Kathrein der beste unter den Sat-Receiver Herstellern sein soll, im Moment kann ich jedoch nur einen mangelhaften update- u. Kunden-Service attestieren.

      Wenn ich bis Ende der Woche keine Nachricht von Kathrein erhalten habe, werde ich das Gerät postwendend wieder an den Absender zurückschicken!! :schimpfen
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m

      aquamaniac schrieb:

      Meine Antennenanlage ist nagelneu (Neubau), ich empfange aber momentan keine vertikal polarisierten Transponder, da muss der Elektriker nochmal nachbessern.
      Beauftrage damit besser einen Fernsehtechniker. Im Zusammenhang "Elektriker und Sat-Anlagen-Einrichtung" habe ich im Forum und im realen Leben schon merkwürdige Dinge erlebt.
      Nein, liebe geschätzte Mitforisten, die Elektriker sind, dies soll ausdrücklich keine Abwertung Eures Berufs sein. Aber eine Häufung solcher Fallschilderungen, wo der "Elektriker um die Ecke" oder "aus dem Freundeskreis" eine Anlage aufgebaut hat, die erst nach dem Besuch des Fernsehtechnikers richtig eingerichtet war, ist hier im Forum in den Jahren, die ich dabei bin, durchaus zu beobachten gewesen.
      Und ein Elektriker im eigenen Bekanntenkreis, der seine Sat-Leitung locker am Haus langführt und gelegentlich als Wäscheleine benutzt ("Das hält schon"), hat mein Vertrauen da auch nicht erhöht...
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Magnus“ ()

      so generell nicht zu sagen

      Also ich habe mal eine negative Erfahrung mit einer Firma speziell für Sat Installation gemacht.
      Die zwei " Spezialisten" haben es mit ihrem ganzen Equipment nicht fertig gebracht eine einfache Satschüssel auf einem steilen Dach einzurichten.
      Nach anderthalb Stunden waren sie mit ihrem Latein am Ende, haben sich verabschiedet und mir gesagt dass sie auch nicht mehr kommen, da sie nicht mehr weiterwissen. :aua
      Bezahlen brauchte ich natürlich nichts für die nicht erbrachten " Profileistungen". 8-)

      Nach einem nicht leisen Telefongespräch mit dem Firmenchef (das nichts brachte) habe ich mich selbst ans Werk gemacht und mit einem Satreceiver und kleinem TV auf dem Dach fast zwei Stunden gebraucht um dann einen tollen Empfang zu haben. :schock

      Ich glaube kaum das ein "Elektriker" nicht genauso in der Lage ist eine Satanlage auzurichten wie ein Betrieb der darauf "spezialisiert" ist.

      Aber zurück zum Thema:

      Ich würde den USF913 an einer anderen Satanlage testen und falls es dort auch nicht klappt zurückschicken.

      Gruß Ronny
      vor dem update gab es keine probleme mit tvtv und an der vorhandenen sat-anlage hängt ein lg fernseher mit eingebautem receiver der klaglos seinen dienst verrichtet. Auch der Empfang von wdr bonn wird am kathi mit 99% signalqualität quittiert! :nachdenk
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m
      Ich habe gerade gelesen (sorry bin sat-newbee und neu hier), das Kthrein sich aktiv im Forum beteiligt und bei schwerwiegenden problemen hilft.
      Ich fände es daher echt genial, wenn sich ein Teammitglied von Kathrein hierzu mal äußern würde. Allein das Wissen, ob es sich um ein Hardwareproblem handelt oder doch NUR ein Softwareproblem vorliegt, an dem vielleicht sogar gerade gearbeitet wird, wäre sehr hilfreich.

      Also, BITTE BITTE sehr geehrtes Kathrein-Team postet doch zu dem Problem mal was!!
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m
      Dann musst Du schon hier board.mykathrein.de/index.php?page=Board&boardID=70 Dich freischalten lassen und dann posten.

      Gruß
      Thomas :hi
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB
      Danke für den Hinweis, habe den Beitrag dort gepostet, mal sehen ob geholfen wird :ahm

      Ist es eigentlich möglich die alte firmware wieder aufzuspielen?
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m
      Hallo Thomas,
      wo kann man sich für das Posten in diesem Forum freischalten lassen?

      Gruß
      Klaus
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m

      powerjuice schrieb:

      Hallo Thomas,
      wo kann man sich für das Posten in diesem Forum freischalten lassen?

      Gruß
      Klaus


      Hm...also gut...Hier: Bitte beachten: Nutzungsbedingungen für den KATHREIN-Werke KG Bereich

      Hättest Du aber auch leicht selber finden können, genau deshalb steht da ja auch "Bitte beachten"....

      Gruß
      Thomas :(
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB
      Sorry! :aua Trotzdem vielen Dank für Deine Hilfe :)
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m
      Musste gerade feststellen, dass ich die Freischaltung (unbewusst) bereits gestern aktiviert hatte. Ich kann aber trotzdem kein Thema anlegen und bekomme die Meldung "Der Zutritt zu dieser Seite ist dir leider verwehrt. Du besitzt nicht
      die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können." :(

      Zeitgleich habe ich Endlich eine Antwort von Kathrein zu meinem Problem erhalten, dazu habe ich allerdings noch ein paar Fragen zu beantworten.
      Werde den Ausgang des Dialoges am Ende hier posten.
      Gruß
      powerjuice

      - Kathrein UFS 913sw
      - Antenne Gibertini "SE-Profi-Serie" 85cm ALU – anthrazit
      - Quattro LNB Alps Universal 3°
      - 5/8 Multischalter Spaun SMS 5808 NF
      - SAT-Kabel, Kupfer, 4fach geschirmt, 120dB. Max. Einsatzlänge Dose ->Multischalter 15m