Firmware v2.01 vom 26.03.13

      Habe mal gestern 1080p probiert. Hier sind unter der 2.01 die Probleme wie gehabt. Immer noch von Zeit zu Zeit Aussetzer.

      Gruß
      Thomas :hi
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB
      Eigentlich alles prima..wobei die 2.0 perfekt bei mir funktioniert hat....zuverlässig alle Serienaufnahmen und überhaupt.
      Mit der 2.01...Pustekuchen, der UFS macht nur im eingeschlteten Zustand die Aufnahmen...Mist.
      Hat keiner auch das Problem? Könnte auch sein dass irgendwas in der neuen Software anderst ist, was mit meiner Toshiba Festplatte nicht funtzt.
      Habe wieder auf 2.0 downgeraded, und alles wie zuvor prima und zuverlässig...sowas.. :ahm
      UFS 790
      UFS 910 160GB
      UFS 922 500 GB
      UFS 913 1TB Toshiba

      CAS 75 mit UAS 272 und UAS 177 für Astra 23.5, und 19.2
      85er no name Spiegel mit Diseqc 1.2 Motor für 9.0/13/16/19.2/23.5/28.2
      BZD 40
      Kann ich mich nur anschließen. Habe ebenfalls die Stor.E als 1TB Version und die Aufnahmen aus dem Standby laufen gut.

      Vielleicht hilft das übliche 2.0 aufspielen, Werkseinstellungen laden, 2,01 aufspielen, wieder Werkseinstellungen laden und dann einrichten.

      Das Zusammenspiel zwischen 913er, der 2.01 und Toshiba Stor.E klappt prinzipiell gut.

      Gruß
      Thomas :hi
      VU+Duo² mit 3 TB WD AV Platte,
      1,5+2 TB USBs ext., alles Toshiba Store.E
      V13 inkl. HD+
      Philips 52PFL7404H
      BluRay Philips 3000
      WDTV-Live
      Audio: Teufel Motiv 5 dig.
      Remote: Harm. 900
      WD NAS 3TB
      Danke erstmal, natürlich hab ich jeweils die Werkseinstellung gemacht obligatorisch.Hatte Anfangs mit der 2.0 Probleme mit der Erkennung einer WD Elements 500 Gb, die früher am UFC 960 problemlos lief, deshalb die Toshiba gekauft
      ( store basics). Geht ja auch gut, nur eben nicht mit der Software 2.01. Die Aufnahmen starten nicht aus dem standby..egal, lass ich halt die 2.0, da die Änderungen in der 2.01 für mich nicht relevant sind.Probiere dann irgendwann mal die 2.02..oder 2.03..oder.. :-))
      UFS 790
      UFS 910 160GB
      UFS 922 500 GB
      UFS 913 1TB Toshiba

      CAS 75 mit UAS 272 und UAS 177 für Astra 23.5, und 19.2
      85er no name Spiegel mit Diseqc 1.2 Motor für 9.0/13/16/19.2/23.5/28.2
      BZD 40
      Die Umschaltzeiten von HD Programmen auf normal waren mit der 2.0 bei mir ziemlich langsam. Mein Panasonic macht nur HD Ready . Eingestellt ist 1080i.
      Nach dem Update auf 2.01 ist das deutlich schneller.

      Michael
      UFS 913 FW2.06
      Toshiba 500 GB MK5061GSY Cache 16Mb 7200rpm 2,5"
      Panasonic Viera Plasma
      Es ist immer wieder erstaunlich, welche Probleme der Eine oder Andere hier mit seinem Receiver hat. Ich habe seit der 1.0 immer die jeweilige neue Firmware drüber gebügelt und nie einen Werksreset gemacht. Der Receiver hat nie Probleme gemacht und tat immer das was er sollte. Allerdings ist meiner einer der Ersten 913-er die auf den Markt kamen und ich vermute das es seit dem in der Hardware kleine Veränderungen gab bzw aus Kostengründen die Zulieferer von Elektronikbauteilen gewechselt wurden. Anders kann ich mir diese teilweisen Qualitätsunterschiede bzw Probleme nicht vorstellen.
      Selbst in einer laufenden Serie laufen ständig kleine technische Veränderungen in die Produktion ein. Da ich viel mit elektronischen Baugruppen zu tun habe, sehe ich solche Änderungen ständig. An der Funktion und am Äußeren selber ändert sich natürlich nichts, aber die Hersteller sind ständig bestrebt die Produltionskosten zu senken und wechseln gern die Zulieferer und Hersteller einzelner Bauteile. Alles hat seine Vorteile und Nachteile. Ich hatte vorher einen Topfield HD Receiver und da war es genauso wie hier beim Kathrein. Ältere Geräte aus dem Anfang der Serie liefen meistens stabiler und hatten weniger Ausfälle. Topfield hatte einfach im Laufe der Zeit zu sehr am Material gespart zum Ärgernis der Kunden. Sind meist nur Centbeträge die gespart werden, aber in der Masse für den Hersteller lohnenswert. Ich weiß wovon ich rede, ich sehe es fast täglich wie gespart und rationalisiert wird, oft zum Nachteil der Kunden und der Zuverlässigkeit der Geräte.
      Ob Rationalisierung oder Verbesserung der Grund ist, kann ich nicht sagen, aber beim UFS922 gab es 3-4 verschiedene Revisionen der Hauptplatine und mindestens 2 des Netzteils.
      Mit der dritten Revision der Hauptplatine wurden andere Tuner verbaut und teils die Bestückung der elektronischen Komponenten verändert.
      Warum sollte dies beim UFS 913 anders sein?
      UFS 922 (XCC09) FW2.10 / 500 GiB
      UFS 922 (XCD35) FW2.10 / 1,0 TiB
      UFS 913 (XCE46) FW2.02b
      VU+ Duo² / 4×DVB-S2 / 3,0 TiB
      CAS90 mit UAS585
      S02 + AC Classic, SW 3.25
      Sony KDL46HX805

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Magnus“ ()

      Ich habe inzwischen sechs 913er gekauft und eingerichtet, zwei ganz am Anfang, als sie frisch auf dem Markt waren und die restlichen im Laufe der letzten Wochen. Die Seriennummern zeigen, dass die Produktion datumsmäßig weit auseinanderliegt. Bei keiner Box hatte ich bisher Probleme mit dem Updaten.

      99% der Fragen, die hier im Forum gestellt werden, ließen sich durch lesen des Handbuchs, Nutzung der Suchfunktion oder auch durch schlichtes googlen beantworten.

      Schwarzseher schrieb:

      Ich habe inzwischen sechs 913er gekauft und eingerichtet, zwei ganz am Anfang, als sie frisch auf dem Markt waren und die restlichen im Laufe der letzten Wochen. Die Seriennummern zeigen, dass die Produktion datumsmäßig weit auseinanderliegt. Bei keiner Box hatte ich bisher Probleme mit dem Updaten.

      99% der Fragen, die hier im Forum gestellt werden, ließen sich durch lesen des Handbuchs, Nutzung der Suchfunktion oder auch durch schlichtes googlen beantworten.
      Das mag ja alles richtig sein, aber die 99 Prozent halte ich für stark übertrieben, sonst gäbe es keine Foren und alle, fast alle wären wunschlos glücklich. Kein Mensch ist perfekt und wird auch nicht perfekt geboren, jeder hat seine Stärken, Schwächen und Alltagsprobleme und dazu gehören auch Satellitenempfänger und andere technische Geräte der Neuzeit, die manchen Benutzer zum verzweifeln bringen können, wenn sie in der Bedienung und den dazu gehörenden Anleitungen einfach nicht mehr durchblicken. Ist ja schließlich keine Schande alles wissen zu müssen und in Foren wie diesen hier zu fragen. Man muß ja auch nicht darauf antworten und kann sich seinen Teil denken. Viele brauchen den ganzen Kram nicht wie Youtube, Netzwerk usw, aber weil die Hersteller sich ständig gegenseitig überbieten müssen um Konkurenzfähig zu bleiben, wird immer mehr in die "Kisten" eingepflanzt. Den einen freuts, den anderen ärgerts halt, wenn die Geräte viel können, nur Geldscheine drucken, können sie noch nicht. ;)
      Also bei mir habe ich seit Firmware 2.01 das Problem, das bei einem Live-Stream auf einen 2ten UFS 913 ich bei den HD Kanälen Ruckler nach 3-4 min. habe. Das ist vorher immer gegangen. Und bei den Aufnahmen in HD habe ich jetzt auch auf einmal öfters Soundaussetzer, das war vorher auch nicht. Komisch :ahm
      Kann ich jetzt einfach die 2.00 Update drüber bügeln oder gibt es wie beim UFS 910 sowas wie ein Notfall-Image. Wenn ja wo bekommt man das ?
      Hallo,

      wollte nur mal anmerken, dass bei mir das Update von v2.00 auf v2.01 über das Service-Menü funktioniert hat. Sollte ja auch so sein.

      Da ich nur einen 4 GB USB-Stick habe und der Mac immer unsichtbare Systemdateien draufschreibt, schlug die „Emergency Boot“ Variante fehl.

      Der Kathrein ist das einzige Gerät in meiner Sammlung, das nicht über das Netz updated. USB-Stick ist wirklich nicht mehr zeitgemäß.
      RECEIVER: Kathrein UFS 913 Firmware v2.01
      HDD: WD Elements SE Portable 1TB WDBPCK0010BBK
      TV: Samsung LE37C650
      SOUND: Sonos Playbar über Toslink Umschalter InLine 19999C
      NAS: Synology DiskStation DS112
      PLUS: Apple TV 2, LG BP420, Logitech Harmony Touch
      Komisch, bei mir kam auf vor einigen Tagen während des laufenden Fernsehbetriebs die Meldung, dass ein Update zur Verfügung stehen würde. Und das wurde nach meiner Bestätigung auch ratzfatz vom Satelliten runtergeladen und installiert. Es hat isgesamt keine 3 Minuten gedauert. So hätte es eigentlich von Anfang an sein sollen :rolleyes.

      Keine verschlüsselten Programme mehr nach automatischem Update

      War bei mir ähnlich, schalte Kai ein und will Homeland ansehe, stattdessen läuft das Update an, ohne dass ich etwas dazu getan hätte. Jetzt kann ich allerdings die verschlüsselten Schweizer Programme (SF1, SF2 etc.) nicht mehr über das CI-Modul empfangen, was vorher der Fall war. Hat jemand eine Idee, wie ich das wieder hinkriege? Ich habe die Kati Mitte März gekauft mit 1.0 drauf, Updates mit Stick sind jedesmal fehlgeschlagen wie auch das Anhängen von Harddisk und Internet. Wichtig wäre mir aber im Moment, wie ich die verschlüsselten Programme wieder sehen kann. :schock

      J-66 schrieb:

      Komisch, bei mir kam auf vor einigen Tagen während des laufenden Fernsehbetriebs die Meldung, dass ein Update zur Verfügung stehen würde. Und das wurde nach meiner Bestätigung auch ratzfatz vom Satelliten runtergeladen und installiert. Es hat isgesamt keine 3 Minuten gedauert. So hätte es eigentlich von Anfang an sein sollen :rolleyes.